Sleep Mode Issue

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 940
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Sleep Mode Issue

Postby DJ Tucker » Sun Apr 07, 2013 4:48 pm

So my mate has an external soundcard, Lexicon Alpha. When he puts his computer in sleep and wakes it back up, the soundcard refuses to power back on. In fact the USB's turns off completely and never did before. Usually he could put the computer to sleep and the mouse, keyboard and soundcard would remain in power but now turns off. Mouse and keyboard will turn back on but soundcard won't until he unplugs and plugs back in the USB adapter. Anyone have any idea what could be causing this as i can't find anything to help?
Annihilator V2.0
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.21v With Zalman LQ315 AIO
Memory: 16Gb Corsair Vengeance Pro 1600Mhz 9-9-9-24-1T
Hard Drive: SanDisk X110 128Gb Toshiba DT01ACA100 1Tb
Video Card: Asus DirectCU II GTX 780 1200/7000 (GTX 980 Died but back soon :))
Monitor: LG Flatron W2243S
Operating System: Windows 10 64 bit Professional
Motherboard: ASRock Extreme 6 Z77
Case: NZXT H440 Red/Black with Corsair HX1050 PSU

User avatar
kenc51
Legit Extremist
Legit Extremist
Posts: 5167
Joined: Thu Jun 23, 2005 1:56 pm
Location: Dublin, Republic of Ireland
Contact:

Re: Sleep Mode Issue

Postby kenc51 » Mon Apr 08, 2013 2:29 am


User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 940
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: Sleep Mode Issue

Postby DJ Tucker » Tue Apr 09, 2013 6:53 am

wil give it a try and let you know if that works or not later in the week as i booked out with repairs at the mo :)
Annihilator V2.0
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.21v With Zalman LQ315 AIO
Memory: 16Gb Corsair Vengeance Pro 1600Mhz 9-9-9-24-1T
Hard Drive: SanDisk X110 128Gb Toshiba DT01ACA100 1Tb
Video Card: Asus DirectCU II GTX 780 1200/7000 (GTX 980 Died but back soon :))
Monitor: LG Flatron W2243S
Operating System: Windows 10 64 bit Professional
Motherboard: ASRock Extreme 6 Z77
Case: NZXT H440 Red/Black with Corsair HX1050 PSU


Return to “General Computer Forum”

Who is online

Users browsing this forum: No registered users and 2 guests