.net framework 3.5 problem!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 970
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

.net framework 3.5 problem!

Postby DJ Tucker » Mon Dec 30, 2013 8:39 am

Hope everyone had a good christmas. i came back after christmas and found out that my .net framework 3.5 had become corrupt somehow. i uninstalled everything to do with it and used the .net cleanup tool and seem to be getting the 1603 error regardless of what i do. i have .net 1, 2, 3, 4, 4.5 and 4.5.1 installed no issues. why is this just not working?
Annihilator V2.0
Processor: Intel Core i5 3570k @ 4.5Ghz @ 1.288v With Zalman LQ315 AIO
Memory: 16Gb Corsair Vengeance Pro 1600Mhz 8-8-8-24-1T
Hard Drive: SanDisk X110 128Gb Toshiba DT01ACA100 1Tb
Video Card: Asus DirectCU III Strix GTX 980Ti 1480/7600 @ 1.18v
Monitor: LG Flatron W2243S
Operating System: Windows 10 64 bit Professional
Motherboard: ASRock Extreme 6 Z77
Case: NZXT H440 Red/Black with Corsair HX1050 PSU

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: .net framework 3.5 problem!

Postby Major_A » Mon Dec 30, 2013 6:22 pm

Said it before with your other issue, you need to reinstall Windows. Maybe power users see it more often but after two years my computers get OS rot bad enough that I can't take it any longer.

Other options to try first:
1) Download CCleaner run it, then run it's registry cleaner.
2) Download Glarysoft Glary Utilities (free version) and do the same thing.

Then reboot and try to install NET Framework again. FYI, there's a standalone download for NET Framework 4.5.1 that includes previous versions.
http://www.microsoft.com/en-us/download ... x?id=40779

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 970
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: .net framework 3.5 problem!

Postby DJ Tucker » Thu Jan 02, 2014 10:27 am

thx major but has already tried that and no dice. however i found out that it was due to my registry losing permissions for no reason to which i got the horrid C0000021a winlogon BSOD :( so had to yet again reinstall windows. that's not what i wanted to do but at least i can now set up my system to the way i want it and suprisingly it's faster. in fact boots in around 40-50 seconds :)
Annihilator V2.0
Processor: Intel Core i5 3570k @ 4.5Ghz @ 1.288v With Zalman LQ315 AIO
Memory: 16Gb Corsair Vengeance Pro 1600Mhz 8-8-8-24-1T
Hard Drive: SanDisk X110 128Gb Toshiba DT01ACA100 1Tb
Video Card: Asus DirectCU III Strix GTX 980Ti 1480/7600 @ 1.18v
Monitor: LG Flatron W2243S
Operating System: Windows 10 64 bit Professional
Motherboard: ASRock Extreme 6 Z77
Case: NZXT H440 Red/Black with Corsair HX1050 PSU


Return to “General Computer Forum”

Who is online

Users browsing this forum: No registered users and 0 guests