Permissions!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!

Permissions!

Postby DJ Tucker » Wed Jan 08, 2014 2:09 pm

My hard drive has decided that when i add a permission for a folder and apply it doesn't apply this to all folders and files with in that folder. in this case the rainmeter folder has odd permissions that won't let me run the software. i add my username, along side administrator and system with full control to all files, subfolders and folders then check apply to all contents. it only changes that folder and nothing within. i would be here all week if i had to change permission for every folder and file 1 by 1. any help would be great ;)
Annihilator 1.0v
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.22v With Zalman 9900max Cooler
Memory: 8192MB Corsair Vengeance Pro 1800Mhz 9-9-9-21-1T
Hard Drive: 500GB Samsung Spinpoint F1
Video Card: NVIDIA GeForce GTX 570 840/1680/2200 @ 1.050v
Monitor: Bush 24" 1080p TV
Operating System: Windows 7 Professional 64 bit
Motherboard: ASRock Extreme 6 Z77
Case: Coolermaster HAF 932 with Corsair GS800 PSU
Keyboard: Sumvision Nemesis Kane Pro
Speakers: Logitech Z313
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
 
Posts: 834
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street

Re: Permissions!

Postby egloeckle » Wed Jan 08, 2014 9:27 pm

"Replace all child object permission entries with inheritable permission entries from this object"

Basically the children are set to not inherit most likely.
User avatar
egloeckle
Mr Awesome
Mr Awesome
 
Posts: 253
Joined: Wed Sep 28, 2011 11:48 pm

Re: Permissions!

Postby Major_A » Thu Jan 09, 2014 12:33 am

What is going on DJ? Seems like you've been battling Windows file errors for a few weeks now. Is this a new error even after the fresh install?
User avatar
Major_A
Legit Extremist
Legit Extremist
 
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Permissions!

Postby DJ Tucker » Sat Jan 11, 2014 7:00 am

egloeckle wrote:"Replace all child object permission entries with inheritable permission entries from this object"
Basically the children are set to not inherit most likely.

they are inherited so i have full control but still can't access the the folder. something is just not right with my system! it's still refusing to change anything but the folder i add permissions to and not the contents.

Major_A wrote:What is going on DJ? Seems like you've been battling Windows file errors for a few weeks now. Is this a new error even after the fresh install?

yes this is a fresh install. all default permissions that still doesn't allow me to now install anything. just got myself a new HDD samsung spinpoint f3 yes it's faster the my f1 by about 15-20mb read write, but clearly my HDD wasn't my problem i hoped it maybe :(
Annihilator 1.0v
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.22v With Zalman 9900max Cooler
Memory: 8192MB Corsair Vengeance Pro 1800Mhz 9-9-9-21-1T
Hard Drive: 500GB Samsung Spinpoint F1
Video Card: NVIDIA GeForce GTX 570 840/1680/2200 @ 1.050v
Monitor: Bush 24" 1080p TV
Operating System: Windows 7 Professional 64 bit
Motherboard: ASRock Extreme 6 Z77
Case: Coolermaster HAF 932 with Corsair GS800 PSU
Keyboard: Sumvision Nemesis Kane Pro
Speakers: Logitech Z313
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
 
Posts: 834
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street

Re: Permissions!

Postby egloeckle » Sun Jan 12, 2014 9:13 pm

DJ Tucker wrote:they are inherited so i have full control but still can't access the the folder. something is just not right with my system! it's still refusing to change anything but the folder i add permissions to and not the contents.


Does your user account have ownership of the said folders/files?
User avatar
egloeckle
Mr Awesome
Mr Awesome
 
Posts: 253
Joined: Wed Sep 28, 2011 11:48 pm

Re: Permissions!

Postby DJ Tucker » Mon Jan 13, 2014 5:03 am

last night for the 3rd time i reinstalled and now all is peachy. i have never had so much trouble from a reinstall that got worse from another re-install. thought my hdd was on the blink and now have 2 500GB hdd working in harmony ;)
Annihilator 1.0v
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.22v With Zalman 9900max Cooler
Memory: 8192MB Corsair Vengeance Pro 1800Mhz 9-9-9-21-1T
Hard Drive: 500GB Samsung Spinpoint F1
Video Card: NVIDIA GeForce GTX 570 840/1680/2200 @ 1.050v
Monitor: Bush 24" 1080p TV
Operating System: Windows 7 Professional 64 bit
Motherboard: ASRock Extreme 6 Z77
Case: Coolermaster HAF 932 with Corsair GS800 PSU
Keyboard: Sumvision Nemesis Kane Pro
Speakers: Logitech Z313
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
 
Posts: 834
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street

Re: Permissions!

Postby bubba » Mon Jan 13, 2014 6:58 am

If all of this has been on the same board, it happens again I would start looking at swapping the board. Something might be funky with it and killing drives.
"The democracy will cease to exist when you take away from those who are willing to work and give to those who would not."
-Thomas Jefferson
User avatar
bubba
Staff Writer
Staff Writer
 
Posts: 4555
Joined: Sun May 01, 2005 10:24 am
Location: STL

Re: Permissions!

Postby DJ Tucker » Mon Jan 13, 2014 1:40 pm

fortunatly it's not the board. i tried my asrock penryn 1600 sli and it did the same thing.

EDIT: it did it again and it turns out my disc was damaged but still installing some how.

EDIT 2: i got a replacement sent out and that seems to have installed and is now working fine on my system :)
Annihilator 1.0v
Processor: Intel Core i5 3570k @ 4.4Ghz @ 1.22v With Zalman 9900max Cooler
Memory: 8192MB Corsair Vengeance Pro 1800Mhz 9-9-9-21-1T
Hard Drive: 500GB Samsung Spinpoint F1
Video Card: NVIDIA GeForce GTX 570 840/1680/2200 @ 1.050v
Monitor: Bush 24" 1080p TV
Operating System: Windows 7 Professional 64 bit
Motherboard: ASRock Extreme 6 Z77
Case: Coolermaster HAF 932 with Corsair GS800 PSU
Keyboard: Sumvision Nemesis Kane Pro
Speakers: Logitech Z313
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
 
Posts: 834
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street

Re: Permissions!

Postby Major_A » Tue Jan 14, 2014 3:14 pm

Ditch the disc. Not only does Windows install faster but you can do this whole process quickly.
1) Download LC ISO Creator.
http://www.softpedia.com/get/CD-DVD-Too ... ator.shtml

2) Create an ISO file of your Windows installation disc.

3) Download Windows 7 USB/DVD download tool and install it.
http://www.microsoftstore.com/store/msu ... vd_dwnTool

4) Insert at least a 4GB thumb drive and let the Windows 7 USB/DVD tool work for a few minutes.

5) Install Windows from a thumb drive.
User avatar
Major_A
Legit Extremist
Legit Extremist
 
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX


Return to General Computer Forum

Who is online

Users browsing this forum: Baidu [Spider] and 0 guests