Search found 3180 matches

by KnightRid
Mon Aug 20, 2018 11:27 am
Forum: NVIDIA GeForce, Quadro and Tegra Forum
Topic: New RTX cards - INSANE pricing!
Replies: 0
Views: 10

New RTX cards - INSANE pricing!

2080ti - $1199 2080 $799 2070 $599 OUCH. I was hoping the new gen would come out and be lower cost to drive the current 10 cards down to reasonable levels. I was wrong. Do you guys/gals at LR have any definite specs/prices for the cards? Seems like the new cards are a good bit faster than this gener...
by KnightRid
Mon Aug 20, 2018 3:53 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Got it working.....mostly lol Reset CMOS, changed the battery and did the above picture with different PSU and redid all connections. Installed the gigabyte software and my screen will not go to sleep so it looks like I will uninstall individual apps (only installed about 5 of them) and see if it is...
by KnightRid
Sat Aug 18, 2018 6:52 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Bit better cable management with the modular psu! Image

Sent from my SM-G950U using Tapatalk
by KnightRid
Sat Aug 18, 2018 6:39 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Redoing the entire thing right now. Took everything out and rebuilding after clearing cmos. Putting the modular psu in also.

You would love the 5 8tb I have in the nas :)

Sent from my SM-G950U using Tapatalk
by KnightRid
Fri Aug 17, 2018 1:50 pm
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Couple pics while the led is glowing Nice rats nest of cables. Will swap the psu tomorrow. I think of the problem may be a dead cmos battery so the wife is bringing me one home when she gets off work. https://uploads.tapatalk-cdn.com/20180817/99c6fc409cdbd15230130aefe72a8a49.jpg https://uploads.tapa...
by KnightRid
Fri Aug 17, 2018 4:04 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Have you tried removing your storage drives/optical drives and clearing the CMOS? Funny story...lol...I am looking through all my stuff for a clear cmos jumper as it didnt come with one. I hate to just use a screwdriver or something to short the connection! I probably looked so stupid with a quizzi...
by KnightRid
Fri Aug 17, 2018 3:59 am
Forum: General Computer Forum
Topic: ESXI home lab-ish
Replies: 4
Views: 499

Re: ESXI home lab-ish

I absolutely hate Plex. I have tried it multiple times and the transcoding is awful and seems to even do it on my gig network when it should not. I would love a nice media front end (back end? whichever) that would allow me to browse by cover art or search using multiple areas (name, genre, rating, ...
by KnightRid
Thu Aug 16, 2018 4:04 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Back to the problems again. LED is off since the computer hangs on every restart. I have to throw the toggle on the PSU in order to get it off too as the power button wont do it...?? It will also take a minute or more to actually come on after I hit the power button. On the MB it glows red on the CP...
by KnightRid
Thu Aug 16, 2018 3:57 am
Forum: General Computer Forum
Topic: ESXI home lab-ish
Replies: 4
Views: 499

Re: ESXI home lab-ish

Awesome! Hope everything is working great for you.

You just using it for VM stuff or are you thinking of using it for a media server/media hub?
by KnightRid
Wed Aug 15, 2018 3:56 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

Re: New system

Been messing with BIOS and still cant change colors. It is just so goofy since when I first got it running (before the bios update) it worked. I had it blinking to music (really not synced up very well) and everything. I dunno what happened. I might try and redo the bios and see what happens. I did ...
by KnightRid
Tue Aug 14, 2018 4:01 am
Forum: General Computer Forum
Topic: New system
Replies: 12
Views: 954

New system

Gigabyte AB350-Gaming 3 MB Ryzen 7 1700 16GB DDR4 3200MHz memory EK-XLC Predator 240 water cooler Everything fit in the CoolerMaster HAF-932 case - awesome case! since the Antec 1200 would not fit the watercooler. I am still working on getting everything to work properly, mainly the motherboard LED ...
by KnightRid
Tue Aug 14, 2018 3:52 am
Forum: Legit Reviews Review Forum
Topic: AMD Ryzen Threadripper 2990WX Processor Review
Replies: 2
Views: 588

Re: AMD Ryzen Threadripper 2990WX Processor Review

So surprising that the software was never developed for open ended threads. Maybe I do not understand programming in this day and age but it just seems a little lazy to not bother thinking ahead. 4.1ghz on all cores - my lord I could hear it screaming up here in Pennsylvania! This is what AMD is SUP...
by KnightRid
Sat Aug 11, 2018 3:47 am
Forum: General Computer Forum
Topic: 4 SATA connectors on MB went bad it seems..??
Replies: 5
Views: 658

Re: 4 SATA connectors on MB went bad it seems..??

It wont fit in an Antec 1200??? Must be huge, hoping for your sake its a ThreadRipper! Ryzen is on my wish list! M$ Windows makes things so easy, yet so difficult! Didnt get to it yesterday, gonna try today! Gigabyte B350 MB Ryzen 7 1700 16GB DDR4 3200MHz memory EK-XLC Predator 240 water cooler Rep...
by KnightRid
Fri Aug 10, 2018 4:42 am
Forum: General Computer Forum
Topic: 4 SATA connectors on MB went bad it seems..??
Replies: 5
Views: 658

Re: 4 SATA connectors on MB went bad it seems..??

Got something new :) Ryzen baby Wouldnt fit in my Antec 1200 case so I had to swap everything out and around to get it in the HAF 932! Then had a bad video card :roll: Now I am going to see if I can get stupid windows 10 on it or if it will tell me I cant use it cause of hardware changes. I may try ...
by KnightRid
Thu Aug 09, 2018 3:52 am
Forum: Legit Reviews Review Forum
Topic: Intel SSD 660p 1TB SSD Review With QLC NAND Flash
Replies: 2
Views: 277

Re: Intel SSD 660p 1TB SSD Review With QLC NAND Flash

Intel just impressed me. Now lets see if pricing drops on other drives to compete!
by KnightRid
Thu Aug 09, 2018 3:45 am
Forum: Legit Reviews Review Forum
Topic: AUKEY Dash Cam DR01 Review
Replies: 5
Views: 427

Re: AUKEY Dash Cam DR01 Review

Apoptosis wrote:
KnightRid wrote:OHHHH ok. So it records and just saves small files rather than a huge one. Got it! Wonder if they do that cause they are using fat32.


Just looked and you are correct... FAT32!


WOOHOO - I got 1 thing right so now I am going to retire LOL
by KnightRid
Mon Aug 06, 2018 3:35 am
Forum: Legit Reviews Review Forum
Topic: AUKEY Dash Cam DR01 Review
Replies: 5
Views: 427

Re: AUKEY Dash Cam DR01 Review

OHHHH ok. So it records and just saves small files rather than a huge one. Got it! Wonder if they do that cause they are using fat32.
by KnightRid
Sat Aug 04, 2018 4:05 am
Forum: Legit Reviews Review Forum
Topic: AUKEY Dash Cam DR01 Review
Replies: 5
Views: 427

Re: AUKEY Dash Cam DR01 Review

We also noticed with this continually recording camera is that it doesn’t record continuous video. It records clips that are either 1, 3, or 10 minutes long Soooo....it might or might not capture that accident waiting to happen? lol We do not have a dash cam but I think they are a great addition to...
by KnightRid
Fri Aug 03, 2018 4:21 am
Forum: Legit Reviews Review Forum
Topic: How Quick Is The Netgear RMA / Warranty Process in 2018?
Replies: 1
Views: 203

Re: How Quick Is The Netgear RMA / Warranty Process in 2018?

Biggest problem with the RMA process is that most people do not have backup equipment so they would literally be without wifi that entire time. This is so unacceptable in todays world. Cross shipping should be allowed with providing a credit card so at least you could get a replacement within a few ...
by KnightRid
Tue Jul 31, 2018 11:36 am
Forum: General Computer Forum
Topic: 4 SATA connectors on MB went bad it seems..??
Replies: 5
Views: 658

4 SATA connectors on MB went bad it seems..??

Ok so I have 8 SATA ports on the MB and 4 of them seem to not be working all of a sudden. I had drives hooked up and they are just gone. If I swap the cables around I can get 4 of the 8 ports to show all the drives but not the others. Could this be a driver gone wonky or is it the MB itself going ba...

Go to advanced search