Windows 10 Boot Issue

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1043
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Windows 10 Boot Issue

Postby DJ Tucker » Mon Jul 11, 2016 9:57 pm

So i have an odd issue with windows 10. I was stuck in an auto repair boot loop so i did a startup repair which said it repaired the issue. Before, my system would post, get to blue windows logo with 6 whites dots circling for 5 seconds and black screen for 2 seconds and login screen would show and i'm in.

However, i now get to the blue windows logo and 6 white dots appear to circle before i get a black screen.Then the blue windows logo appears again (instead on login) only the 6 white dots are lagging like a bad game and i'm stuck there indefinitely. To test i left my pc on for 3 hours then cmos button and it just wouldn't move past that screen. i cant do anything other than get into the bios.

Anyone have any idea what is at play here?
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU

User avatar
KnightRid
Moderator
Moderator
Posts: 3540
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Windows 10 Boot Issue

Postby KnightRid » Tue Jul 12, 2016 4:27 am

Do you have a boot cd or usb of Windows 10 (this is the only way I believe to get to repair options and restore options). Boot it and try to repair that way or else restore to a previous time it worked. You can download the iso for free or the media creation tool - https://www.microsoft.com/en-us/softwar ... windows10/

Other thing i saw online was to power down the system when it is at that point then reboot. Do this around 3 times and it starts some sort of auto repair thing...
Cigar Blog I review for - http://www.stogiereview.com

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1043
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: Windows 10 Boot Issue

Postby DJ Tucker » Tue Jul 12, 2016 6:09 am

i have just ordered a windows 10 repair disc. unfortunately i cant even get the auto repair to start again by pressing power button 3 times. just get stuck at the logo again. cant use the iso myself as only have 1 windows 10 system the other is windows vista lol.
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU

User avatar
KnightRid
Moderator
Moderator
Posts: 3540
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Windows 10 Boot Issue

Postby KnightRid » Wed Jul 13, 2016 5:49 am

You just need to download and burn it which you could do in vista, 8, 8.1, xp, Millenium, 2000, 3.1, 3.0, 1.0 (ok maybe not 1.0). You just need to boot from it on the windows 10 machine.
Cigar Blog I review for - http://www.stogiereview.com

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1043
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: Windows 10 Boot Issue

Postby DJ Tucker » Fri Jul 15, 2016 1:08 pm

unfortunately I couldn't burn the disc as it failed so I went ahead and ordered one and the startup repair failed. had to do a complete reinstall but some how it saved all my documents and games. All that was in my windows.old folder was windows and that was it :)
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU


Return to “General Computer Forum”

Who is online

Users browsing this forum: No registered users and 1 guest