gigabit dropped to 100mb and don't know why

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
KnightRid
Moderator
Moderator
Posts: 3641
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

gigabit dropped to 100mb and don't know why

Postby KnightRid » Sun Apr 09, 2017 6:57 am

Ok so short and sweet, my laptop is hardwired ad has a gigabit card in it that I would always connect to my network at gigabit speeds. I noticed the movies from my NAS were stuttering and checked the network settings and all of a sudden the speed is now only 100mbps. Yes everything is gigabit in the loop and I even tried a cat 6 cable just because there are those people who think cat 5e wont do gigabit speeds (even 5 will to a degree). You have no idea how many things I read online that "experts" try to say the cable is wrong when clearly, they are. Also a ton of people said it wont work with Window 10 yet it HAS worked, just all of a sudden dropped for no reason I can determine.

Only thing shown in device drivers is - Broadcom NetLink Gigabit Ethernet.

Tried

Different cable
Different port on switch
Different switch
connected direct to main router
removed drivers and had windows reinstall
removed drivers and downloaded drivers from broadcom to try - failed badly


Checked properties in driver for speed/duplex and never showed me 1000 only 100 as options - I read online it doesnt allow you to manually change to gigabit you have to leave it on auto.

none of the above steps changed it back to gigabit speeds as I tried to copy a file each time I did something new and I was maxing at about 11mbps.

Does anyone have any ideas? I don't see that the card is bad as it has worked all these years (6 I think now) at gigabit and if it did go bad, it should just fail I imagine, not drop to a lower speed. I am about to just throw my hands up and wipe the system and reinstall windows. I hate networking!
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
bubba
Staff Writer
Staff Writer
Posts: 4658
Joined: Sun May 01, 2005 10:24 am
Location: STL

Re: gigabit dropped to 100mb and don't know why

Postby bubba » Mon Apr 10, 2017 6:10 am

It either died, or there was a driver push in Win10 that dorked it up.

Boot to a linux live disk see if the speed comes back. If it does, something in Win10 has ya boofed, if it stayed the same its hardware.
"The democracy will cease to exist when you take away from those who are willing to work and give to those who would not."
-Thomas Jefferson

User avatar
KnightRid
Moderator
Moderator
Posts: 3641
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: gigabit dropped to 100mb and don't know why

Postby KnightRid » Mon Apr 10, 2017 8:21 am

Can't get Blu-ray drive to work so gonna try and reinstall windows from external hard drive. I never even thought of the Linux try! That's where I found out the drive was roast, trying my Linux mint dvd.

Sent from my SAMSUNG-SM-G890A using Tapatalk
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
KnightRid
Moderator
Moderator
Posts: 3641
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: gigabit dropped to 100mb and don't know why

Postby KnightRid » Tue Apr 11, 2017 4:03 am

Reinstalled windows and same problem. It seems maybe the driver from Windows 7 that was in the system before the upgrade may have caused it to stay at gig speeds but then windows updated the driver and there was no going back....???

I am going to try and get linux to boot from the disc (thought I had the drive fixed before but all of a sudden it is having problems again) just to see, Heck maybe I will just run linux on it if windows wont give me full speed! Errr, then I wont be able to do ps4 remote play.....
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
Velo:Sity
Moderator
Moderator
Posts: 149
Joined: Tue Aug 11, 2009 11:59 am

Re: gigabit dropped to 100mb and don't know why

Postby Velo:Sity » Wed Apr 12, 2017 10:27 am

You can try wiping all drivers, then installing the older one and barring Windows from updating them.

User avatar
KnightRid
Moderator
Moderator
Posts: 3641
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: gigabit dropped to 100mb and don't know why

Postby KnightRid » Thu Apr 13, 2017 4:36 am

Velo:Sity wrote:You can try wiping all drivers, then installing the older one and barring Windows from updating them.


Done tried that but I cant get windows to stop changing the driver since it is "incompatible".

I am looking at just buying a usb-gigabit or *gasp* expresscard-gigabit.

I should just buy a new laptop but it is not in the budget at the moment.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

Benly
Legit Enthusiast
Legit Enthusiast
Posts: 30
Joined: Fri Mar 03, 2017 6:31 am

Re: gigabit dropped to 100mb and don't know why

Postby Benly » Wed Jul 05, 2017 2:35 am

There's a NAS forum where you can get answer for this sort of problem. Don't know if I can post link of that forum here?


Return to “General Computer Forum”

Who is online

Users browsing this forum: No registered users and 7 guests