problem mixing gpu3 and smp2 drops smp2 3K points

Here you can find out about our Folding Team! Our goal: to understand protein folding, protein aggregation, and related diseases
mizort1989
Legit User
Legit User
Posts: 18
Joined: Sun Jan 02, 2011 7:01 am

problem mixing gpu3 and smp2 drops smp2 3K points

Postby mizort1989 » Tue May 31, 2011 2:34 am

hi guys , i have a little problem and i searched a lot and all solution didn't workout for me or its not exactly my problem

so i thought i should start a topic so hopefully you can help me resolve it.

I joined the offical folding war 2011 a weak ago , first i started with gpu3 v6.41r2 client on

Nvidia GTX 460 1 GB GDDR5 Gigabyte oc'd to 860 MHZ and i get around 11600 ppd from it alone

I thought about the smp2 client to increase the overall ppd

my smp2 v6.34 running on AMD phenom II x4 965 BE oc'd to 3.7 GHZ and working this alone got me arroung 8000 ppd

my problem starts when working them together ; my gpu3 client performance stays the same and the smp2 client perf starts degrading to arround 5000 ppd and even 4000 ppd losing around 3K or 4K of ppd

my smp2 fahcore_a3 utilization is around 97 98 99 %

and gpu fahcore15 cpu utlization is around 1%

I am running windows 7 64 ultimate alone and 6 GB 1333 MHZ DDR3 rams

i will post the cfg of both clients

GPU 3

Code: Select all

[settings]
username=mizort
team=38296
passkey=my key
asknet=no
machineid=2
bigpackets=big
local=34
extra_parms=-verbosity 9

[http]
active=no
host=localhost
port=8080
usereg=no

[core]
priority=96
cpuusage=100

[clienttype]
type=3


smp2

Code: Select all

[settings]
username=mizort
team=38296
passkey=my key
asknet=no
machineid=1
bigpackets=big
extra_parms=-smp
local=10

[http]
active=no
host=localhost
port=8080
usereg=no

[core]
priority=0
checkpoint=15

[clienttype]
type=0





i didnt set any enviroment variables because the lack of info about them in case of nvidia

thanks in advance
Last edited by mizort1989 on Tue May 31, 2011 1:29 pm, edited 1 time in total.
Image

User avatar
geokilla
Moderator
Moderator
Posts: 1048
Joined: Thu Mar 15, 2007 9:46 am
Location: Toronto, Canada

Re: problem mixing gpu2 and smp2 drops smp2 3K points

Postby geokilla » Tue May 31, 2011 1:17 pm

Have you tried giving the SMP2 client a higher priority? I have almost the same setup as you and I'm folding fine with both at the lowest priority though.
Intel Core i5-3570K @ 4.2Ghz @ 1.16V (CPU-Z + LinX)
Gigabyte Z77X-UD5H F14 BIOS
ASUS GTX 460 768MB @ 800/1950
Kingston HyperX DDR3 8GB @ DDR-1333
Corsair AX750
Crucial M4 128GB
Western Digital Black 1TB
Cooler Master Hyper 212+ EVO
BenQ E2420HD
---------------------
I AM CANADIAN!

mizort1989
Legit User
Legit User
Posts: 18
Joined: Sun Jan 02, 2011 7:01 am

Re: problem mixing gpu3 and smp2 drops smp2 3K points

Postby mizort1989 » Tue May 31, 2011 1:31 pm

giving smp2 higher pirority using windows task manager or the smp2 client config ?

I have dont the second one the smp2 priority idle

and the gpu client priority low

I have read somewhere not to change the priority from the windows task manager

anyhow i will try it now and tell the results
Image

mizort1989
Legit User
Legit User
Posts: 18
Joined: Sun Jan 02, 2011 7:01 am

Re: problem mixing gpu3 and smp2 drops smp2 3K points

Postby mizort1989 » Tue May 31, 2011 2:01 pm

changing the piority in the task manager of the smp2 to high didnt change the perf

its is degrading
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: problem mixing gpu3 and smp2 drops smp2 3K points

Postby vbironchef » Wed Jun 01, 2011 8:17 pm

have you tried to set affinity in windows task manager?

mizort1989
Legit User
Legit User
Posts: 18
Joined: Sun Jan 02, 2011 7:01 am

Re: problem mixing gpu3 and smp2 drops smp2 3K points

Postby mizort1989 » Thu Jun 02, 2011 9:53 am

vbironchef wrote:have you tried to set affinity in windows task manager?


i tried set affinity of the gpu client to 1 core and i noticed the change

of course not as running the smp2 client alone

i can get around 6500 to 7K on 6077 WU
Image


Return to “Legit Folding”

Who is online

Users browsing this forum: No registered users and 4 guests