Linux & Drivers Help

Operating Systems
Windows, Linux, Solaris, Red Hat, etc.....32 bit or 64 bit.
If its an OS, its here.
User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Linux & Drivers Help

Postby DL13 » Fri Aug 07, 2009 9:51 pm

Hi
Well I installed Ubuntu for a friend and I can't find any of the drivers but nvidia that one was easy. I looked at the specs for the PC but it doesn't give a lot so I'm suck. The PC is a eMachines T3616 with a WinFast board.
On the network drivers is the most confusing as the specs says Intel 10/100Mpbs Ethernet Lan but the download drivers says nvidia network driver on the eMachines site so when I go to nvivdia site to find the drivers there's nothing that says network drivers.
As you can see I'm stuck any help please?
Thanks
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
Alathald
Legit Extremist
Legit Extremist
Posts: 1632
Joined: Sun Dec 17, 2006 11:55 pm
Location: Southern Ohio
Contact:

Re: Linux & Drivers Help

Postby Alathald » Fri Aug 07, 2009 11:26 pm

You're still in the Windows mindset. Ubuntu handles all of the drivers for you, if everything worked after install, which being an eMachine I expect it probably does, then you should be good to go. If not then one of us here or someone over at ubuntuforums should be able to help you set it up.

After that it's just configuring it to how you like it, not about keeping things up to date as that is done automagically. Just open Synaptic (System>Administration>Synaptic Package Manager) and you should be able to find just about anything you need.
Image

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: Linux & Drivers Help

Postby DL13 » Sat Aug 08, 2009 10:54 am

Cool, everything look like it dos work, but there is a beep at shut down it use to be two now there is one after I installed the video drivers. Any ideas or is it nothing to weary about?
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
Alathald
Legit Extremist
Legit Extremist
Posts: 1632
Joined: Sun Dec 17, 2006 11:55 pm
Location: Southern Ohio
Contact:

Re: Linux & Drivers Help

Postby Alathald » Sun Aug 09, 2009 1:29 pm

That's just a shutdown warning beep that has somehow carried over from the days of old. I've disabled mine by adding blacklist pcspkr the the file /etc/modprobe.d/blacklist.conf because it can get annoying.
Image

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: Linux & Drivers Help

Postby DL13 » Sun Aug 09, 2009 2:51 pm

That's good to know, thank for the help.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image


Return to “Operating Systems”

Who is online

Users browsing this forum: No registered users and 2 guests