A little performance boost

Hard Drives, Optical Drives, USB keys, Flash memory. Need help with or have experiences with a storage device? Share it in here!
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1218
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

A little performance boost

Postby sbohdan » Sun Apr 21, 2013 3:16 pm

I just got myself another Vertex 4 128GB and paired them up in RAID0 and this is what I got:

Image

Image

In Device manager on the other hand it shows a Microsoft driver from 2006 - wouldn't that be outdated and if yes - where can I get new drivers to update? My specs are in my sig.
Image
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte GA-P67-UD4-B3, 2500K@4.7Ghz,1.428V, 8GB GSkill Ripjaws 2133Mhz 10-12-12-31@1.6V, MSI GTX 1060 3GT OC, Asus 24" 1ms 144hz, 2xOCZ Vertex4 128GB RAID0, Samsung 2TB; PC P&C 750W, Win7 Ultimate 64
Laptop: Dell XPS 1530 (T9500; 4GB 800 RAM; 120GB Crucial SSD; 8600GT; WIN7 64bit)
my complete GFX tuneup & cooling mod: viewtopic.php?t=3263&highlight=

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: A little performance boost

Postby Major_A » Thu Apr 25, 2013 12:51 pm

Don't worry about the MS driver. It's just a generic driver for recognizing the RAID volume. I can tell from the AS SSD screenshot that you are running Intel's driver. Since TRIM doesn't work with RAID drives on anything but the Z77 I'd recommend you try and find the modified drivers that enable TRIM for your board.

http://www.anandtech.com/show/6477/trim ... boards-too

User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1218
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: A little performance boost

Postby sbohdan » Thu Apr 25, 2013 4:40 pm

Major_A wrote:Don't worry about the MS driver. It's just a generic driver for recognizing the RAID volume. I can tell from the AS SSD screenshot that you are running Intel's driver. Since TRIM doesn't work with RAID drives on anything but the Z77 I'd recommend you try and find the modified drivers that enable TRIM for your board.

http://www.anandtech.com/show/6477/trim ... boards-too


Oh, thanks Major - I had no idea TRIM didn't work on RAID0. Bless you for the link =D>

I will try this and report back on what happened.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte GA-P67-UD4-B3, 2500K@4.7Ghz,1.428V, 8GB GSkill Ripjaws 2133Mhz 10-12-12-31@1.6V, MSI GTX 1060 3GT OC, Asus 24" 1ms 144hz, 2xOCZ Vertex4 128GB RAID0, Samsung 2TB; PC P&C 750W, Win7 Ultimate 64
Laptop: Dell XPS 1530 (T9500; 4GB 800 RAM; 120GB Crucial SSD; 8600GT; WIN7 64bit)
my complete GFX tuneup & cooling mod: viewtopic.php?t=3263&highlight=


Return to “Storage”

Who is online

Users browsing this forum: No registered users and 1 guest