NVIDIA 196.75 driver problem- do not use.

Forum for all the nVidia video cards from the past, present and future!
Post Reply
Rollo
Legit User
Legit User
Posts: 11
Joined: Thu Feb 18, 2010 6:30 am

NVIDIA 196.75 driver problem- do not use.

Post by Rollo » Fri Mar 05, 2010 4:41 pm

From NVIDIA:

196.75 Alert!
We are aware that some customers have reported fan speed issues with the latest 196.75 WHQL drivers on NVIDIA.com. Until we can verify and root cause this issue, we recommend that customers stay with, or return to 196.21 WHQL drivers. Release 196.75 drivers have been temporarily removed from our website.



NVIDIA Focus Group Member
NVIDIA Focus Group Members receive free software and/or hardware from NVIDIA from time to time to facilitate the evaluation of NVIDIA products. However, the opinions expressed are solely those of the Members.

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: NVIDIA 196.75 driver problem- do not use.

Post by vbironchef » Fri Mar 05, 2010 5:04 pm

Just thought that I give some of my point of view. I did not notice any increase of temps. I did roll back drivers just to be on the safe side. Running 2 gts 250's and 2 gtx 285's. Using riva tuner @ 80% fan speed. No change in temps. [email protected] 24/7.

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: NVIDIA 196.75 driver problem- do not use.

Post by XstollieX » Fri Mar 05, 2010 5:08 pm

It may be because you manually set your fan to 80%.

User avatar
kenc51
Legit Extremist
Legit Extremist
Posts: 5167
Joined: Thu Jun 23, 2005 1:56 pm
Location: Dublin, Republic of Ireland
Contact:

Re: NVIDIA 196.75 driver problem- do not use.

Post by kenc51 » Sat Mar 06, 2010 10:56 am

How could they let these drivers pass QA with a bug like that?
Are NV now going the Apple route and using their customers for beta testing now? :lol:

Post Reply