Wierd 9800GT Performance!

Forum for all the nVidia video cards from the past, present and future!
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1049
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Wierd 9800GT Performance!

Postby DJ Tucker » Mon Sep 17, 2012 4:59 am

ok, so i have 2 9800gt's in sli and have a very wierd performance issue. i noticed in 3DMark Vantage that as i increase my fan speed my frame increases. so i tested this across a few games. below is a list of FPS from some of my games with the GPU fan off and then at 75%.

Area 51 - fan off 550fps - fan 75% 610fps
Painkiller - fan off 100fps - fan 75% 160fps
Geometry Wars - fan off 132fps - fan 75% 180fps
Clive Barker's Jericho - fan off 134fps - fan 75% 205fps
Dead Island - fan off 63fps - fan 75% 73fps
Battlefield Bad Company 2 - fan off 42fps - fan 75% 48fps

This is my 3DMark Vantage score with fan off:
Overall Score 7913 - GPU Score 8275 - CPU Score 7298

This is my 3DMark Vantage score with fan 75%:
Overall Score 9355 - GPU Score 10256 - CPU Score 7349

I'm confused and after research i have found no one else with the same problem. Any help/ideas?
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1049
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: Wierd 9800GT Performance!

Postby DJ Tucker » Tue Sep 18, 2012 6:04 am

ok, so i disconnected my GPU fan and although that stop my fan working the fan controller still controls my GPU performance. As it turns out, if i disable my fan using "Rivatuner" the maximum GPU usage is 50% and then for every 2% fan speed increase i get 1% GPU usage increase. the maximum i can increase the fan speed to is 75% due to my PSU only having 2x 12v 22amp Rails totalling 44amps. my overclocked system needs 48amps.

i contacted palit and have yet to receive a reply. but hope to get one soon and see if they can do anything about this :)
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1049
Joined: Tue Dec 30, 2008 11:52 am
Location: My House At The End Of My Street
Contact:

Re: Wierd 9800GT Performance!

Postby DJ Tucker » Sat Sep 29, 2012 5:50 am

Well been in contact with palit and they have been very helpful and i have even proven that these cards have this issue and yet they say it must be a performance issue. i tested these cards in a friends pc and got the same issue and yet they tell me that i have a hardware fault and that they cannot do anything else at their end.
Annihilator V3.0
Processor: Intel Core i7 2600k @ 4.7Ghz @ 1.34v With LEPA Exllusion 240
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb OS Sandisk X210 512Gb Gaming
Video Card: Inno3d GTX 1070 Black Hybrid 2125/9200 @ 1.094v
Monitor: AOC G2460VQ6
Operating System: Windows 10 64 bit Pro
Motherboard: ASRock Extreme 6 Z77
Case: Lian Li DK-Q2X with Corsair HX1050 PSU


Return to “NVIDIA GeForce, Quadro and Tegra Forum”

Who is online

Users browsing this forum: No registered users and 1 guest