Sapphire 9200 SE 8xAGP on P4PE?

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
xm|NeO
Legit Little One
Legit Little One
Posts: 4
Joined: Wed May 05, 2004 1:22 pm

Sapphire 9200 SE 8xAGP on P4PE?

Postby xm|NeO » Wed May 05, 2004 1:32 pm

Hello Guys!
I've bought a few days ago a Sapphire Atlantis 9200 SE card and I'm now wonderingif it will work on my old P4PE with only 4xAGP. Can I Use the Card or will I get problems?

PS: Sorry for bad english,I'm from Germany:)
MOD your World!

User avatar
Illuminati
Site Admin
Site Admin
Posts: 2378
Joined: Mon Oct 06, 2003 8:48 am
Location: Wright City, Missouri, USA
Contact:

Postby Illuminati » Wed May 05, 2004 3:20 pm

I just installed a 9600SE card on my brother's old comp with only 4xAGP... I was wondering the same thing for a while, but it works just fine and solved his problem with not having good enough graphics for UT2004! :)
Justin West
Server Admin & Forum Moderator
Follow me on Twitter | Find us on Facebook

bigapl
Legit Enthusiast
Legit Enthusiast
Posts: 35
Joined: Wed May 05, 2004 4:26 pm

Postby bigapl » Wed May 05, 2004 4:28 pm

As long as it is the right voltsge it will work fine!

Immortal

Postby Immortal » Thu May 06, 2004 9:47 am

the ATI 9x00 series of cards are all AGP3.0 compliant, meaning that they will work in ALL AGP 4x (AGP2.0) and 8x (AGP3.0) motherboards... :D

xm|NeO
Legit Little One
Legit Little One
Posts: 4
Joined: Wed May 05, 2004 1:22 pm

Postby xm|NeO » Thu May 06, 2004 12:56 pm

thx guys! so I can now start installing my pc..^^
MOD your World!


Return to “AMD Radeon and FirePro Forum”

Who is online

Users browsing this forum: No registered users and 5 guests