Catalyst 10.9 and nifskope - ATI has done it again!

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
castelo
Legit Little One
Legit Little One
Posts: 1
Joined: Sat Sep 25, 2010 7:21 pm

Catalyst 10.9 and nifskope - ATI has done it again!

Postby castelo » Sat Sep 25, 2010 7:28 pm

When they released 10.8 there was a problem when selecting models in nifkope that made the program crash. Before that this problem didn't exist. Now they have released 10.9 and I was happy for a few minutes, until I noticed that the problem remains. This means that you would have to install version 10.7 to be able to use nifskope and that is a major disappointment. Sure, the new drivers might improve performance a little but please dear ATI, try to release a driver that works with nifskope next time. Technology is supposed to go forward, not backward.

Return to “AMD Radeon and FirePro Forum”

Who is online

Users browsing this forum: No registered users and 2 guests