GPU clocks automatically low?

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
Mordrorru
Legit Little One
Legit Little One
Posts: 2
Joined: Sat Nov 27, 2010 9:59 pm

GPU clocks automatically low?

Postby Mordrorru » Sat Nov 27, 2010 10:00 pm

Hey. My HD 5850 automatically adjusts the clock settings, so when nothing's going on they're at 157MHz. When a video is playing, like Youtube, it goes up to 400MHz, and when I'm playing a game, it goes up to 750MHz.

The problem is that when I have a page with a video on it in Firefox, even with its paused and the browser minimized, the MHz goes up to 400, but does not adjust to 750 when I open a game. It stays at 400MHz, dropping my FPS dramatically.

Anyone know how to fix this? Otherwise I can't have any videos open while playing a game. I'm using the latest drivers.

User avatar
Sapientun
Legit Fanatic
Legit Fanatic
Posts: 109
Joined: Mon Sep 04, 2006 8:59 am

Re: GPU clocks automatically low?

Postby Sapientun » Sat Nov 27, 2010 10:07 pm

It's a feature to save on power, but I'm surprised that the clock speeds don't change once you're in a game.

Try downloading MSI Afterburner and let it adjust 2D/3D clock settings for you.

http://event.msi.com/vga/afterburner/

Mordrorru
Legit Little One
Legit Little One
Posts: 2
Joined: Sat Nov 27, 2010 9:59 pm

Re: GPU clocks automatically low?

Postby Mordrorru » Sat Nov 27, 2010 10:17 pm

Sapientun wrote:It's a feature to save on power, but I'm surprised that the clock speeds don't change once you're in a game.

Try downloading MSI Afterburner and let it adjust 2D/3D clock settings for you.

http://event.msi.com/vga/afterburner/


Well it's weird, because without a video in the background, it adjusts just fine. It's only when I have a page with a video on it open in a browser that it refuses to go further.

-----

Okay, so apparently this is an inherent problem. Read up about it on other forums, some of them months old. Like this guy right here. http://forums.amd.com/game/messageview. ... did=131020

Can we expect drivers for this, or...?


Return to “AMD Radeon and FirePro Forum”

Who is online

Users browsing this forum: No registered users and 4 guests