How much memory is my system using?

From general questions to the harder advanced user topics you will find them here!
User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

How much memory is my system using?

Postby XstollieX » Sat Oct 30, 2010 9:00 pm

Well as stated in the subject, I am not sure what to believe as far as how much memory my system is using. I have 6gb installed in triple channel mode. In the BIOS it is seeing 4Gb only, windows says it is 4gb, CPUz says 6gb, WTF? I have shifted sticks around in triple channel and same result. Take the sticks out of triple channel and they show up in the BIOS fine. I am thinking that I have a dead memory slot...but it shows up in cpuz, I'm just a bit confused
mem4gb_2.jpg
BIOS Shot
mem4gb_2.jpg (24.73 KiB) Viewed 4726 times
mem4gb.png
CPUz and windows
mem4gb.png (94.14 KiB) Viewed 4726 times

If you have any suggestions I am all ears. I am running the latest available BIOS on the ASRock X58 Extreme3 board and the memory is a set of Corsair Dominator 1600MHz

User avatar
InspectahACE
Legit Extremist
Legit Extremist
Posts: 1765
Joined: Tue Sep 06, 2005 8:25 pm
Location: Las Vegas

Re: How much memory is my system using?

Postby InspectahACE » Sat Oct 30, 2010 10:21 pm

Have you run MemTest on each stick yet? I had a very similar issue on my Rampage II Extreme where it reported 2Gb or 4Gb...sometimes 6GB after a hard reboot. I thought it was the board until I tried them in a different mobo. Ran MemTest and sure enough, one of my Dominator sticks were showing tons of errors.
i7 3930K @ 3.8 Ghz | Asus Rampage IV Extreme | Asus GTX TITAN SLI | 16GB G.Skill Ripjaws Z DDR3-1866 | Corsair H100i | Corsair Force GT 90 GB SSD | 2x Corsair Force GT 240 GB SSD | 450GB VelociRaptor | Sound Blaster Z | Corsair AX1200i PSU | Logitech G502 | Logitech G810| CM HAF-932 Black Edition | BenQ Zowie XL2730 27" monitor | Windows 10 Pro 64-bit

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: How much memory is my system using?

Postby XstollieX » Sat Oct 30, 2010 11:09 pm

Just set it up in another machine and so far they are showing up normally. I am going to run memtest overnight. Just need to finish the build first.

Edit memtest 86+ 4.1 running at 1:15am

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: How much memory is my system using?

Postby XstollieX » Sun Oct 31, 2010 7:47 am

Well look like that kit took a crap on me time for an RMA Request
Attachments
memtest-fail.jpg
memtest-fail.jpg (80.92 KiB) Viewed 4681 times

User avatar
InspectahACE
Legit Extremist
Legit Extremist
Posts: 1765
Joined: Tue Sep 06, 2005 8:25 pm
Location: Las Vegas

Re: How much memory is my system using?

Postby InspectahACE » Sun Oct 31, 2010 3:18 pm

Bummer dude. The only good ting I can say is, at least it wasn't a sea of red like I saw on the test I ran.
i7 3930K @ 3.8 Ghz | Asus Rampage IV Extreme | Asus GTX TITAN SLI | 16GB G.Skill Ripjaws Z DDR3-1866 | Corsair H100i | Corsair Force GT 90 GB SSD | 2x Corsair Force GT 240 GB SSD | 450GB VelociRaptor | Sound Blaster Z | Corsair AX1200i PSU | Logitech G502 | Logitech G810| CM HAF-932 Black Edition | BenQ Zowie XL2730 27" monitor | Windows 10 Pro 64-bit

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: How much memory is my system using?

Postby XstollieX » Sun Oct 31, 2010 4:32 pm

Sea of red or this, either way it needs to be RMA's

User avatar
InspectahACE
Legit Extremist
Legit Extremist
Posts: 1765
Joined: Tue Sep 06, 2005 8:25 pm
Location: Las Vegas

Re: How much memory is my system using?

Postby InspectahACE » Sun Oct 31, 2010 4:53 pm

Indeed
i7 3930K @ 3.8 Ghz | Asus Rampage IV Extreme | Asus GTX TITAN SLI | 16GB G.Skill Ripjaws Z DDR3-1866 | Corsair H100i | Corsair Force GT 90 GB SSD | 2x Corsair Force GT 240 GB SSD | 450GB VelociRaptor | Sound Blaster Z | Corsair AX1200i PSU | Logitech G502 | Logitech G810| CM HAF-932 Black Edition | BenQ Zowie XL2730 27" monitor | Windows 10 Pro 64-bit


Return to “Memory Forum”

Who is online

Users browsing this forum: No registered users and 1 guest