Gigabyte GA-X58A-UD3R Corsair 12gb 2000mhz bios settings

From general questions to the harder advanced user topics you will find them here!
ravndal15
Legit Little One
Legit Little One
Posts: 1
Joined: Mon Sep 17, 2012 4:13 pm

Gigabyte GA-X58A-UD3R Corsair 12gb 2000mhz bios settings

Postby ravndal15 » Mon Sep 17, 2012 4:41 pm

Ok sorry I am just wondering if I can get some help with my current problem. I built my computer by buying parts and my local IT guy built it for me . I know a fair bit about computers. Anyway upon installation I discovered that installing windows 7 would not work. Pauses and computer freezes . shut downs. After taking it back to the guy who built it for me he discovered that there was something wrong with the settings in bios for the memory . He fixed this nd everything worked fine . Anyway a few months passed and my brother had a pc problem . In eliminating problems I took 1 stick of memory out of my computer to test his computer . anyway after putting it back in my rig I discovered that the memory bios setting was reverted back to default or rather . And now my computer is random freezes . mostly in games. screen black hard shut downs required . I believe this is the memory bein the problem again
My motherboard is Gigabyte GA-X58A-UD3R
Memory is- Corsair (3x4)12gb 2000mhz

My XMP is disabled right now and mhz read only 1066
if i set XMP to Profile the MHZ reads 2002 .
This is what I looked at and then I remembered my IT guy saying something about this . Something about it suppose to read 2000 but was reading 2002 . Maybe this being the problem or part of it . I tried setting XMP to profile and leaving the 2002 mhz but this didnt work . my computer was worse and red led lights were showing . I am trying to figure out how to get around this guys and would love to know any information you may have in regard to being able to fix the problem .

http://www.gigabyte.us/products/product ... id=3449#ov

http://www.arc.com.au/pub.php?gid=24159 ... &p=product

This is my motherboard and memory sticks . I would really apreciate if someone could give me detailed instructions on what I may need to change in my bios in order to get this going again . Im really not sure what my local IT guy did (who isnt there now :( but he did fix it) . It might be possible the mhz reading after he did something was just over 1700 mhz im not sure .

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: Gigabyte GA-X58A-UD3R Corsair 12gb 2000mhz bios settin

Postby DragonFury » Tue Sep 18, 2012 12:45 pm

what are your settings in the BIOS? I don't typically use XMP settings because it doesn't always set the right parameters. Voltages on IOH, CPU VTT/QPI (some manufacturers use VTT others use QPI) memory, ICHIO (or also known as PCI-E voltages), ICH (South Bridge). I need to know your BCLK settings as well.
Mini ME
Is in a state of flux....


Return to “Memory Forum”

Who is online

Users browsing this forum: No registered users and 2 guests