Borked BIOS Chip??

Discussion about AMD CPU Motherboards
User avatar
jedihobbit
Legit Fanatic
Legit Fanatic
Posts: 187
Joined: Tue Nov 11, 2008 9:57 pm
Location: Central VA, USA
Contact:

Borked BIOS Chip??

Postby jedihobbit » Sun Oct 17, 2010 10:31 am

MSI NF750-G55 / PII X4 945 / F3-12800CL8D-4GBTD

Was running at stock and default, tried some very mild oc'ing (no where near where I had the 945 in Biostar 790) and it would BSOD so was manipulating various settings in bios. Will now boot up & access bios.....but when I go to load windows just get the left hand curcer. ](*,)

Cleared CMOS several times to no avail, currently letting the system sit without battery as well to see what happens.

This the Hades build BTW.......
DreamCatcher v4.0 DOA >> SG01 Evo, TA790GXE, PII X4 945 (AQ H2O Cooled), BFG GTX280 H2OC, Seagate 7200.10 ST380815AS 80GB, 2 x WD5000KSs, TWIN2X4096-8500C5DF, MODU82+ EMD525AWT, XP Home SP2
Kermit v4.0 VIRUSed >> Ultra MX6, 785GM-E65, PII X4 955 @ 3.70GHZ(air), XFX GTX285, Raptor X, F3-12800CL7D-2GBPI, OCZ700MXSP ModXStream Pro, XP Home SP2
Oz1a v2.0 >> XFX MDA72P7509 750a, PI X2 8870BE @ 3.00GHZ(air), 2 x XFX GTS250, WD 250GB, F2-8500CL5D-2GBPK, Tt TR2 600W, XP Pro SP3

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: Borked BIOS Chip??

Postby skier » Sun Oct 17, 2010 11:48 am

tried reinstalling windows? 60% of my overclocking sessions require reinstalling windows, at least once
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
jedihobbit
Legit Fanatic
Legit Fanatic
Posts: 187
Joined: Tue Nov 11, 2008 9:57 pm
Location: Central VA, USA
Contact:

Re: Borked BIOS Chip??

Postby jedihobbit » Sun Oct 17, 2010 12:04 pm

Managed to do a repair and that seems to have "fixed" the issue!! Whew!! =D>
DreamCatcher v4.0 DOA >> SG01 Evo, TA790GXE, PII X4 945 (AQ H2O Cooled), BFG GTX280 H2OC, Seagate 7200.10 ST380815AS 80GB, 2 x WD5000KSs, TWIN2X4096-8500C5DF, MODU82+ EMD525AWT, XP Home SP2
Kermit v4.0 VIRUSed >> Ultra MX6, 785GM-E65, PII X4 955 @ 3.70GHZ(air), XFX GTX285, Raptor X, F3-12800CL7D-2GBPI, OCZ700MXSP ModXStream Pro, XP Home SP2
Oz1a v2.0 >> XFX MDA72P7509 750a, PI X2 8870BE @ 3.00GHZ(air), 2 x XFX GTS250, WD 250GB, F2-8500CL5D-2GBPK, Tt TR2 600W, XP Pro SP3

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: Borked BIOS Chip??

Postby skier » Sun Oct 17, 2010 12:26 pm

good to hear

i reinstalled windows twice today, for the record
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups


Return to “AMD Motherboard Forum”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests