"new cpu installed" repeat message on every boot

Discussion about AMD CPU Motherboards
budoops
Legit Little One
Legit Little One
Posts: 1
Joined: Mon Dec 06, 2010 8:30 pm

"new cpu installed" repeat message on every boot

Postby budoops » Mon Dec 06, 2010 8:34 pm

I recently purchased a Crosshair IV Formula MB and a Phenom II X6 1090T CPU.
Everytime I boot the machine, I am greeted with the message:
- New Cpu Installed! Please enter setup to configure your system

I have tried updating the bios to the latest, clearing the CMOS and reseating the CPU.
Has anyone experienced an issue like this or have any suggestions??


- ASUS Crosshair IV Formula
- AMD Phenom II X6 1090T - G.SKILL Ripjaws Series 8GB (2 x 4GB)
- CORSAIR CMPSU-750TX 750W
- Windows 7 64 Ultimate

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: "new cpu installed" repeat message on every boot

Postby Major_A » Sat Feb 12, 2011 10:37 am

https://vip.asus.com/forum/view.aspx?bo ... uage=en-us

If that doesn't help try reading through ASUS' forums and see if you get a better answer. If not try contacting their support.

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: "new cpu installed" repeat message on every boot

Postby skier » Sat Feb 12, 2011 2:43 pm

normally that message goes away after you change a setting in BIOS, or by replacing the CR 2032 CMOS battery
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
lordvic
Legit Extremist
Legit Extremist
Posts: 344
Joined: Sun Jul 12, 2009 3:00 am
Location: Victoria, BC, Canada

Re: "new cpu installed" repeat message on every boot

Postby lordvic » Sun Feb 13, 2011 1:03 am

I've owned my Crosshair IV Formula Mobo & PhenomII 1090T for almost 2 months and I haven't updated the BIOS yet (running BIOS 1005). I've seen that message only once or twice when I just put my rig together...and I stopped seeing it after adjusting some BIOS settings.

Do a simply BIOS setting change like change your RAM to run at 1600MHz (if you bought G.Skill's 1600MHz RAM) and see if the message disappears.
Cooler Master HAF 932 // Phenom II 1090T @ 4.1GHz (not 110% stable) // ASUS Crosshair V Formula 990FX // Thermaltake Frio CPU Cooler // Sapphire Dual-X HD 7970 @ 1150/1500 // 8GB (2X4GB) G.Skill RipJaws + 8GB (2X4GB) G.Skill RipJawsX @1600 8-9-8-21-1T // Corsair TX850 // Corsair ForceGT 120GB SSD // Kingston V200+ 120GB SSD // WD Caviar Black 1TB // LiteON DVD-RW // Windows 7 Ult. 64-bit

noxcovenant
Legit Little One
Legit Little One
Posts: 1
Joined: Mon Jun 17, 2013 10:57 pm

Re: "new cpu installed" repeat message on every boot

Postby noxcovenant » Mon Jun 17, 2013 10:58 pm

Nickg solved the problem here:
http://www.techpowerup.com/forums/showt ... ?p=2422458

Here is a real-life photo:
Image

Just thought I'd spread the word.

User avatar
KnightRid
Moderator
Moderator
Posts: 3586
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: "new cpu installed" repeat message on every boot

Postby KnightRid » Tue Jun 18, 2013 6:02 am

AMD: Our cpu's are more flexible than Intel's.

They are still slower at most every single thing but we got cpu's that can double as gymnasts! Please buy our product before Intel sends us to a corner for a timeout.

ROFLMAO

Sorry, used to love AMD till they couldn't keep up with core technology.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:


Return to “AMD Motherboard Forum”

Who is online

Users browsing this forum: No registered users and 1 guest