Board is Toast?

Discussion about AMD CPU Motherboards
User avatar
Kaos Kid
Legit Extremist
Legit Extremist
Posts: 885
Joined: Sat Mar 27, 2010 11:31 am
Location: 40 clicks West of the Gateway

Board is Toast?

Postby Kaos Kid » Sun Oct 21, 2012 10:40 am

I have an ASUS M4A89GTD PRO/USB3 housing my Ph2x6 1100T BE that has stopped posting. When I turn on power the power LED lights, but no posting beeps, and the LED lights for both memory and CPU that would normally denote a hardware failure do not light up like they would if those items were at fault. I did swap out the memory for known good sticks but that didn't help. The CPU fan and the chassis fan both spin up, but they stay at the slow speed that they normally do at first, then should spin up to a faster speed once post completes, but they don't. After 5-10 minutes I can feel the CPU heatsink heat up but the chipset heatsinks are around room temp. I have also tried two separate PSUs, both show normal volts with my voltimeter and the results are the same. I found it with the screen sort of fuzzy and artifacting, that is why I am of the opinion that it is the board and not the CPU since it appeared that the IGP crapped out. I would have thought though that even without IGP it would still post blind and load up, just not give me a signal to the monitor.

Any ideas? The board has a three year warranty and I bought it from the Egg in March 2010 so I have 6 months left on the warranty. Should I just throw in the towel and contact ASUS, or should I find another AM2+/AM3 CPU to test with it to eliminate the CPU being the problem? As usual, thanks for any advice.
Last edited by Kaos Kid on Mon Oct 22, 2012 6:20 pm, edited 1 time in total.
I have come to the conclusion that "FaceBook" should be renamed "FacePalm" :roll:

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: Board is Toast?

Postby XstollieX » Sun Oct 21, 2012 11:26 am

If you can find other hardware to test and eliminate issue's it may be worth it. If you RMA the board and it turns out to be the processor, your down for twice the amount of time. If you don't have access to additional hardware go ahead and RMA the board. That's my thoughts on the whole RMA process. Do as much eliminating as you can without dropping any bucks

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33651
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: Board is Toast?

Postby Apoptosis » Sun Oct 21, 2012 12:43 pm

I just got back from Canada and can let you borrow a chip if you need one.
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
Kaos Kid
Legit Extremist
Legit Extremist
Posts: 885
Joined: Sat Mar 27, 2010 11:31 am
Location: 40 clicks West of the Gateway

Re: Board is Toast?

Postby Kaos Kid » Sun Oct 21, 2012 1:00 pm

That would be super, I've already uninstalled the HDDs and optic drive, and my tuner/capture card (that I use to transfer analog video) to eliminate those things. The only items hooked up to the board are the PSU and the case pinouts. I'll PM you to set up a pickup time. Thanks!
I have come to the conclusion that "FaceBook" should be renamed "FacePalm" :roll:

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33651
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: Board is Toast?

Postby Apoptosis » Mon Oct 22, 2012 5:44 am

Let me know what it was!
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
Kaos Kid
Legit Extremist
Legit Extremist
Posts: 885
Joined: Sat Mar 27, 2010 11:31 am
Location: 40 clicks West of the Gateway

Re: Board is Toast?

Postby Kaos Kid » Tue Oct 23, 2012 7:33 am

Hmmmmm

Your 965 posted right up and when I swapped the 1100T back in there was no POSTing love. Pending further investigation it looks like the 1100T bit the dust. Surprising, that's what I get for assuming that it was the board. Now I get to play RMA games with AMD, but since I just bought it in Feb 2011 I'm only halfway through the warranty period so hopefully it will be painless. Don't be surprised if I do a little name-dropping to get an expedited solution, :lol:
I have come to the conclusion that "FaceBook" should be renamed "FacePalm" :roll:

User avatar
Kaos Kid
Legit Extremist
Legit Extremist
Posts: 885
Joined: Sat Mar 27, 2010 11:31 am
Location: 40 clicks West of the Gateway

Re: Board is Toast?

Postby Kaos Kid » Tue Nov 13, 2012 5:59 pm

Well that was relatively painless, AMD sent a prepaid tab with FEDEX for the RMA (even told me where my closest FEDEX store was, :) ), I sent it off and had it passed within 2 days of receipt and they shipped within 2 days of that. Just walked in the door today, so they did pretty good (about 10 days from start to finish). I'll get it installed and start testing in the next few days to see how well the replacement does. They sent a new in-the-box CPU (same stepping with a Sept 2011 born on date) so I netted an extra stock X6 4 heatpipe HS/Fan out of the deal. I'm not going to count on it being a better chip since it is a later build, but still beats the brick I sent them so we'll see. Still puzzled as to why it croaked since I wasn't really stressing it more than it should have been able to take, it was using all 6 cores on a video transcode but not getting anywhere near max temps. The extra HS/F should do nicely in my HTPC on a B50 unlocked to 3 cores, shouldn't have a problem with temps in that.
I have come to the conclusion that "FaceBook" should be renamed "FacePalm" :roll:


Return to “AMD Motherboard Forum”

Who is online

Users browsing this forum: No registered users and 2 guests