Intel mobo DG965wh - bootmgr is missing

Discussion about Intel CPU Motherboards
nork
Legit Little One
Legit Little One
Posts: 2
Joined: Mon Jan 19, 2009 8:58 am

Intel mobo DG965wh - bootmgr is missing

Postby nork » Mon Jan 19, 2009 10:07 am

About 6 months ago i installed win xp pro and then vista ultimate upgrade. This was with an ide hard drive and ide dvdrom.
I installed this to test everything and never used it.
Now my main pc is about to give up after 9 yrs service (thanks to enermax ps i think) and i need to get this mobo up and running.

Right now i have a WD raptor (WD1500ADFD) and a sata dvdrom. I have the raptor on sata0 and the dvdrom on sata1 on the mobo.
I have 2 x 1 gig ram dual channel and a 17 in lcd monitor and a floppy drive.
I got the raptor from someone who knows his stuff so i imagine its in good condition but i dont know if its been formatted, probably has been, but i dont think it matters? I have the standard sata connectors connected to the raptor and not the legacy 4 pin molex as per instructions at WD and on a pdf file that i downloaded from WD so i think that is correct. There are no jumpers on the drive.

The problem is that i keep getting the same error message "bootmgr is missing". I have tried all sorts of bios settings, AHCI and so on, cant seem to find the right bios settings, at least that is what i figure.

The problem seems to be with sata as far as i can figure, which isnt too far. Im not a tech or a guru by any means, so i need all the help i can get and quick before my working pc dies on me.

thank you

User avatar
InspectahACE
Legit Extremist
Legit Extremist
Posts: 1765
Joined: Tue Sep 06, 2005 8:25 pm
Location: Las Vegas

Re: Intel mobo DG965wh - bootmgr is missing

Postby InspectahACE » Mon Jan 19, 2009 10:43 am

you're gonna need the Windows cd to install the bootmgr file....but usually reformatting and reinstalling windows will work too(best thing to do in my opinion)


About 6 months ago i installed win xp pro and then vista ultimate upgrade. This was with an ide hard drive and ide dvdrom................Right now i have a WD raptor (WD1500ADFD) and a sata dvdrom
..sounds like you replaced the hard drive without reinstalling windows...which you need to do..especially if you replace the main one..99% of the reason why it says the bootmgr is missing...I leave the remaining 1% as you never know in this world.. plus I im not always right


Easiest thing to do first is when you boot your pc off the disc to do a Windows Repair to see if that works..if not then reinstall Windows
i7 3930K @ 3.8 Ghz | Asus Rampage IV Extreme | Asus GTX TITAN SLI | 16GB G.Skill Ripjaws Z DDR3-1866 | Corsair H100i | Corsair Force GT 90 GB SSD | 2x Corsair Force GT 240 GB SSD | 450GB VelociRaptor | Sound Blaster Z | Corsair AX1200i PSU | Logitech G502 | Logitech G810| CM HAF-932 Black Edition | BenQ Zowie XL2730 27" monitor | Windows 10 Pro 64-bit

nork
Legit Little One
Legit Little One
Posts: 2
Joined: Mon Jan 19, 2009 8:58 am

Re: Intel mobo DG965wh - bootmgr is missing

Postby nork » Wed Jan 21, 2009 3:43 pm

I guess you didnt understand me very well.
I did get this system up and running on my work bench. But like i said it was a while back and i used all ide for the hard drive and the optical drive. I got it up and running but i never used it.

I finally, now, got around to it again. I took the hard drive and all the ide dvdrom out and started with a bare board.
I installed the WD Raptor sata drive (sata 0) and a sata dvd rom (sata 1), a floppy drive and nothing else. The items from the first install were removed.

Then i went to install win vista bus and i get the "bootmgr is missing" message. I have the bios set to boot from dvdrom first but all i get is this error message. The light flashes on the vista dvd and it looks like its gonna start but then i get this message.
So please dont tell me to do anything when the vista install starts because it doesnt get that far, all i get is the error message in dos that says "bootmgr is missing".

So, the system boots, i can get into the bios but thats all.


Do i need to be installing the sata drivers that i got on floppy from Intel? I didnt have to use them for the original win xp pro install so i figured i shouldnt need them here?

thank you

User avatar
InspectahACE
Legit Extremist
Legit Extremist
Posts: 1765
Joined: Tue Sep 06, 2005 8:25 pm
Location: Las Vegas

Re: Intel mobo DG965wh - bootmgr is missing

Postby InspectahACE » Wed Jan 21, 2009 4:48 pm

well..you only get that message while tryin to boot into windows(that I have seen)..so to me, that sounds like ur Raptor is NOT formatted..if u install windows on another hard drive, then take that hard drive to another system to use as a main drive, more often than not, this error can appear as it was NOT installed on that system originally..and in your predicament, well, if it was me...I'd hook up the old drive and make sure windows boots on it..if it does, then i hook up the Raptor..if I can tell its not formatted, then format the hell out of it..if you can't tell..format the hell out of it anyway..then disconnect the old drive then try again with the Raptor..you can't tell if it's been formatted anyway so how else can you know? Everything you've posted points to the hard drive needing to be formatted in my opinion..so try that..if it don't work then come back lol
i7 3930K @ 3.8 Ghz | Asus Rampage IV Extreme | Asus GTX TITAN SLI | 16GB G.Skill Ripjaws Z DDR3-1866 | Corsair H100i | Corsair Force GT 90 GB SSD | 2x Corsair Force GT 240 GB SSD | 450GB VelociRaptor | Sound Blaster Z | Corsair AX1200i PSU | Logitech G502 | Logitech G810| CM HAF-932 Black Edition | BenQ Zowie XL2730 27" monitor | Windows 10 Pro 64-bit

rabaa
Legit Little One
Legit Little One
Posts: 2
Joined: Tue May 03, 2016 2:53 pm

Re: Intel mobo DG965wh - bootmgr is missing

Postby rabaa » Tue May 03, 2016 2:54 pm

stucked my computer on this error

rabaa
Legit Little One
Legit Little One
Posts: 2
Joined: Tue May 03, 2016 2:53 pm

Re: Intel mobo DG965wh - bootmgr is missing

Postby rabaa » Wed May 04, 2016 3:01 pm


User avatar
KnightRid
Moderator
Moderator
Posts: 3586
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Intel mobo DG965wh - bootmgr is missing

Postby KnightRid » Thu May 05, 2016 5:25 am

rabaa wrote:thsi website said
http://www.deskdecode.com/how-to-fix-bootmgr-is-missing-error-on-windows-desktop-or-laptop/
my hdd id dead
so is that possible


Ummm, if your hard drive is dead then you will always have the bootmgr is missing error because it cant find the hard drive, since it is DEAD.....
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:


Return to “Intel Motherboard Forum”

Who is online

Users browsing this forum: No registered users and 2 guests