DG41RQ Beep codes

Discussion about Intel CPU Motherboards
madjackxd
Legit Little One
Legit Little One
Posts: 2
Joined: Tue Aug 30, 2011 9:48 am

DG41RQ Beep codes

Postby madjackxd » Tue Aug 30, 2011 1:19 pm

Ok ive looked around the web, but couldnt (or didnt understand it) find someone exactly as my problem is.

So basically i get 2 beeps, one before bios starts, and the next one waits untill just before windows XP starts. both are short beeps. the pause takes around 5-8 seconds. So if anyone has an idea of what could be wrong i would appreciated it. Even with these beeps the PC works fine, but the first days I got it the Graphics card stopped working when i tryed to load a game, but after a few reinstalls of windows and drivers, it started to work ok.

Here are my PC specs: (yes its an old PC but it was all i could afford)

Processor Intel Dual Core E-7500
Mainboard Intel DG41RQ
Graphics Nvidia Point of View GeForce 9500GT
250gb hd
rest is onboard (lan and sound)

User avatar
Darkstar
Legit Extremist
Legit Extremist
Posts: 1910
Joined: Thu Feb 01, 2007 12:24 pm
Location: San Diego
Contact:

Re: DG41RQ Beep codes

Postby Darkstar » Tue Aug 30, 2011 1:55 pm

i think a short beep is DRAM refresh, have you run any diagnostics? memcheck, check disk, etc?

:drinkers:
Phenom II 1075T,Phenom II 1090T,Intel i7 870
Gigabyte 890XA-UD3
Evga GTX460
8 GB Corsair
Agility2 120GB SSD
Dual 24" Samsungs LCD's

madjackxd
Legit Little One
Legit Little One
Posts: 2
Joined: Tue Aug 30, 2011 9:48 am

Re: DG41RQ Beep codes

Postby madjackxd » Tue Aug 30, 2011 3:28 pm

How do i run them? lol

EDIT: If you are talking about the utilities that come with windows, yes i have.

User avatar
KnightRid
Moderator
Moderator
Posts: 3635
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: DG41RQ Beep codes

Postby KnightRid » Wed Aug 31, 2011 5:41 am

google search for "Intel DG41RQ beeps twice at startup" gave this

http://communities.intel.com/message/21940#21940

5. Jun 1, 2009 7:11 PM in response to: FD1
Re: DG41RQ beeps at boot

Hey guys I am finally 100% sure it is just normal! I find out there is online chat with intel customer service, so I just try it and here is the conservation:

info: Please wait for a site operator to respond.
info: You are now chatting with 'Adolfo'
Adolfo: Hello. Thank you for visiting Intel Customer Support. How can I help?
you: hi
you: I bought a new Intel motherboard DG41TY yesterday. I have installed everything, then when I boot up, here is what happen: 1. first I hear a beep 2. intel logo show 3. second beep 4. windows logo and start to load as normal, everything work fine So there isn't any error message, just I have never used any computer that would give me 2 beeps. I know there is beep code that indicate any problem while boot up, but it doesn't look like any problem at all, no error message and everything run fine. Is this just the new style of Intel motherboard? Or my motherboard has some serious problem so I should return to the shop? Thanks a lot!
Adolfo: Allow me a moment please
you: sure thanks
you: and I have updated to the newest bios, it is still the same.
Adolfo: Ok the first beep means that the system is booting up, the 2nd beep means that the system detected devices, so this is a normal behavior on our current motherboards.
you: thanks a lot you are very helpful
Adolfo: Thank you for using chat. I look forward to chatting with you again. We value your suggestions and would appreciate it if you would take a moment to complete our survey. The survey will appear when you click "Close'' to close the chat window. Have a nice day.



I can even choose to send myself a copy of the converstation and I give the best rating to this staff. I hope this can help you! I feel great that my board works just fine!


Seems to be the way the board works, so everything is fine.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:


Return to “Intel Motherboard Forum”

Who is online

Users browsing this forum: No registered users and 3 guests