Gigabyte Z68 board boot loop

Discussion about Intel CPU Motherboards
redwanhasan
Legit User
Legit User
Posts: 22
Joined: Sat Sep 21, 2013 8:11 am
Location: Dhaka, Bangladesh
Contact:

Gigabyte Z68 board boot loop

Postby redwanhasan » Mon Jun 29, 2015 2:08 am

It might be an old issue but recently I tried to rebuild a system that has a gigabyte Z68 board and after populating 4 of its RAM slots it will stuck in a infinite boot loop, upon pressing the power button all the lights and fans start up for couple seconds without showing anything on the screen it will turn off and keep on repeating the whole process, after taking out 2 of the RAMs it worked although it didn't work readily, I had to change the PSU and pull out one of the cards, and the whole thing is kinda random like one day it won't start with SLi and the other day it will run just fine.

so my question is what could be the reason for this? ( All the RAMS are from the same kit) and what could possibly be the solution?
Any help would be appreciated.
Core i7 2600
Cooler Master Hyper 412S
Gigabyte GA Z68A D3H B3
16GB Dual Channel 1333MHz
MSI GTX660OC 2GB SLI
Corsair CX750
ASUS MS228
Hitachi 1TB 3Gb/s, WD 2TB 6Gb/s

http://redwanhasan.blogspot.com/2011/01/me-my-blog.html


User avatar
Velo:Sity
Moderator
Moderator
Posts: 149
Joined: Tue Aug 11, 2009 11:59 am

Re: Gigabyte Z68 board boot loop

Postby Velo:Sity » Sun Jul 05, 2015 7:59 am

Did you try one module at a time?


Return to “Intel Motherboard Forum”

Who is online

Users browsing this forum: No registered users and 4 guests