New toy on an old platform

Discussion about Intel CPUs and overclocking. Need help with that new Intel processor? Not sure which one is right for you? Like to void your warranty? This is the place for you! Please keep the topic on Intel Processors!
User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

New toy on an old platform

Postby skier » Sun Nov 13, 2011 3:21 pm

decided to get a C2Q instead of waiting for a sandy build, because the pentiumD was just too frustrating lol

at 460 Bus i lost most drivers and sensors, but i took it higher and it all came back on, not a bad clocker so far, only like 15 boots into clocking and i'm prime95 blending at 62c

Image
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33824
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: New toy on an old platform

Postby Apoptosis » Sun Nov 13, 2011 3:40 pm

yeah, those are fun chips!
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: New toy on an old platform

Postby Major_A » Wed Nov 30, 2011 9:09 pm

What are you using to cool that chip. I think I'm running 1.235V to get to 3.83GHz on my Q9550. I could be wrong but I don't think it's over 1.3V.

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: New toy on an old platform

Postby skier » Fri Dec 09, 2011 8:20 pm

Major_A wrote:What are you using to cool that chip. I think I'm running 1.235V to get to 3.83GHz on my Q9550. I could be wrong but I don't think it's over 1.3V.


the sweet Thermalright TRUE 120 here

and obviously your Q9550 can run at lower voltages because it is so much older, mine is a wafer that came along much later and wasnt catered for the early adopter enthusiasts either, mine just works. I mean my VID is 1.2875
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups


Return to “Intel Processor Forum”

Who is online

Users browsing this forum: No registered users and 4 guests