Search found 9 matches

by madhatter
Sun Jul 28, 2013 3:18 pm
Forum: General Computer Forum
Topic: new rig - AMD FX-8320 / Intel Core i5 3570
Replies: 3
Views: 3001

Re: new rig - AMD FX-8320 / Intel Core i5 3570

i7 is great to have, but the price is ridiculous and I am not paying that even though I have the money. I am well aware that Piledriver cores are sort of a joke, but there is a lot of them and multithreading is on the rise. Ah, just yesterday I have read that long rant about how Asrock has horrific ...
by madhatter
Sat Jul 27, 2013 10:19 am
Forum: General Computer Forum
Topic: new rig - AMD FX-8320 / Intel Core i5 3570
Replies: 3
Views: 3001

new rig - AMD FX-8320 / Intel Core i5 3570

Hello folks. It is that bittersweet time again, deciding on what parts to slap together and hopefully have a nice machine for the next ~4 years. Been researching and evaluating for days, but looks like the decision will not come about without an external nudge... the base: OCZ ModXStream Pro 600W 5 ...
by madhatter
Fri Aug 05, 2011 8:32 am
Forum: Operating Systems
Topic: windows explorer freeze on specific location and folder name
Replies: 2
Views: 3692

Re: windows explorer freeze on specific location and folder

as i said JDownloader works just about as well as it ever did, but for convenience i changed the default dl folder however, when in booted up xp32 and had ESET go through xp64 it found some trojan based on hours old signature updates, so i think i will look for those rootkits right now... :evil: tha...
by madhatter
Thu Aug 04, 2011 2:13 pm
Forum: Operating Systems
Topic: windows explorer freeze on specific location and folder name
Replies: 2
Views: 3692

windows explorer freeze on specific location and folder name

hi mates this is the craziest problem ive had so far while opening a specific folder, which ive used fine for months, win explorer (xp64 sp2) always fires up my cpu to 50% and freezes HOWEVER, only when the folder is H:\JDownloads renamed or moved it works perfectly it probably started when while do...
by madhatter
Fri Nov 12, 2010 9:01 am
Forum: AMD Processor Forum
Topic: Can't get Athlon II X2 240 above 3Ghz?
Replies: 3
Views: 1650

Re: Can't get Athlon II X2 240 above 3Ghz?

tried setting frequency to 220 via bios, 1.375V
left PCI at 100
not even bios would load, which is funny cos ive been using that setting in asrock oc tuner for months

and what do you mean by ram multi? all i could find was setting ram to 200, 266, 333, 400 or 533
by madhatter
Thu Nov 11, 2010 9:23 am
Forum: AMD Processor Forum
Topic: Can't get Athlon II X2 240 above 3Ghz?
Replies: 3
Views: 1650

Can't get Athlon II X2 240 above 3Ghz?

i am pretty much new to the whole OC business decided id try and see how far my cpu can go ive been using ASRock OC tuner to get 3Ghz without giving it a second thought for a while then i read guys reporting frequencies 3.4-3.6 and even 4 so i thought i could get 3.3 no matter what asked OCCT and go...
by madhatter
Wed Sep 01, 2010 9:45 am
Forum: AMD Radeon and FirePro Forum
Topic: SEVERE Catalyst problem
Replies: 4
Views: 1737

Re: SEVERE Catalyst problem

hell naw, man never did any silly workarounds when installing drivers before and had little to no issues i did that with 10.8 on 2 OS (got 4 OS on this machine) and both almost went KO i see this as a sign from the god of hardware that this offering doesnt please him whats more, ive had it with driv...
by madhatter
Wed Sep 01, 2010 8:30 am
Forum: AMD Radeon and FirePro Forum
Topic: SEVERE Catalyst problem
Replies: 4
Views: 1737

Re: SEVERE Catalyst problem

k, lookin good now i removed ATI display drivers with driver sweeper in safe mode then i could finally run windows normally and installed 10.7 control center wasnt working so i uninsntalled the whole package again and did another sweep after reboot then i installed 10.6 just to be sure and it seems ...
by madhatter
Tue Aug 31, 2010 1:28 pm
Forum: AMD Radeon and FirePro Forum
Topic: SEVERE Catalyst problem
Replies: 4
Views: 1737

SEVERE Catalyst problem

hi mates i would start with a recommendation: catalyst 10.8, Radeon HD 4650 and windows xp dont mix (and i dont feel like trying this out with windows 7 anymore) installed 10.8 over 10.6 on my win xp x64 sp2 and got a fancy BSOD for my efforts sheit happens i thought, pushed F8 and restored older co...