Search found 6 matches

by Phoenix
Sun May 04, 2008 6:15 pm
Forum: Memory Forum
Topic: to much memory?
Replies: 9
Views: 3343

Re: to much memory?

For Windows Vista to use 4 GB of memory on a computer that has 4 GB of memory installed, the computer must meet the following requirements 1st The chipset must support at least 8 GB of address space. 2nd The CPU must support the x64 instruction set. 3rd The BIOS must support the memory remapping fea...
by Phoenix
Thu Mar 13, 2008 1:16 am
Forum: New Members Please Introduce Yourself
Topic: Hello
Replies: 6
Views: 1819

Re: Hello

Hello & Welcome
by Phoenix
Wed Mar 12, 2008 1:13 pm
Forum: New Members Please Introduce Yourself
Topic: /waves
Replies: 8
Views: 2091

Re: /waves

Thanks I liked it also , No i didn't make it .banner originally conceived by Cutting Edge Incorporated and implemented by Razor Alliance 2006
" if i remember correctly".
Introduced to me by sigma tweaked for me by Kid.
All Alliances/Corps/and individual Names are from a game i play called ,EVE online
by Phoenix
Mon Mar 10, 2008 2:10 pm
Forum: New Members Please Introduce Yourself
Topic: /waves
Replies: 8
Views: 2091

Re: /waves

well, that was once the case, but at this point, you really get what you pay for, and if you dont already know, wolfdale Intel is the only way to go, it can overclock more than you'll ever imagine No argument from me . But even a hard core intel loyalist would be impressed with a sub $100 dollar un...
by Phoenix
Mon Mar 10, 2008 6:23 am
Forum: New Members Please Introduce Yourself
Topic: /waves
Replies: 8
Views: 2091

/waves

How did you find the forums? Google, looking 4 a solution to the" Asus m3a no Vidio on first power up" problem . What system are you running? My $600.00 Dollar Rig AMD 64 X2 5000+Black @ 3.31 Ghz XFX 8800GS ASUS M3A2 Corsair TWIN2X 5400PRO DDR2, 667.7Mhz, 2048MB CL4, matched Western Digital 36 GIG R...
by Phoenix
Sun Mar 09, 2008 10:26 pm
Forum: AMD Motherboard Forum
Topic: Asus M3A No Video On first Power UP
Replies: 24
Views: 20591

Re: Asus M3A No Video On first Power UP

Just like to say thanks for the info it helped lots was having the same scenario My $600.00 Dollar Rig =) AMD 64 X2 5000+Black @ 3.31 Ghz XFX 8800GS ASUS M3A Corsair TWIN2X 5400PRO DDR2, 667.7Mhz, 2048MB CL4, matched Western Digital 36 GIG Raptor Drive 650w 22a Earthwatts Power Supply Reaper Mouse Z...