Search found 435 matches

by DaddyRabbit
Sun Jan 07, 2007 7:57 pm
Forum: Intel Motherboard Forum
Topic: Insanely Slow 975XBX2 Boot Times (Bios Booting)
Replies: 14
Views: 5453

And after I rebooted and did the "one, one thousand thing! :)

Well not to waste it...

From cold boot to the dash ~ 8 sec
Dash on for ~ 14 sec
Splash screen for ~ 1 1/2 sec
XP - well I quit counting...

Glad you got it fixed, my XBX2 is quickly winning my favor
by DaddyRabbit
Sun Jan 07, 2007 7:44 pm
Forum: Intel Motherboard Forum
Topic: Insanely Slow 975XBX2 Boot Times (Bios Booting)
Replies: 14
Views: 5453

What are your system specs, We have: XBX2 (box or bulk?) BFG 8800GTX (lucky dawg) What memory? What CPU? What Optical drive (mainly is it/them SATA or EIDE for the optical?)? What hard drive(s) and are you booting from a RAID set? What controller are the or all of the drives connected to? This info ...
by DaddyRabbit
Sun Jan 07, 2007 5:11 pm
Forum: Intel Motherboard Forum
Topic: D975XBX2 problems with install/set-up
Replies: 27
Views: 11380

If you have access to Acronis or Ghost you can: 1. Get a good stable XP SP2 install on the Raptor in a <137G partition 2. Set the BIGLBA registry key: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\atapi\Parameters DWORD key name is "EnableBigLba" Value=dword:00000001 3. Use Acronis TrueImage or G...
by DaddyRabbit
Sun Jan 07, 2007 12:15 pm
Forum: Intel Motherboard Forum
Topic: D975XBX2 problems with install/set-up
Replies: 27
Views: 11380

Gero is right on track. Ensure that, in BIOS Advanced -> Drive Configuration: Use Auto Mode = Disabled Use SATA = Enabled ATA/IDE Mode = Native Configure SATA As = AHCI (this will allow you to use NCQ etc) Disable the Marvel RAID Controller (Advanced -> Periphreal Configuration -> Secondary SATA Con...
by DaddyRabbit
Sat Jan 06, 2007 7:09 pm
Forum: NVIDIA GeForce, Quadro and Tegra Forum
Topic: DX10
Replies: 19
Views: 4386

I will not be building untill the first week of March, maybe a week or 2 earlier. But I have been watching all prices since last July and have a price sheet made up of what I wanted and price changes and seeing if I can get better than what was my original price range per product. You know that sou...
by DaddyRabbit
Sat Jan 06, 2007 5:09 pm
Forum: NVIDIA GeForce, Quadro and Tegra Forum
Topic: DX10
Replies: 19
Views: 4386

While I splurged on an 8800 GTS, and I'm lovin it (HL2 @ 1600x1200, 4x and 16x, full HDR, avg ~230 FPS and it's gorgeuos except for the occasional fog problem). I would say get the cheapest DX9 card that will make you happy for a few months the buy a DX10 part. Depending on the cost difference the 8...
by DaddyRabbit
Fri Jan 05, 2007 11:11 pm
Forum: Intel Motherboard Forum
Topic: D975XBX2 Marvell Controller Problem
Replies: 127
Views: 119582

Re: Having problems too...

I am new to building systems, but chose to do so to save some cash. Build was pretty easy, but I am having the same problem with the HD not being recognized (or the array) and still loading windows except only on 137gig of the 250 gig HD. I have reloaded xp a few times, done the whole enablebiglba ...
by DaddyRabbit
Wed Jan 03, 2007 8:23 pm
Forum: Intel Motherboard Forum
Topic: Whats the best 775 MB in the $100 range?
Replies: 15
Views: 3555

I think any of the decent 975 C2D ready boards are pretty far above the range you stated. My Bad Axe 2 (which I'm very happy with, although haven't started overclocking with yet...) was $199 USD. Advantages of the 975 (my opinions only but what caused me to buy) 1. Dual 8x Crossfire support (always ...
by DaddyRabbit
Tue Jan 02, 2007 3:52 pm
Forum: Intel Motherboard Forum
Topic: Intel D975XBX2 problems
Replies: 139
Views: 90981

Re: Intel D975XBX2 problems

- Intel SATA manually configured for native AHCI with primary IDE-controller disabled! ---- My Primary is enabled (HP 740 D Burner) can you try it with the primary IDE controller disabled? -> disable it -> boot to windows (mouse working?) -> shutdown the pc -> boot to windows (mouse working?) and d...
by DaddyRabbit
Tue Jan 02, 2007 12:28 pm
Forum: Intel Motherboard Forum
Topic: Intel D975XBX2 problems
Replies: 139
Views: 90981

Hi All, Slowly but surely I'm eliminating my problems with this system I have one outstanding issue left to solve & maybe my boot woes will be a fading memory. Does anyone know what PCI Slot 17 (PCI bus3, device 0 function 0) is all about? It's in the Device manager & shows as a yellow question mar...
by DaddyRabbit
Tue Jan 02, 2007 12:24 pm
Forum: Intel Motherboard Forum
Topic: Intel D975XBX2 problems
Replies: 139
Views: 90981

jtm55 wrote:Hi All,

I have the Retail version of this board with the BIOS dated 27 Nov 06.
Have you tried the 2395 BIOS (12/20/06)? The very 1st thing I did before installing Windows was to flash the BIOS from the Intel CD image I downloaded and burned from another PC.
by DaddyRabbit
Mon Jan 01, 2007 10:36 pm
Forum: Intel Motherboard Forum
Topic: Intel D975XBX2 problems
Replies: 139
Views: 90981

Mine ordered Dec 24 from Tigerdirect was a 505 board...
by DaddyRabbit
Sun Dec 31, 2006 7:16 pm
Forum: Intel Motherboard Forum
Topic: Intel D975XBX2 problems
Replies: 139
Views: 90981

Re: Intel D975XBX2 problems

2. If you manually disable the primary IDE-controller to only use SATA (Intel) in native AHCI mode, the boot procedure takes much more time. It "hangs" for about 10 seconds showing the "94" in the right bottom corner of the screen. In automatic-mode (where the IDE-controller always gets enabled) th...
by DaddyRabbit
Fri Dec 29, 2006 10:07 am
Forum: Intel Motherboard Forum
Topic: possible D975XBX2 problem
Replies: 4
Views: 1959

I get a 95 and something else. I don't think it's an error...
by DaddyRabbit
Fri Dec 29, 2006 9:54 am
Forum: Intel Motherboard Forum
Topic: Shut Down on New Built D975XBX2 w E6600- HELP!!!
Replies: 5
Views: 2779

Re: Shut Down on New Built D975XBX2 w E6600- HELP!!!

Hi Admin, System was set Native IDE because Windows setup keep saying that it could not find any hardrive when I selected RAID0 for these 2 hard-drives. The HD's were format with NTFS during purchased Windows installation. I run chkdsk, stress test from Intel Desktop Utilities, some time it passes ...