Custom Loop Failure!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Custom Loop Failure!

Post by DJ Tucker »

So after having the system cleaned and changed out 9 months ago with new tubing and coolant including gpu and cpu block pulled part and cleaned. Yesterday when i turned my pc on i noticed my pump was sounding odd and as i noticed this the entire res went white.

I thought micro bubbles but it settled down so turned my pc off. Went ahead to clean the system and the gpu, cpu and rads were blocked and one tube length was completely cloudly. I suspect plasticiser.

After a full clean i went ahead and used my new zmt tubing (was planning to use it soon anyway) and filled my res up and same issue again. After yet another teardown i would seem my rads are both clogged just from boot. Tried to clean the rads but couldn't get the clogged out for some reason.

No worries new rads it is. Corsair XR5 240mm and 360mm was my choice. Cheaper than most and my previous ek se classics are pretty poor rads. Would have put pics up but in my panic to clean my system and get it up and running i forgot them.

Image

The tube from my gpu to my 240 rad was almost opaque and was thick with plasticiser. Never seen it this bad from a single tube no more than 9 months old. Pics with teardown and reassembly coming tomorrow

So silly me forgot to take photos of the assembly yet again :rolleyes:. However the new rads are working a treat, helped by re-paste of thermal paste on gpu and cpu using less efficient coolermaster ic essential e1 over arctic mx-4. Using port royal and cinebench r23 at the same time for the 30 minutes as i always do for heat soaking. I got very impressive results over my last setup.

Old Setup:
Ambient: 20.5c
CPU: 71c
GPU: 51.8c Hotspot: 69.4c
Water Temp: 32.5c

New Setup:
Ambient: 20.5c
CPU: 69c
GPU: 45.3c Hotspot: 62.4c
Water Temp: 30.7c
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1819
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Custom Loop Failure!

Post by camaroguy1998 »

Looks like all that work was worth it!
Always nice to see Temps Drop! :)
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
KnightRid
Moderator
Moderator
Posts: 4231
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Custom Loop Failure!

Post by KnightRid »

Wow, really good drops, especially on the gpu! Now get to gaming :)
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

New setup :)
Image
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1819
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Custom Loop Failure!

Post by camaroguy1998 »

Looks Great!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

Finally got round to my vertical gpu mount being installed.
Image

and just as i do this a have a new mobo and cpu to isntall next month. post to follow my reasons and so on coming later.
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1819
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Custom Loop Failure!

Post by camaroguy1998 »

Looks Great!
Your Rig always looks great!
New Mobo & CPU? Did not see that coming!
AMD/ASUS??? :)
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

camaroguy1998 wrote: Fri Apr 22, 2022 3:50 am Looks Great!
Your Rig always looks great!
New Mobo & CPU? Did not see that coming!
AMD/ASUS??? :)
Not amd or asus. you wont get me on that train :lol:
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1819
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Custom Loop Failure!

Post by camaroguy1998 »

DJ Tucker wrote: Fri Apr 22, 2022 5:43 am
camaroguy1998 wrote: Fri Apr 22, 2022 3:50 am Looks Great!
Your Rig always looks great!
New Mobo & CPU? Did not see that coming!
AMD/ASUS??? :)
Not amd or asus. you wont get me on that train :lol:
Ok, I get the Intel/AMD choice(s)
But, the choice not to use an ASUS Mobo is a choice I do not get!
I've used most of the Big Name Boards...ECS, MSI, Gigabyte, AsRock, BIOStar, SuperMicro and ASUS...
And have found ASUS to be the most reliable and stable!
In all the years of my computer hobby! I've only had 1 ASUS board fail and it was one I bought used and I abused it back in the [email protected] days!
This is just my opinion and we all know an opinion is compared to!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
KnightRid
Moderator
Moderator
Posts: 4231
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Custom Loop Failure!

Post by KnightRid »

camaroguy1998 wrote: Sat Apr 23, 2022 12:19 am
DJ Tucker wrote: Fri Apr 22, 2022 5:43 am
camaroguy1998 wrote: Fri Apr 22, 2022 3:50 am Looks Great!
Your Rig always looks great!
New Mobo & CPU? Did not see that coming!
AMD/ASUS??? :)
Not amd or asus. you wont get me on that train :lol:
Ok, I get the Intel/AMD choice(s)
But, the choice not to use an ASUS Mobo is a choice I do not get!
I've used most of the Big Name Boards...ECS, MSI, Gigabyte, AsRock, BIOStar, SuperMicro and ASUS...
And have found ASUS to be the most reliable and stable!
In all the years of my computer hobby! I've only had 1 ASUS board fail and it was one I bought used and I abused it back in the [email protected] days!
This is just my opinion and we all know an opinion is compared to!
Only one I will never use is AssRock because they are a-holes and screwed me out of a good motherboard because they told everyone who had the exact same problem that they did i and it was not from the factory.
I have had great luck with Gigabyte.
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
Gugulethu Pretorius
Legit Little One
Legit Little One
Posts: 2
Joined: Thu May 26, 2022 1:51 am

Re: Custom Loop Failure!

Post by Gugulethu Pretorius »

DJ Tucker wrote: Sun Feb 27, 2022 6:40 pm New setup :)
Image
WOW! will you mind sharing hardware and specs you used ?
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: Custom Loop Failure!

Post by sbohdan »

This is why I never use colored fluids, only clean, sterile water. My system was running the 1700x and the GPU with WC blocks for 6 years before I changed the CPU and GPU and changed the water. I also took apart the WC blocks to clean them, but they were clean as new. No gunk, no algae, no nothing in the system. All you have to do is make sure the water is sterile and because the loop is closed, no bacteria or algae can get in.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

sbohdan wrote: Wed Jun 01, 2022 4:21 pm This is why I never use colored fluids, only clean, sterile water. My system was running the 1700x and the GPU with WC blocks for 6 years before I changed the CPU and GPU and changed the water. I also took apart the WC blocks to clean them, but they were clean as new. No gunk, no algae, no nothing in the system. All you have to do is make sure the water is sterile and because the loop is closed, no bacteria or algae can get in.
I used to use red coolant years ago but only do clear premix now. That's awesome to have a system under water run clean after so long. Well done :)

So my new mobo and cpu installed. including vertical mounted gpu :)
Image
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
KnightRid
Moderator
Moderator
Posts: 4231
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Custom Loop Failure!

Post by KnightRid »

Looks so nice and clean and tidy!
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

KnightRid wrote: Fri Jun 03, 2022 3:59 am Looks so nice and clean and tidy!
Thanks :)
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1819
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: Custom Loop Failure!

Post by camaroguy1998 »

KnightRid wrote: Fri Jun 03, 2022 3:59 am Looks so nice and clean and tidy!
KnightRid is right!
Then again, all your rig's are Nice, Clean and Tight! :)
I like that case!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1443
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Custom Loop Failure!

Post by DJ Tucker »

camaroguy1998 wrote: Sat Jun 04, 2022 1:58 am
KnightRid wrote: Fri Jun 03, 2022 3:59 am Looks so nice and clean and tidy!
KnightRid is right!
Then again, all your rig's are Nice, Clean and Tight! :)
I like that case!
it's a clone of the lian li o11
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.18v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.988v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3200Mhz 18-20-20-40-1T
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Elite and Void Elite USB
Post Reply