2 Year SSD Problems Finally Fixed!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1458
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

2 Year SSD Problems Finally Fixed!

Post by DJ Tucker »

Sorry for this is going to be quite a read.

So for a while i have had 3 m.2 drives fail on me but not fail in the sense i cant use them. the problem is randomly the drive will cause most games i play to freeze for 5 seconds before returning to normal and then freeze again for 5 seconds after a minute and do this for a few minutes. suddenly the games will run fine for a good 30-60 minutes, then sudden start having freezing issues again for another 10-15 mins on and off before returning to normal again.

In event viewer i get mostly event id 154 failed due to hardware error (only get this message 2-3 times during a gaming session even if my game freezes 5-10 times with in the hour) and on one occasion i had the drive retired error. how chkdsk finds no error, sfc /scannow finds nothing and the smart status is fine and showing 98% healthy with 16000gb writes and 13000gb nand writes. quite small for a 6 month old drive. also the last 2 drives did the same thing after 6 months each.

Thinking this has been a motherboard issue for a good 2 years now has me worried. yet here i am with the same system with the same issues and almost excepted them having almost giving up.

So i did a little digging a realised only a few selected games was doing this for the last 2 years. i found out that any time my gpu went above 150-160 watts my system would freeze more so then before and would explain the random crashes. but why would my gpu power be effecting my ssd's?

Well after spending around 2 weeks trying to get to the bottom of what is causing this issue i took my entire pc apart (ball ache). Put everything back together and same issues in games and now odd random restarts at the desktop :( Even re-installed windows and all drivers the whole set. nothing, nada and diddley squat. i was close to pulling my hair out. i had almost pulled the plug on gaming and decided on one last ditched effort to fix my issue.

when i powered my pc on and played resident evil village (demanding with rtx) of course my system stutter and eventually crash/bsod without dump file. so i turned my attention to my psu. i changed my corsair custom cables for gpu and my games suddenly started working again :) but i was still having issues with random bsods but without any stuttering like before. my corsair 24 pin atx cable was the only custom cable left and it turns out it had become damaged somehow just as my pci-e cables had. no physical damage. so i changed the cable around with the stock cable and all is fine. can't believe a psu cable could be faulty without any signs of damage. low and behold my system is way more snappier than ever. this has been a nearly 2 year struggle that re-occurred once in a while and finally it's all fixed.

I have to hand it to my family and friends. they know be better than i thought. They have always said i have a lot of patience. I guess 2 years of this issue progressing worse each time i tried to fix it and still holding on for a miracle fix which i found 2 years later with the same system. I am one happy gamer right now :partyman:
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.19v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.981v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-18-18-36
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
MSI Optix G241V E2 Dual Setup
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1856
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: 2 Year SSD Problems Finally Fixed!

Post by camaroguy1998 »

Wow! 2 years! That is no doubt Patience! :shock:
I've learned over the years that finding most odd issues comes down to a Process of Elimination!
Your post and KnightRid's are making me second guess if I've really found my problem(memory)!
I've been dealing with my issues for several weeks and I'm Losing My Patience!

I'm glad to hear you have figured it out and got it fixed!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
KnightRid
Moderator
Moderator
Posts: 4257
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: 2 Year SSD Problems Finally Fixed!

Post by KnightRid »

Wow, 2 years to find out it is the cables! That would blow my mind. I doubt I would ever have figured it out and would have just replaced the whole PSU lol
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1458
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: 2 Year SSD Problems Finally Fixed!

Post by DJ Tucker »

camaroguy1998 wrote: Fri Oct 22, 2021 10:40 pm Wow! 2 years! That is no doubt Patience! :shock:
I've learned over the years that finding most odd issues comes down to a Process of Elimination!
Your post and KnightRid's are making me second guess if I've really found my problem(memory)!
I've been dealing with my issues for several weeks and I'm Losing My Patience!

I'm glad to hear you have figured it out and got it fixed!
hold in there buddy. you'll get to the bottom of this problem soon. patience is key and with computers you need a lot of it :)
KnightRid wrote: Sat Oct 23, 2021 3:52 am Wow, 2 years to find out it is the cables! That would blow my mind. I doubt I would ever have figured it out and would have just replaced the whole PSU lol
I almost did just that but i tried my best to hold out on any expensive replacements. Besides my system was working fine for the most part and nothing was being damaged. even the ssd's i had in the past i doubt was an issue. even intel 660p i had got returned by intel as no fault was found. i then later sold for 20% less then i paid for it to a friend and is still working is his pc to today proving that something else was up with my system. So glad i held on for so long.
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.19v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.981v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-18-18-36
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
MSI Optix G241V E2 Dual Setup
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1856
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: 2 Year SSD Problems Finally Fixed!

Post by camaroguy1998 »

DJ Tucker wrote: Sat Oct 23, 2021 6:49 am
camaroguy1998 wrote: Fri Oct 22, 2021 10:40 pm Wow! 2 years! That is no doubt Patience! :shock:
I've learned over the years that finding most odd issues comes down to a Process of Elimination!
Your post and KnightRid's are making me second guess if I've really found my problem(memory)!
I've been dealing with my issues for several weeks and I'm Losing My Patience!

I'm glad to hear you have figured it out and got it fixed!
hold in there buddy. you'll get to the bottom of this problem soon. patience is key and with computers you need a lot of it :)
KnightRid wrote: Sat Oct 23, 2021 3:52 am Wow, 2 years to find out it is the cables! That would blow my mind. I doubt I would ever have figured it out and would have just replaced the whole PSU lol
I almost did just that but i tried my best to hold out on any expensive replacements. Besides my system was working fine for the most part and nothing was being damaged. even the ssd's i had in the past i doubt was an issue. even intel 660p i had got returned by intel as no fault was found. i then later sold for 20% less then i paid for it to a friend and is still working is his pc to today proving that something else was up with my system. So glad i held on for so long.
I'm at the point of going to BestBuy and pickup a stick of memory just to see if it fails or not!
If it fails, I would then be convinced to tear it apart and check the cables and maybe replace the PSU!
Pretty sure I can return the memory if it passes or fails!

and... No, I'm not ready to give up yet! [-X
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1458
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: 2 Year SSD Problems Finally Fixed!

Post by DJ Tucker »

I'm at the point of going to BestBuy and pickup a stick of memory just to see if it fails or not!
If it fails, I would then be convinced to tear it apart and check the cables and maybe replace the PSU!
Pretty sure I can return the memory if it passes or fails!

and... No, I'm not ready to give up yet! [-X
That's a good idea. if it passes then your memory is the issue. if it fails record a video and take it to bestbuy and show them proof the stick is not (we know it probably is) working to get a full refund. cheeky but saves you money and helps you to narrow down the problem. hoping memory is the issue as a teardown is time consuming :x
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 4.8Ghz @ 1.19v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2010Mhz @ 0.981v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-18-18-36
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
MSI Optix G241V E2 Dual Setup
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
ananyaverma
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Mar 23, 2022 10:50 pm

Re: 2 Year SSD Problems Finally Fixed!

Post by ananyaverma »

KnightRid wrote: Sat Oct 23, 2021 3:52 am Wow, 2 years to find out it is the cables! That would blow my mind. I doubt I would ever have figured it out and would have just replaced the whole PSU lol gb whatsapp
I replaced the whole computer for that. :lol:
immake
Legit Little One
Legit Little One
Posts: 2
Joined: Wed Jul 21, 2021 10:42 am
Contact:

Re: 2 Year SSD Problems Finally Fixed!

Post by immake »

good thing you figured the issue out. And here, I'm still facing the wifi problem in my TUF Gaming F15 laptop. It's been 8 months, and i don't know what the problem is.WhatsApp Aero APK
I reinstalled the MediaTek Wi-Fi 6 latest driver, updated my windows 11, installed fresh Windows 11, installed old version of wi-fi driver, hard-reset the hardware, and nothing is working.
My laptop is not showing Wi-Fi option in the system tray nor in the device manager >> Network Adapters.
It frequently shows the wi-fi, but then it search no nearby wi-fi networks.
User avatar
KnightRid
Moderator
Moderator
Posts: 4257
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: 2 Year SSD Problems Finally Fixed!

Post by KnightRid »

immake wrote: Fri Aug 05, 2022 10:43 pm good thing you figured the issue out. And here, I'm still facing the wifi problem in my TUF Gaming F15 laptop. It's been 8 months, and i don't know what the problem is.WhatsApp Aero APK
I reinstalled the MediaTek Wi-Fi 6 latest driver, updated my windows 11, installed fresh Windows 11, installed old version of wi-fi driver, hard-reset the hardware, and nothing is working.
My laptop is not showing Wi-Fi option in the system tray nor in the device manager >> Network Adapters.
It frequently shows the wi-fi, but then it search no nearby wi-fi networks.
This may sound dumb but have you opened the cover and checked to make sure the wires are attached to the wifi card and the card is seated properly? I had a laptop I worked on one time that was brand new and had this problem where the wifi connectors were just laying inside and not hooked up.

Make sure everything is up to date including the BIOS - https://www.asus.com/Laptops/For-Gaming ... _Download/

If that doesn't work, have you tried to just replace the card?
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1856
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: 2 Year SSD Problems Finally Fixed!

Post by camaroguy1998 »

KnightRid wrote: Sat Aug 06, 2022 3:30 am
immake wrote: Fri Aug 05, 2022 10:43 pm good thing you figured the issue out. And here, I'm still facing the wifi problem in my TUF Gaming F15 laptop. It's been 8 months, and i don't know what the problem is.WhatsApp Aero APK
I reinstalled the MediaTek Wi-Fi 6 latest driver, updated my windows 11, installed fresh Windows 11, installed old version of wi-fi driver, hard-reset the hardware, and nothing is working.
My laptop is not showing Wi-Fi option in the system tray nor in the device manager >> Network Adapters.
It frequently shows the wi-fi, but then it search no nearby wi-fi networks.
This may sound dumb but have you opened the cover and checked to make sure the wires are attached to the wifi card and the card is seated properly? I had a laptop I worked on one time that was brand new and had this problem where the wifi connectors were just laying inside and not hooked up.

Make sure everything is up to date including the BIOS - https://www.asus.com/Laptops/For-Gaming ... _Download/

If that doesn't work, have you tried to just replace the card?
If the piece of hardware failed(what you are describing) just use a USB adapter!
I've had to do this twice on 2 different laptops! Least expensive option!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
Post Reply