mouse pointer icon

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
haaaam
Legit Enthusiast
Legit Enthusiast
Posts: 28
Joined: Wed Dec 24, 2008 3:59 am

mouse pointer icon

Post by haaaam » Thu Feb 26, 2009 2:56 am

for some strange reason my mouse icon has changed to the same icon with the loading hourglass next to it. I cant even change it in control panel but it says its on defult setting any way. Also cpu activity is low ranging from 0-7% so i don't know whats going on or why it's saying something 'loading'.

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33922
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: mouse pointer icon

Post by Apoptosis » Thu Feb 26, 2009 6:08 am

time to run some virus scans
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
haaaam
Legit Enthusiast
Legit Enthusiast
Posts: 28
Joined: Wed Dec 24, 2008 3:59 am

Re: mouse pointer icon

Post by haaaam » Thu Feb 26, 2009 6:15 am

hmmm i feared that reply. Ill see how bad it gets and worst comes to worst ill just reformat. Doesnt take long anyomre :partyman:

Zenphic
Legit Fanatic
Legit Fanatic
Posts: 179
Joined: Mon Jun 05, 2006 4:13 pm
Location: Quebec, Canada

Re: mouse pointer icon

Post by Zenphic » Thu Feb 26, 2009 8:19 pm

Or maybe some kind of malware. I haven't heard of this problem before though.
Lightning:
AMD 5000+ BE 2.2Ghz @ 1.025V | Gigabyte GA-MA78GM-S2H | Corsair XMS2 2x2GB | WD SE16 640GB | LG GH22NS30 | Antec NSK3480 | Antec EW 380W
Zalman ZM-NB47J | Noctua NH-U12P | 2x Noctua NF-P12 @ 5V | Dell E207WFP | Microsoft 4000 Wireless


Mystique:
Intel 2160 @ 2.6Ghz @ 1.150V | XFX 650i Ultra | Crucial Ballistix 2x1GB | Gigabyte 6600 | Hitachi T7K500 250GB | LG GSAH54N | CM Mystique 632 Silver | CM RPP 850W
Intel Stock Cooler | 2x Noctua NF-S12-800 @ 12V | LG L204WT | Logitech G7

User avatar
The Flying Pig
Legit Enthusiast
Legit Enthusiast
Posts: 38
Joined: Thu Feb 26, 2009 9:36 pm

Re: mouse pointer icon

Post by The Flying Pig » Thu Feb 26, 2009 10:11 pm

Press the start button and 'r'.
Type in "msconfig" and press enter.
Under "Startup selection" select the button labeled "Diagnostic startup".
Click the "OK" button and then reboot your computer.

See if the hourglass comes back. If so, then reformatting the computer is probably a good idea.

After you find out if the error is deep within your computer or not..
Go back to msconfig and select normal startup.

Maybe something is loading at startup and just never finishes.. meh.
CPU: Intel QX6850 @ 3.68GHz (3.0GHz) | Cooler: Scythe Orochi | Ram: Corsair 8GB (4 x 2GB) XMS2 DHX @ 920MHz (800MHz)
Motherboard: Gigabyte X48-DS4 | GPU: ATI 4870x2 @ 800MHz (750MHz) Core & 915MHz (900MHz) Memory | Sound: Creative X-Fi Titanium
HDD: Western Digital Raptor 10,000RPM 150GB (OS) | VelociRaptor 10,000 RPM 300GB (Games) | Caviar Green 2TB (2 x 1TB in RAID 0 for Storage)
Power: Corsair 750TX | Case: Cooler Master Cosmos 1000 | OS: Microsoft Windows 7 x64

Post Reply