problems with new video card! need help!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
gvblake22
Legit Extremist
Legit Extremist
Posts: 1111
Joined: Thu Feb 17, 2005 9:39 am
Location: Northern Michigan
Contact:

Post by gvblake22 » Tue Nov 08, 2005 9:08 am

What 3D mode are you running it in? The original Half-Life game engine seems to run much better in Open-GL. Try that if you are running in Direct3D...

User avatar
kenc51
Legit Extremist
Legit Extremist
Posts: 5167
Joined: Thu Jun 23, 2005 1:56 pm
Location: Dublin, Republic of Ireland
Contact:

Post by kenc51 » Tue Nov 08, 2005 9:17 am

Apoptosis wrote:Sorry to jump in this thread late, but if you went DOWN resolutions and fixed the problem I am interested in seeing what the refresh rate is in Hz.
Good point... your GFX card might be trying to run a vsync higher than what it can do....????? Try setting vsync to 60Hz and test!!

chromium2006
Legit User
Legit User
Posts: 10
Joined: Fri Nov 04, 2005 9:24 am

Post by chromium2006 » Tue Nov 08, 2005 1:52 pm

ok first... i am running opengl and secondly where do i go to change vsync?

User avatar
kenc51
Legit Extremist
Legit Extremist
Posts: 5167
Joined: Thu Jun 23, 2005 1:56 pm
Location: Dublin, Republic of Ireland
Contact:

Post by kenc51 » Tue Nov 08, 2005 2:02 pm

chromium2006 wrote:ok first... i am running opengl and secondly where do i go to change vsync?
r-click desktop / settings / advanced / monitor --> set to 60Hz

Also check ati control panel for either display options or monitor for "refresh rate overide" or something - again make sure set to 60Hz

chromium2006
Legit User
Legit User
Posts: 10
Joined: Fri Nov 04, 2005 9:24 am

Post by chromium2006 » Tue Nov 08, 2005 2:09 pm

what does refresh rate do?

User avatar
kenc51
Legit Extremist
Legit Extremist
Posts: 5167
Joined: Thu Jun 23, 2005 1:56 pm
Location: Dublin, Republic of Ireland
Contact:

Post by kenc51 » Tue Nov 08, 2005 2:26 pm

Its the speed you vid card refreshes info on your screen, Idealy you want to use 85Hz as is Flicker free.... but some monitors can only do 60Hz @ higher resolutions (ie. 1280x1024).....

dpalyu
Legit Enthusiast
Legit Enthusiast
Posts: 31
Joined: Sat Nov 12, 2005 9:56 am
Location: Texas

Post by dpalyu » Tue Mar 14, 2006 9:11 pm

I had the same problem with a ATI 9200SE and a 9600XT. It only occured when it was overclocked to high. To solve the problem I changed the BIOS setting to 4X instead of 8X. Now I do not get the VPU when playing World of Warcraft or Doom3.

Asik

Post by Asik » Sun Mar 26, 2006 8:26 am

kewl topic guys :) :)

Post Reply