There's Something Wrong With Me...

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

There's Something Wrong With Me...

Post by Major_A » Wed May 04, 2011 7:24 am

My MS Comfort keyboard is in the process of crapping out on me. Random keys just decide to stop working. I went into Best Buy, Target and Office Depot the other day looking for a cheap wired USB keyboard. None of the stores had anything that remotely interested me. The cheapest keyboard they had that didn't suck was the Logitech G110 and I refuse to spend that much on a keyboard.

Yesterday while out and about I decided to stop by Fry's and just walk in, grab a keyboard, and leave. Didn't really work out that way...

Image

The drives were $60 a piece after a $20 MIR and the video card was $109 after a $30 MIR. I guess the good news is I found a keyboard. :?

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: There's Something Wrong With Me...

Post by Major_A » Wed May 04, 2011 7:41 am

So now I have a question that I didn't address in my impulsive purchase. I figured I'd buy two small SSD drives and run them in RAID. Got home only to realize that TRIM doesn't work in RAID. 32GB is only good for a Windows 7 install with Office and Photoshop. The rest of my stuff would have to go on my mechanical drives. What should I do?

User avatar
hark
Legit Extremist
Legit Extremist
Posts: 362
Joined: Tue Jan 05, 2010 3:02 am

Re: There's Something Wrong With Me...

Post by hark » Wed May 04, 2011 9:22 am

Use one drive for Windows. Use the other drive for your most used programs. Finally, your mechanical drives are for whatever don't fit on the SSDs.

Awesome hardware, by the way. That keyboard looks great!

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: There's Something Wrong With Me...

Post by Major_A » Wed May 04, 2011 9:28 am

Thanks. I'm going to run the drives and RAID and see what happens. After I install Windows, Windows updates, MS Office and updates, and Photoshop with updates I'll create an Acronis backup. If the performance starts to take a dive then I'll just format the drives and reinstall the Acronis image. Didn't really think that process through. My brain was too busy talking my hand to reach for my wallet.

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: There's Something Wrong With Me...

Post by Major_A » Wed May 04, 2011 2:02 pm

Got everything installed and Windows just completed installing. Now the fun part, reinstalling all my apps. :( I thought that the GTX 460 looked smaller than my GTX 260.

Image

Nice, now the video card doesn't obstruct my SATA ports on the motherboard. Couple times I needed to get to them and I had to pull the video card. I only ran PCMark Vantage and 3DMark Vantage before I pulled the parts. I'll report back when I have run the benchmarks with the SSDs and new video.

User avatar
lordvic
Legit Extremist
Legit Extremist
Posts: 344
Joined: Sun Jul 12, 2009 3:00 am
Location: Victoria, BC, Canada

Re: There's Something Wrong With Me...

Post by lordvic » Wed May 04, 2011 7:41 pm

Just couldn't resist on jumping on those deals eh?

Ahaha I went out and bought a keyboard on the 2nd...and I was deciding between the G110, Lycosa, or the Steelseries Merc stealth. I ended up getting the G110; and I see you got the Lycosa :) .
I would like to hear some feedback on your board...if you would like...to see if I made a wrong decision or not :lol: .
Cooler Master HAF 932 // Phenom II 1090T @ 4.1GHz (not 110% stable) // ASUS Crosshair V Formula 990FX // Thermaltake Frio CPU Cooler // Sapphire Dual-X HD 7970 @ 1150/1500 // 8GB (2X4GB) G.Skill RipJaws + 8GB (2X4GB) G.Skill RipJawsX @1600 8-9-8-21-1T // Corsair TX850 // Corsair ForceGT 120GB SSD // Kingston V200+ 120GB SSD // WD Caviar Black 1TB // LiteON DVD-RW // Windows 7 Ult. 64-bit

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: There's Something Wrong With Me...

Post by Major_A » Wed May 04, 2011 10:50 pm

No I couldn't, like I said I have a problem. I can't really comment on the keyboard yet. I haven't used it much. But I don't know if I like the glossy finish or not. Seems more slippery than my old keyboard. I wish the thing had more lighting options, right now it's full on, full off or only WASD.

Ran the two benchmarks and here are the results. I don't want to throw a bunch of drive tests at it and take the risk of hurting it's performance.

3DMark Vantage - GTX 260
Image

3DMark Vantage - GTX 460
Image

PCMark Vantage - Combined
Image

User avatar
smack323
Legit Extremist
Legit Extremist
Posts: 1271
Joined: Fri Dec 30, 2005 4:28 pm
Location: Waukesha, WI

Re: There's Something Wrong With Me...

Post by smack323 » Wed May 11, 2011 4:52 pm

ran int the same situation the other day myself.. went on to newegg to get a usb stick and ended up with a new rig in my card.. had the credit card out and all ready to hit buy.... In a moment of clarity I hit the red X and got the hell outta there. lol
Core i5-6500 - Corsair Vengence 16GB DDR4 2133 - Asus GTX 1070 DUAL 8GB - Antec 750W - Crucial 525GB SSD - Windows 10 64bit - ASUS 27" LED

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: There's Something Wrong With Me...

Post by Major_A » Thu May 12, 2011 7:29 pm

I do that quite a bit at the Egg myself. But it's easier to stop from that impulse when shopping online. In the store I talk myself into the purchase.

Post Reply