Finally New Mobo On It's Way!!!

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Finally New Mobo On It's Way!!!

Post by DJ Tucker » Sun May 08, 2011 4:51 pm

hi everyone. long time since i was on here last :( anyway as the title says i have a new mobo to replace my old asrock penryn1600sli. it's a good board but overclocks badly on the cpu and the heatsinks are barely passable but still i had no probs for the 2 years i had it and all was well until putting the system into my new case shorted out my mobo :cry:

but now i back and with the same system in my sig but as you may of noticed my new mobo is an asus p5n-e sli board with a noble avenger case :supz:

http://www.eclipsecomputers.com/product ... =CA-XNOBLE
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Sun May 15, 2011 9:18 am

how unlikely is this my new mobo works fine but still refuses to boot after testing all my hardware again in other systems it still wont bout when all my components are working together.
anyone have any idea what i may be doing wrong that is stopping my system from posting in fact refusing to do anything but power on!
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: Finally New Mobo On It's Way!!!

Post by DragonFury » Mon May 16, 2011 7:27 am

check all connectors, then do a minimum boot 1 mem, 1 vid, cpu, then see if it boot
Mini ME
Is in a state of flux....

User avatar
Sowser
Legit Fanatic
Legit Fanatic
Posts: 225
Joined: Tue Jan 01, 2008 10:50 pm

Re: Finally New Mobo On It's Way!!!

Post by Sowser » Mon May 16, 2011 3:36 pm

Have you tried resetting the cmos?
Deep in the human unconscious is a pervasive need for a logical universe that makes sense. But the real universe is always one step beyond logic.

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Tue May 17, 2011 9:18 am

i have cleared the cmos and have tried booting up with 1 mem stick and gpu all with no luck. i have no idea what to do now :evil:
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
Darkstar
Legit Extremist
Legit Extremist
Posts: 1910
Joined: Thu Feb 01, 2007 12:24 pm
Location: San Diego
Contact:

Re: Finally New Mobo On It's Way!!!

Post by Darkstar » Tue May 17, 2011 1:29 pm

have you tried booting with 2 sticks of mem, one each in the blue slots?

:drinkers:
Phenom II 1075T,Phenom II 1090T,Intel i7 870
Gigabyte 890XA-UD3
Evga GTX460
8 GB Corsair
Agility2 120GB SSD
Dual 24" Samsungs LCD's

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Finally New Mobo On It's Way!!!

Post by Major_A » Wed May 18, 2011 9:54 pm

Have you tried booting outside of the case? Maybe a grounding issue.

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Thu May 19, 2011 8:47 am

not a grounding issue unless the new mobo has shorted due to a grounding issue and i have tried everything i can to get this rig going tried new psu, memory, gpu, cpu and of course mobo and no luck even my backup hard drive refuses :evil:
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Finally New Mobo On It's Way!!!

Post by Major_A » Thu May 19, 2011 9:56 am

New board could be DOA, I've had a few do that.

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Fri May 27, 2011 9:50 am

ok buying myself a brand new msi p6n sli motherboard only this time i am testing it out of the case first on the anti static bag to see if it posts and if doesn't then i surely have a problem elsewhere? will post results asap
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Finally New Mobo On It's Way!!!

Post by Major_A » Fri May 27, 2011 5:45 pm

Have you verified that your power supply is working?

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Sat May 28, 2011 6:04 am

defo found out it's not the psu!
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Mon Jun 06, 2011 4:10 pm

Woooop :) i finally got my new motherboard (MSI P6N SLI V2) and all has gone well 8) board works like a dream and overclocks ok. so far i have all my original overclocks back on as you can see in my sig :shock: the plus side is my temps with this new mobo and case over my old mobo and case! here are my old results idle and load and my new results idle and load.

Old Results:
Idle:
CPU: Core 1: 32c Core 2: 32c
GPU 1 (Top): 51c GPU 2 (Bottom): 42c
HDD: 28c
Motherboard: 38c

Load:
CPU: Core 1: 52c Core 2: 52c
GPU 1 (Top): 80c GPU 2 (Bottom): 65c
HDD: 37c
Motherboard: 46c

New Results:
Idle:
CPU: Core 1: 29c Core 2: 29c
GPU 1 (Top): 40c GPU 2 (Bottom): 40c
HDD: 21c
Motherboard: 32c

Load:
CPU: Core 1: 43c Core 2: 43c
GPU 1 (Top): 65c GPU 2 (Bottom): 65c
HDD: 25c
Motherboard: 41c
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1187
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Finally New Mobo On It's Way!!!

Post by DJ Tucker » Wed Jun 08, 2011 12:35 pm

that was my old temp but as you can see in my new temp results they are much cooler :)
Armageddon V1.0
Processor: Core i7 9700k 4.8Ghz (AVX 4.8Ghz) @ 1.248v Barrow 240mm+360mm
Memory: 16Gb Corsair Vengeance LED 2700Mhz 16-16-16-32-1T
Hard Drive: Silicon Power P32A80 128Gb & Sandisk X210 512GB
Video Card: RTX 2070 Heatkiller IV 1950Mhz @ 0.950v
Power Supply: Corsair HX1000i
Monitor: Lenovo L24Q-10 1440P
OS: Windows 10 64 bit Pro
Mobo: ASRock Z390 Phantom Gaming 6
Case: Vector VDM01
Peripherals: K70 Lux, M65 Pro, and Void Pro Wireless

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Finally New Mobo On It's Way!!!

Post by Major_A » Wed Jun 08, 2011 2:13 pm

He's trying to sell something, see sig. But he half hearted left a comment that pertained to the thread in hopes it won't get deleted.

Post Reply