PCMark 7 Scores

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

PCMark 7 Scores

Post by Major_A » Sat May 14, 2011 9:36 pm

I ran the benchmark with a couple of my machines and here are the results. If you'd like to add your results, the more the merrier.

Image

Links with system info:
Phenom X3: http://3dmark.com/pcm7/11775
Core2Quad: http://3dmark.com/pcm7/12329

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: PCMark 7 Scores

Post by DragonFury » Sat May 14, 2011 11:48 pm

My results on the Core i7 2600K @ 4.9GHz

5769
Mini ME
Is in a state of flux....

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: PCMark 7 Scores

Post by Major_A » Sun May 15, 2011 12:26 am

Those 4 drives in RAID are about equal to the 2 SSDs I have in RAID 0. :(
Those controlled with the onboard ICH10R controller or a third party card?

User avatar
Sparky
Legit Extremist
Legit Extremist
Posts: 723
Joined: Fri Feb 16, 2007 4:47 pm
Location: Huntington Beach, CA USA

Re: PCMark 7 Scores

Post by Sparky » Sun May 15, 2011 7:56 am

First try all default settings. 4182 PCMarks
Attachments
PCMark 7  4182   Details    5-15-11.JPG
Asus X58 Sabertooth|i7 950|CM Hyper 212+|12GB XMS3 PC1600|XFX HD 6870 |Samsung 840 Evo 250 GB SSD|1TB WD Caviar Black SATA 6|1 TB WD Caviar Black SATA 3|X-Fi Titanium|Corsair HX 750|LG Blu-ray Burner|Asus DVD/CD Burner|CM HAF 922|Windows 7 64 Bit

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: PCMark 7 Scores

Post by Major_A » Sun May 15, 2011 9:37 am

Hmm... something isn't right there. Your HD 6870 should be romping my little GTX 460. Are you running the latest Catalyst drivers? I would also expect your Intel SSD to have higher scores.

User avatar
Sparky
Legit Extremist
Legit Extremist
Posts: 723
Joined: Fri Feb 16, 2007 4:47 pm
Location: Huntington Beach, CA USA

Re: PCMark 7 Scores

Post by Sparky » Sun May 15, 2011 9:43 am

Yes, latest drivers..just installed them yesterday....I too was a bit disappointed in the scores. I'm wondering if it has anything to do with having speed step enabled?

EDIT: Just ran it again and got a 4196 with slight OC on video card....still not what I would expect.

2nd Edit: No difference with speed step disabled.
Last edited by Sparky on Sun May 15, 2011 11:17 am, edited 2 times in total.
Asus X58 Sabertooth|i7 950|CM Hyper 212+|12GB XMS3 PC1600|XFX HD 6870 |Samsung 840 Evo 250 GB SSD|1TB WD Caviar Black SATA 6|1 TB WD Caviar Black SATA 3|X-Fi Titanium|Corsair HX 750|LG Blu-ray Burner|Asus DVD/CD Burner|CM HAF 922|Windows 7 64 Bit

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: PCMark 7 Scores

Post by DragonFury » Sun May 15, 2011 10:32 am

Major_A wrote:Those 4 drives in RAID are about equal to the 2 SSDs I have in RAID 0. :(
Those controlled with the onboard ICH10R controller or a third party card?
onboard, this test was done on my P67 board.
Mini ME
Is in a state of flux....

Post Reply