SSD's in RAID 0 - Crystal Disk says BAD

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
Post Reply
NAiLs
Legit Extremist
Legit Extremist
Posts: 871
Joined: Tue Apr 20, 2004 12:46 am
Location: WI
Contact:

SSD's in RAID 0 - Crystal Disk says BAD

Post by NAiLs » Fri Nov 30, 2012 5:43 pm

I got tired of a few random issues that my OS was giving me, and the fact that my primary computer only had a 500GB standard HDD. So I decided to use some old SSD's that a friend sent me some time back (2x 60GB Vertex 3's), and Crystal Disk Info is saying the health status is BAD. They are in RAID 0 using the onboard RAID controller. I'm not sure what it's whining about, quite honestly. Is there really something wrong, or could Crystal Disk just be smoking crack? I honestly haven't seen any performance issues, and being as my motherboard doesn't have SATA III, they still fly along pretty well. I know the screenshot from Crystal Disk says it's SATA/600, but the spec sheet on the motherboard says SATA 3.0Gb/s is the max transfer speed, which certainly isn't SATA III (6.0Gb/s).

Crystal Disk Info
cdi.jpg

SSD Benchmark
benchmark.jpg
benchmark.jpg (89.47 KiB) Viewed 2259 times

Thanks!

-Brian
"Bow down before the one you serve! You're going to get what you deserve!" - |\| | |/|

modenasi
Legit Little One
Legit Little One
Posts: 4
Joined: Sat Sep 15, 2012 7:14 pm
Location: United States

Re: SSD's in RAID 0 - Crystal Disk says BAD

Post by modenasi » Sat Dec 01, 2012 5:50 pm

Sorry to hear it Brian. Naturally we all want our newly installed components to run without any issues.

One thing I can suggest first of all is to update your firmware

http://www.ocztechnology.com/ssd_tools/SandForce_Based/

The latest is 2.25 for your drive. Try that and check back when you can

modenasi
Legit Little One
Legit Little One
Posts: 4
Joined: Sat Sep 15, 2012 7:14 pm
Location: United States

Re: SSD's in RAID 0 - Crystal Disk says BAD

Post by modenasi » Sat Dec 01, 2012 5:52 pm

Also, you can then check your ssd afterwards. http://ssd-life.com/eng/download-ssdlife.html

NAiLs
Legit Extremist
Legit Extremist
Posts: 871
Joined: Tue Apr 20, 2004 12:46 am
Location: WI
Contact:

Re: SSD's in RAID 0 - Crystal Disk says BAD

Post by NAiLs » Sun Dec 02, 2012 12:55 am

Thanks! I will take a look at updating the firmware tomorrow or sometime over the next week. I will also check out that SSD life program and see what it tells me. I will report back after it's all complete!
"Bow down before the one you serve! You're going to get what you deserve!" - |\| | |/|

Post Reply