New system

This is the place to discuss the latest computer hardware issues and technology. Please keep the discussion ON TOPIC!
User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33876
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: New system

Post by Apoptosis » Mon Nov 05, 2018 10:06 am

Not trying to be a dick...

Have you counted standoffs and made sure there is a screw used for each? Some cases have standoffs in locations not drilled out on the board.

Also, I'm offering again to send you out a brand new board in the box if you'd like to try a second board.
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
KnightRid
Moderator
Moderator
Posts: 3801
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: New system

Post by KnightRid » Tue Nov 06, 2018 4:44 am

Apoptosis wrote:Not trying to be a dick...

Have you counted standoffs and made sure there is a screw used for each? Some cases have standoffs in locations not drilled out on the board.

Also, I'm offering again to send you out a brand new board in the box if you'd like to try a second board.
LOL - yea, I thought of the standoff thing too and counted 3 times to make sure. I was thinking there was one in there that should not be and was making contact but there wasn't.

Hate for you to do the shipping thing again (time and money) if I can get this working. It worked for quite a while this last time compared to how it was doing so maybe with cleaning the cpu real good and reapplying paste will do the trick.

Gonna get into bios and mess around oc'ing a bit today hopefully so I can really put this through the paces and see if it acts up.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1374
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: New system

Post by camaroguy1998 » Tue Nov 06, 2018 4:55 am

Put a piece of electrical tape over each standoff. Then install board.
ASUS Crosshair V- Formula Z - AMD 9590H2O
16G GSkill RipJaw - CoolerMaster Seidon cooler
Corsair RM750X - Samsung 840 EVO 500GB SSD
ASUS BW-12B1ST BD Burners(X2)
EVGA 560ti SC
ASUS 27" LED LCD monitor
Corsair 600T case

User avatar
KnightRid
Moderator
Moderator
Posts: 3801
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: New system

Post by KnightRid » Tue Nov 06, 2018 7:52 am

camaroguy1998 wrote:Put a piece of electrical tape over each standoff. Then install board.
I put the paper/cardboard washers on each of them last time I pulled it apart just to make sure they were not touching :)

I am still getting the odd temp readings also

From previous post
CPUIDHWTemps.JPG
CPUIDHWTemps.JPG (25.94 KiB) Viewed 1409 times
Just took this reading now
CPUIDHWTemps11-2108.JPG
CPUIDHWTemps11-2108.JPG (26.12 KiB) Viewed 1409 times
Would anyone have a reasoning for this? seems 1,4 and 5 are always way hotter while 2 is way cooler. Even when stress testing they never equal out.
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33876
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: New system

Post by Apoptosis » Tue Nov 06, 2018 9:42 am

Do you know what those are even measuring? Those look like random board temperature points. Likely VRM or something. Might want to e-mail Gigabyte with a full report from the application and ask what the temperature readings are actually measuring.

That board has "Smart Fan 5 features 5 Temperature Sensors"... Maybe the Gigabyte application or BIOS temperature menu will explain what those are?

Same board here and its showing what the temperatures are for. Also people explaining why the readings highlighted aren't the same - https://www.reddit.com/r/GAAB350/commen ... _readings/

Image
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
KnightRid
Moderator
Moderator
Posts: 3801
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: New system

Post by KnightRid » Tue Nov 06, 2018 10:18 am

So it died. Kinda lol might be the main power connector as it would not turn on and when I went to remove the power cable the lights flickered. I give up as I dont think I can replace that with my non existant soldering skills :)

Sent from my SM-G950U using Tapatalk
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
Apoptosis
Site Admin
Site Admin
Posts: 33876
Joined: Sun Oct 05, 2003 8:45 pm
Location: St. Louis, Missouri
Contact:

Re: New system

Post by Apoptosis » Tue Nov 06, 2018 12:27 pm

send me an e-mail or give me a call.
Find us on Facebook to discover the faces behind the names!
Follow Me on Twitter!

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1090
Joined: Tue Dec 30, 2008 11:52 am
Location: I Live In A 2 Bed Tardis
Contact:

Re: New system

Post by DJ Tucker » Fri Nov 09, 2018 4:06 am

This year really hasn't gone well many of us. Even I had bad luck when 1803 update came out for windows 10 and refused to install then corrupt my current install. Took 5 days to get windows working from clean install and only just got it up again :( As for the mobo or power supply (psu most likely by the sound of it) dying on you after all the issues, I would have almost given up by now. I'll give you credit where credit is due for your fighting spirit 8)
Annihilator
Processor:
Intel Core i7 2600k @ 4.6Ghz (1.35v) 360 Custom Loop
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb Sandisk X210 1Tb
Video Card: Inno3d GTX 1070 iChill 360 Custom Loop 2100/9100
Monitor: Samsung C27F396FHU
Operating System: Windows 10 64 bit Pro
Mobo: Asus Maximus IV Gene Z Gen 3
Case: Vector Custom VDM01 with Corsair HX1000i PSU
Peripherals: Corsair K70 Lux Corsair M65 Pro and Corsair Void Pro Wireless

User avatar
KnightRid
Moderator
Moderator
Posts: 3801
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: New system

Post by KnightRid » Fri Nov 09, 2018 5:30 am

DJ Tucker wrote: As for the mobo or power supply (psu most likely by the sound of it) dying on you after all the issues, I would have almost given up by now. I'll give you credit where credit is due for your fighting spirit 8)
Tried 2 different PSU's and both do the same thing. Oh I checked and rechecked everything i could think of!!

2018 has seen our car totally die that we put thousands of dollars into and we had to buy a new one, multiple hospital visits for her dad, wife was in twice, me with my neck, Every little thing breaking at some point that we had to shell out money for (waiting for this laptop to go since it is still 2018 and luck sucks this year), tried to go on vacation and had to evacuate after 3 days because of the hurricane (never even hit in Chincoteague, VA where we go), went back in October to finish out our stay (very nice of them to allow us back down) and the day we go down guess what comes across the country, yep, hurricane and it turned wet and cold *sigh* it has REALLY been a shitty year. Bright spot is having new computer stuff to play with, no matter the problems it is still way better than everything else. :supz:
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1090
Joined: Tue Dec 30, 2008 11:52 am
Location: I Live In A 2 Bed Tardis
Contact:

Re: New system

Post by DJ Tucker » Fri Nov 09, 2018 6:44 pm

I love how the computer even though its seen better days and giving you the grief it is, is still the highlight of 2018 for you :lol:
Annihilator
Processor:
Intel Core i7 2600k @ 4.6Ghz (1.35v) 360 Custom Loop
Memory: 16Gb Corsair Vengeance Pro 1866Mhz 10-10-10-24-1T
Hard Drive: SanDisk X110 128Gb Sandisk X210 1Tb
Video Card: Inno3d GTX 1070 iChill 360 Custom Loop 2100/9100
Monitor: Samsung C27F396FHU
Operating System: Windows 10 64 bit Pro
Mobo: Asus Maximus IV Gene Z Gen 3
Case: Vector Custom VDM01 with Corsair HX1000i PSU
Peripherals: Corsair K70 Lux Corsair M65 Pro and Corsair Void Pro Wireless

User avatar
KnightRid
Moderator
Moderator
Posts: 3801
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: New system

Post by KnightRid » Sat Nov 10, 2018 4:26 am

DJ Tucker wrote:I love how the computer even though its seen better days and giving you the grief it is, is still the highlight of 2018 for you :lol:
That is how I earn my nerdy geek card LOL
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

Post Reply