Dead Island :)

A place to rant and rave about all the current gaming titles!
Post Reply
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1268
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Dead Island :)

Post by DJ Tucker » Fri Sep 16, 2011 3:23 pm

Today i got my hands on dead island special edition from Gamefest 2011 and i have to say it's quite good minus one problem. my character decides, when i press the walk forward key from time to time, will continue to walk forever after the key has been released. once this happens i then can't do anything to stop the player. in fact no keys work except the mouse. even the esc key don't work. so i have to stop alt + f4 the game to restart and have the same thing happen again at some random point :(

Any known fix or is it an error that i have and no one else has? :(
9600kf 4.8ghz (1.216v)|Z390 Asrock Phantom Gaming 6|16gb DDR4 Corsair Vengeance 2666mhz|RTX 2070 1950mhz (0.900v)|Corsair HX1000i|128gb Silicon Power NVME (OS)|2tb WD Blue M.2 SSD (Games)|Aqua Computer D5 Next Pump|Alphacool Eisblock XPX Aurora CPU Block|Watercool Heatkiller IV GPU Block|360+240mm Radiators|Vector VDM01

User avatar
FZ1
Moderator
Moderator
Posts: 4448
Joined: Mon Dec 27, 2004 6:49 pm
Location: Cincinnati, Ohio
Contact:

Re: Dead Island :)

Post by FZ1 » Fri Sep 16, 2011 4:33 pm

i've played the game a little bit and haven't had that issue. Make sure you are running the latest patch. The initial released had bugs out the ass. it's pretty fun but I think it gets boring after a while. Enemies and treasures/items re-spawn if you barely leave the general area so you can just load up on XP and cash without going far. That's kinda lame.
Joe

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1268
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Dead Island :)

Post by DJ Tucker » Fri Sep 16, 2011 7:44 pm

got the latest patch 1.2 plus it's a steam game so it will update automatically. well i got the problem narrowed by letting the player run around and after 15-30 seconds one of my binded keys will allow me to press it and stop me running but then it happens again within 2-3 mins :(
9600kf 4.8ghz (1.216v)|Z390 Asrock Phantom Gaming 6|16gb DDR4 Corsair Vengeance 2666mhz|RTX 2070 1950mhz (0.900v)|Corsair HX1000i|128gb Silicon Power NVME (OS)|2tb WD Blue M.2 SSD (Games)|Aqua Computer D5 Next Pump|Alphacool Eisblock XPX Aurora CPU Block|Watercool Heatkiller IV GPU Block|360+240mm Radiators|Vector VDM01

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Dead Island :)

Post by Major_A » Sat Sep 24, 2011 11:52 am

If you're running a USB keyboard and this happens unplug the board and plug it back in. For whatever reason my Razer Lycosa randomly decides to quit listening to what I'm telling it to do.

User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1268
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: Dead Island :)

Post by DJ Tucker » Mon Sep 26, 2011 4:08 am

found the problem it has to do with the ~/# key. whenever i push that by mistake i get the lock up on my keyboard pushing that key again stops it :)
9600kf 4.8ghz (1.216v)|Z390 Asrock Phantom Gaming 6|16gb DDR4 Corsair Vengeance 2666mhz|RTX 2070 1950mhz (0.900v)|Corsair HX1000i|128gb Silicon Power NVME (OS)|2tb WD Blue M.2 SSD (Games)|Aqua Computer D5 Next Pump|Alphacool Eisblock XPX Aurora CPU Block|Watercool Heatkiller IV GPU Block|360+240mm Radiators|Vector VDM01

Post Reply