Issue with mouse lag with vsync on in Syndicate

A place to rant and rave about all the current gaming titles!
Post Reply
impsterdude
Legit User
Legit User
Posts: 5
Joined: Wed Sep 01, 2010 11:05 am

Issue with mouse lag with vsync on in Syndicate

Post by impsterdude » Tue May 08, 2012 1:16 pm

This may have already been addressed. However, I thought I would post this anyway. I found a possible solution to this but it does not seem to work. Not in windows 7 x64 anyway. It's by installing D3D overrider and forcing triple buffering. Anybody else having this problem with Syndicate? Furthermore, why is this only the case with certain games?

Any help would be appreciated!

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: Issue with mouse lag with vsync on in Syndicate

Post by DragonFury » Fri May 11, 2012 11:28 am

typically when you have mouse lag in a game normally means that your frame rates are not equal to the monitors refresh rates, ie. 60Hz (60 frames a second). but there are some games that no matter what your frame rate is you still have mouse lag, even though your frame rates are higher. Bad coding, the best bet is to turn off vsync altogether.
Mini ME
Is in a state of flux....

impsterdude
Legit User
Legit User
Posts: 5
Joined: Wed Sep 01, 2010 11:05 am

Re: Issue with mouse lag with vsync on in Syndicate

Post by impsterdude » Sun May 13, 2012 4:06 pm

Thanks for your help. Do you think it's possible to fix the lag if you limit the frame rate to match the refresh rate? :-k Maybe by using Dxtory.

DragonFury
Legit Extremist
Legit Extremist
Posts: 605
Joined: Mon Jan 31, 2011 11:51 am

Re: Issue with mouse lag with vsync on in Syndicate

Post by DragonFury » Sun May 13, 2012 5:03 pm

Find out what the frame rate of the game is first.
Mini ME
Is in a state of flux....

Post Reply