Rainbow 6 Vegas... fix the crashes?

A place to rant and rave about all the current gaming titles!
Post Reply
User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Rainbow 6 Vegas... fix the crashes?

Post by DaIceMan » Tue Mar 13, 2007 9:45 pm

Just wondered if anyone had been playing R6Vegas and found any fix for the constant crashes. I know it's a pretty common problem, from reading ubi's forums, and that I'm not alone, but I was just hoping someone might have found something.

I've done all the normal things to fix it... short of reinstalling windows, but I'm probably going to give that a try this weekend as it only started a couple of weeks ago and has only grown worse.

InsolenceAndHeresy
Legit Fanatic
Legit Fanatic
Posts: 111
Joined: Thu Feb 15, 2007 11:29 am

Post by InsolenceAndHeresy » Wed Mar 14, 2007 3:23 pm

I'm gonna say the most common things to start off with:
Drivers
Patches (1.04)
Malware
etc.

User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Post by DaIceMan » Wed Mar 14, 2007 6:28 pm

InsolenceAndHeresy wrote:I'm gonna say the most common things to start off with:
Drivers
Patches (1.04)
Malware
etc.
yeah... as I stated, I did all the normal stuff.

uninstalled/reinstalled drivers.
uninstalled/reinstalled the game, full patch instead of incrementals.
Scan every day for virus and spyware.

Nothing that easy is working. I think it must be something I installed that has caused a conflict of some type. All other games play just fine for hours on end. R6Vegas plays for 10-20 minutes and locks up. SP, MP... lan or internet. Oh well, maybe the next patch will help, or I'll just reinstall windows and try again.

InsolenceAndHeresy
Legit Fanatic
Legit Fanatic
Posts: 111
Joined: Thu Feb 15, 2007 11:29 am

Post by InsolenceAndHeresy » Thu Mar 15, 2007 7:31 am

bah, it's a Boobisoft game

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Post by Mad_Goku » Mon Mar 19, 2007 12:03 pm

the only time i crash is in multiplayer when I alt tab out and back in.
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

InsolenceAndHeresy
Legit Fanatic
Legit Fanatic
Posts: 111
Joined: Thu Feb 15, 2007 11:29 am

Post by InsolenceAndHeresy » Mon Mar 19, 2007 4:39 pm

I don't get why people complain about games being wonky when they ALT+TAB in and out. I mean wouldn't common sense dictate that it would?

No offense to you or anyone else.

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Post by Mad_Goku » Mon Mar 19, 2007 5:03 pm

I'm not complaining....I'm just stating the only time I have a crash in it.... :dunno:
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Post by DaIceMan » Mon Mar 19, 2007 5:59 pm

I can Alt Tab in and out of GRAW at will, and it never crashes.

We did a little more tweaking on my over clock and made sure it was 100% stable. It let me play for about an hour, before it crashed to desktop. *sigh*

txtall75
Legit Little One
Legit Little One
Posts: 1
Joined: Thu Apr 19, 2007 11:36 pm

Rainbox 6problems too

Post by txtall75 » Thu Apr 19, 2007 11:47 pm

Mine will work fine sometimes but then when I start the game as usual- it will run, load, then crash and quit completely. Ive done the install/uninstall, patch update, etc. etc. Anyone else have this problem or have any ideas?

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Post by Mad_Goku » Mon Apr 23, 2007 5:16 am

thats weird because I don't get crashes in game all that much.
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

User avatar
DaIceMan
Legit Extremist
Legit Extremist
Posts: 1599
Joined: Tue Jul 18, 2006 10:31 pm
Location: Springfield-ish, Missouri
Contact:

Re: Rainbow 6 Vegas... fix the crashes?

Post by DaIceMan » Mon Jul 23, 2007 8:30 pm

Well, after reinstalling Windows, the game seems to be running fine. I haven't tried it on Hamachi yet, but I was getting crashes even in SP before.

And, the 1.05 patch came out within the last few days that claims to have fixed several problems I had noticed before. Maybe it'll be worth playing again now.
Gamer - Thermaltake Element S | PC Power & Cooling Silencer 750 Black | Gigabyte GA-EP45-DS3L | Intel E8400 | Arctic Cooling Freezer 7 Pro | 4GB OCZ Reaper Ram | XFX 8800GTX | Creative X-Fi XtremeGamer | Seagate 7200.10 320GB

HTPC / Folder - Palit 9600GT 1GB Sonic | AMD Phenom 9600 | Corsair DHX 4GB | ECS GF8200A | OCZ StealthXStream 500
Thanks to Palit, AMD, Corsair and ECS for sponsoring the 2008 Folding Give-away!

Image

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Re: Rainbow 6 Vegas... fix the crashes?

Post by Mad_Goku » Wed Jul 25, 2007 11:50 am

I get my new mobo tonight so barring a catastrophic event...I'm going to install Vegas and try the new patch. Here's to hoping all goes well :drinkers:
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Re: Rainbow 6 Vegas... fix the crashes?

Post by Mad_Goku » Sat Jul 28, 2007 12:53 am

I actually played this again for a little bit today. Still seems like the same old game though. No crashes, but I never had many problems to begin with.
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

User avatar
stereo55
Legit Fanatic
Legit Fanatic
Posts: 241
Joined: Thu Sep 29, 2005 3:06 pm
Location: Menifee , Calif

Re: Rainbow 6 Vegas... fix the crashes?

Post by stereo55 » Sat Jul 28, 2007 4:08 pm

Mine seems to be ok (after patched to 1.05) , but I did get two freeze ups the other day ; but I put that off to a "possible" heat related freeze it being frick'in super hot here in Calif lately .
* i7 5930K @ 4GHz 1.085v - Corsair H100i GTX - Asrock x99 OC Formula 3.1
* Sandisk Extreme Pro 480gb - HGST NAS 3TB - 2x WD Blue 1TB - 32gig Crucial 2133 - EVGA 980 Ti Classified - Corsair 780T/Seasonic 760 Platinum
* LG 34" Ultra Wide - Hanns-G HZ281HPB 27.5" - LG WH16NS40 Blu Burner - SoundBlaster Z - Klipsch 4.1's/Altec center channel
* Windows 8.1 Pro/Windows 10
* Retired game rig i7 920 @ 3.9 - EVGA x58 - still going strong!

Heatware

User avatar
purdeys
Legit User
Legit User
Posts: 21
Joined: Fri Apr 13, 2007 3:09 pm

Re: Rainbow 6 Vegas... fix the crashes?

Post by purdeys » Sat Jul 28, 2007 8:21 pm

Ive had the same probs, updated all the drivers, all fine, system all fine, but i still seem to get freezes now and then...
Cud it b just getting to hot (even with the freaking rain) ?

Regards
Eddie

Mad_Goku
Legit Extremist
Legit Extremist
Posts: 307
Joined: Mon May 02, 2005 11:11 am
Location: StL

Re: Rainbow 6 Vegas... fix the crashes?

Post by Mad_Goku » Mon Jul 30, 2007 5:30 am

are you overclocked? can your system handle the game? It could just be getting hot and the pc locks up. Does this happen in other games?
Intel i7 2600k @ 4.8ghz
Asus P8P67 PRO
ATI 5870
8 GB G-Skill Ripjaw X 1600 @ 7-8-7-24
120gb G-Skill Sniper SSD


Image

User avatar
purdeys
Legit User
Legit User
Posts: 21
Joined: Fri Apr 13, 2007 3:09 pm

Re: Rainbow 6 Vegas... fix the crashes?

Post by purdeys » Wed Aug 01, 2007 1:18 pm

my system doesn't do it with anything else, and it runs it fine, i cleaned out my fan, and it had LOADs of fluff in it... well it wasnt me but.. neway looking better but i havent tested yet.. but not getting as hot
Regards
Ed

bhelms
Legit Aficionado
Legit Aficionado
Posts: 86
Joined: Sat Oct 25, 2008 9:34 am

Re: Rainbow 6 Vegas... fix the crashes?

Post by bhelms » Wed Oct 21, 2009 9:27 pm

:shock: Now that's a resurrection.....
EVGA 750i FTW // E8500 // EVGA GTX260 core216 OC // 4GB G.Skill DDR2 1066mhz // 150gb WD Raptor // Corsair TX 750w // Antec 1200

Post Reply