Check my folding setup please

Here you can find out about our Folding Team! Our goal: to understand protein folding, protein aggregation, and related diseases
Post Reply
User avatar
bigblockmatt
Legit Extremist
Legit Extremist
Posts: 1341
Joined: Mon Oct 11, 2004 12:01 am
Location: California
Contact:

Check my folding setup please

Post by bigblockmatt » Fri Dec 04, 2009 7:25 pm

Something ain't right with my setup...
First, my computer does some random freezing (running windows 7 64bit). I check event viewer and there is nothing there that shows problem. no real obvious error messages. I used to have several things running at the same time - AVG, logmein and GPU fah. no overclocking done. randomly it would freeze. sometimes it would do it after idling and others after surfing the internet. so i turned off AVG & logmein. seemed to help some but still would freeze from time to time.

since the folding war talk, i have attempted to get some more folding power out of my machine since it is on all the time. i set up Notfred's VMware using these instructions http://www.ocforums.com/showthread.php?t=599272. i finally think i have it up and running properly with FahMon. i had both the GPU and vmware going. the freezing has started more. same symptoms - no events, sometimes when using comp, sometimes when idle/screen saver on.

today, i turned off the screen saver and GPUfolding. i got home from work and no frozen comp. could be luck though.

here is what my VMware player shows now.
Image
Image

thoughts? ideas? should i be getting more out of my machine??

as always - thanks for the help!! trying to pump the most out of this thing possible since i leave it on all day!
comp specs- too lazy to make a cool looking sig... MB:GIGABYTE GA-MA790XT-UD4P, AMD Phenom II X3 720 Black Edition 2.8Ghz, CORSAIR TW3X4G1333C9DHX 4GB PC3-10666, ASUS Radeon HD 4870 512MB, SB audigy gamer, WESTERN DIGITAL Caviar Black 500GB, antec P180 case (extra 120mm fan and 80mm fan), Corsair HX Series 620W: ASSEMBLED June 2009
Image

User avatar
Darkstar
Legit Extremist
Legit Extremist
Posts: 1910
Joined: Thu Feb 01, 2007 12:24 pm
Location: San Diego
Contact:

Re: Check my folding setup please

Post by Darkstar » Fri Dec 04, 2009 8:51 pm

Damn, never seen anything like that, vmware.....havent tried it

but i did have to disable all Windows7 power saving functions or my folding would idle.

:drinkers:
Phenom II 1075T,Phenom II 1090T,Intel i7 870
Gigabyte 890XA-UD3
Evga GTX460
8 GB Corsair
Agility2 120GB SSD
Dual 24" Samsungs LCD's

User avatar
bigblockmatt
Legit Extremist
Legit Extremist
Posts: 1341
Joined: Mon Oct 11, 2004 12:01 am
Location: California
Contact:

Re: Check my folding setup please

Post by bigblockmatt » Sat Dec 05, 2009 11:03 am

Darkstar wrote:Damn, never seen anything like that, vmware.....havent tried it

but i did have to disable all Windows7 power saving functions or my folding would idle.

:drinkers:
yes i have done that.

im thinking it had to do with the GPU folding since i am running 2 days of no freezing!!
comp specs- too lazy to make a cool looking sig... MB:GIGABYTE GA-MA790XT-UD4P, AMD Phenom II X3 720 Black Edition 2.8Ghz, CORSAIR TW3X4G1333C9DHX 4GB PC3-10666, ASUS Radeon HD 4870 512MB, SB audigy gamer, WESTERN DIGITAL Caviar Black 500GB, antec P180 case (extra 120mm fan and 80mm fan), Corsair HX Series 620W: ASSEMBLED June 2009
Image

User avatar
bigblockmatt
Legit Extremist
Legit Extremist
Posts: 1341
Joined: Mon Oct 11, 2004 12:01 am
Location: California
Contact:

Re: Check my folding setup please

Post by bigblockmatt » Sat Dec 05, 2009 1:12 pm

i took a look at the task manager and it shows 2 of the CPU @ almost 100%. must be doing something right...
comp specs- too lazy to make a cool looking sig... MB:GIGABYTE GA-MA790XT-UD4P, AMD Phenom II X3 720 Black Edition 2.8Ghz, CORSAIR TW3X4G1333C9DHX 4GB PC3-10666, ASUS Radeon HD 4870 512MB, SB audigy gamer, WESTERN DIGITAL Caviar Black 500GB, antec P180 case (extra 120mm fan and 80mm fan), Corsair HX Series 620W: ASSEMBLED June 2009
Image

User avatar
geokilla
Moderator
Moderator
Posts: 1048
Joined: Thu Mar 15, 2007 9:46 am
Location: Toronto, Canada

Re: Check my folding setup please

Post by geokilla » Sun Dec 06, 2009 4:42 pm

Looks fine to me. I'm more concerned with the red for GPU folding. WHY AREN'T YOU FOLDING?! :axe:
Intel Core i5-3570K @ 4.2Ghz @ 1.16V (CPU-Z + LinX)
Gigabyte Z77X-UD5H F14 BIOS
ASUS GTX 460 768MB @ 800/1950
Kingston HyperX DDR3 8GB @ DDR-1333
Corsair AX750
Crucial M4 128GB
Western Digital Black 1TB
Cooler Master Hyper 212+ EVO
BenQ E2420HD
---------------------
I AM CANADIAN!

User avatar
DMB2000uk
Site Admin
Site Admin
Posts: 7095
Joined: Mon Jul 18, 2005 5:36 pm
Location: UK

Re: Check my folding setup please

Post by DMB2000uk » Sun Dec 06, 2009 4:51 pm

geokilla wrote:Looks fine to me. I'm more concerned with the red for GPU folding. WHY AREN'T YOU FOLDING?! :axe:
Because the GPU client was locking up his PC :axe:

Was it a hard lock needing a reboot? or just a hang every now and then?

Dan
Image (<- Clickable)

User avatar
bigblockmatt
Legit Extremist
Legit Extremist
Posts: 1341
Joined: Mon Oct 11, 2004 12:01 am
Location: California
Contact:

Re: Check my folding setup please

Post by bigblockmatt » Sun Dec 06, 2009 9:31 pm

hard lock. sometime it would freeze while idling (screen saver running) and sometimes would freeze when using comp.

note: since i think it is safe to say the freezing is/was connected to the GPU folding, i went ahead and updated the video card driver. I will report back

all i have done for the GPU folding is download the client from Standford, install and run. i have not changed any settings with the GPU folding.
comp specs- too lazy to make a cool looking sig... MB:GIGABYTE GA-MA790XT-UD4P, AMD Phenom II X3 720 Black Edition 2.8Ghz, CORSAIR TW3X4G1333C9DHX 4GB PC3-10666, ASUS Radeon HD 4870 512MB, SB audigy gamer, WESTERN DIGITAL Caviar Black 500GB, antec P180 case (extra 120mm fan and 80mm fan), Corsair HX Series 620W: ASSEMBLED June 2009
Image

User avatar
bigblockmatt
Legit Extremist
Legit Extremist
Posts: 1341
Joined: Mon Oct 11, 2004 12:01 am
Location: California
Contact:

Re: Check my folding setup please

Post by bigblockmatt » Mon Dec 07, 2009 10:30 pm

another day with no problems!! i guess it had to do with the drivers. according to FahMon i should be pumping out over 3k a day. nothing amazing but at this point i am not complaining.
comp specs- too lazy to make a cool looking sig... MB:GIGABYTE GA-MA790XT-UD4P, AMD Phenom II X3 720 Black Edition 2.8Ghz, CORSAIR TW3X4G1333C9DHX 4GB PC3-10666, ASUS Radeon HD 4870 512MB, SB audigy gamer, WESTERN DIGITAL Caviar Black 500GB, antec P180 case (extra 120mm fan and 80mm fan), Corsair HX Series 620W: ASSEMBLED June 2009
Image

Post Reply