new card, problem folding

Here you can find out about our Folding Team! Our goal: to understand protein folding, protein aggregation, and related diseases
User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

new card, problem folding

Post by DL13 » Tue Jan 26, 2010 10:15 pm

HI guys, I can't fold any more. I got my self a XFX 5870 and I reinstalled [email protected] on my new hard drive and now I get this message.
Image
I have no idea where to look and the standard client doesn't show me any thing, is there a way to fix the GPU client?
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: new card, problem folding

Post by XstollieX » Tue Jan 26, 2010 10:22 pm

Yes I believe you have to add a flag to your short cut, -forcegpu ati_r700

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Tue Jan 26, 2010 10:31 pm

How do I add -forcegpu ati_r700 to my short cut.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: new card, problem folding

Post by XstollieX » Tue Jan 26, 2010 10:37 pm

after the quatation marks in the target leave a space then copy paste. should look like this

"C:\Program Files (x86)\[email protected]\[email protected]\[email protected]" -forcegpu ati_r700

That is where I have [email protected] installed in win 7

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Tue Jan 26, 2010 11:05 pm

It didn't work I think I'm putting it in the wrong place. Where do I need to go to add it?
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
Darkstar
Legit Extremist
Legit Extremist
Posts: 1910
Joined: Thu Feb 01, 2007 12:24 pm
Location: San Diego
Contact:

Re: new card, problem folding

Post by Darkstar » Wed Jan 27, 2010 8:51 am

DL13 wrote:It didn't work I think I'm putting it in the wrong place. Where do I need to go to add it?
to your shortcut icon for folding.

what Drivers did you install for the card?
Phenom II 1075T,Phenom II 1090T,Intel i7 870
Gigabyte 890XA-UD3
Evga GTX460
8 GB Corsair
Agility2 120GB SSD
Dual 24" Samsungs LCD's

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Wed Jan 27, 2010 6:02 pm

I started with 9.12 that didn't work to good with MW2 when the game was loading and it didn't work with [email protected] so now I have 9.11 and it's the same with [email protected] With the game I didn't OC it right so it's at stock settings till I get a day to mess with it.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
Wifuzzy
Legit Extremist
Legit Extremist
Posts: 380
Joined: Wed Aug 23, 2006 8:29 pm

Re: new card, problem folding

Post by Wifuzzy » Wed Jan 27, 2010 6:13 pm

Sounds like you have driver problems. Make sure you uninstall all the old videocard drivers and maybe use driver cleaner pro http://downloads.guru3d.com/download.php?det=745 to remove old drivers from previous cards. Reinstall the new driver and you should be good to go.

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Wed Jan 27, 2010 7:58 pm

Wifuzzy wrote:Sounds like you have driver problems. Make sure you uninstall all the old videocard drivers and maybe use driver cleaner pro http://downloads.guru3d.com/download.php?det=745 to remove old drivers from previous cards. Reinstall the new driver and you should be good to go.
I'll do that, but driver cleaner pro is no longer available at guru3d. I'll try it tomorrow after work and let you know what happens.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
Wifuzzy
Legit Extremist
Legit Extremist
Posts: 380
Joined: Wed Aug 23, 2006 8:29 pm

Re: new card, problem folding

Post by Wifuzzy » Wed Jan 27, 2010 11:39 pm

Sorry about that...didn;t check the link. http://soft.softoogle.com/ap/driver-cle ... 1878.shtml

User avatar
Darkstar
Legit Extremist
Legit Extremist
Posts: 1910
Joined: Thu Feb 01, 2007 12:24 pm
Location: San Diego
Contact:

Re: new card, problem folding

Post by Darkstar » Thu Jan 28, 2010 9:08 am

I dont fold on any ATI cards, but i wonder if the new 10.1 beta drivers work for folding?

:drinkers:
Phenom II 1075T,Phenom II 1090T,Intel i7 870
Gigabyte 890XA-UD3
Evga GTX460
8 GB Corsair
Agility2 120GB SSD
Dual 24" Samsungs LCD's

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Thu Jan 28, 2010 4:15 pm

Wifuzzy wrote:Sorry about that...didn;t check the link. http://soft.softoogle.com/ap/driver-cle ... 1878.shtml
Thanks, I did download driver sweeper thou and it removed the ati drivers. When I had my 4870 in with 9.11 drivers it folded fin which doesn't make sense.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Thu Jan 28, 2010 4:18 pm

Darkstar wrote:I dont fold on any ATI cards, but i wonder if the new 10.1 beta drivers work for folding?

:drinkers:
I have 10.1 in and it shows 9.11 in the info page, can't figure that out why it happened, and I still can't fold.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: new card, problem folding

Post by XstollieX » Thu Jan 28, 2010 4:23 pm

Make sure you add the flag to your short cut. I have heard rumors about gpu3 supporting the 5000 series cards but nothing concrete. At least I think thats what I heard 8)

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: new card, problem folding

Post by vbironchef » Thu Jan 28, 2010 6:23 pm

Delete all work files. Uninstall [email protected] Start over.

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Thu Jan 28, 2010 7:21 pm

vbironchef wrote:Delete all work files. Uninstall [email protected] Start over.
Where do I find the work files at? I've all reedy uninstalled [email protected]
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Thu Jan 28, 2010 7:25 pm

XstollieX wrote:Make sure you add the flag to your short cut. I have heard rumors about gpu3 supporting the 5000 series cards but nothing concrete. At least I think thats what I heard 8)
If this is the flag -forcegpu ati_r700 than I've tried it all reedy, unless I stuck it in the wrong spot, but it didn't work.
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: new card, problem folding

Post by vbironchef » Thu Jan 28, 2010 8:33 pm

Have you looked in application data.?

User avatar
DL13
Legit Extremist
Legit Extremist
Posts: 491
Joined: Tue Apr 07, 2009 10:36 pm
Location: Tucson, Arizona USA

Re: new card, problem folding

Post by DL13 » Thu Jan 28, 2010 9:22 pm

vbironchef wrote:Have you looked in application data.?
not until you sad something, I wasn't sure where to look but I think I found all of them. I'm all so going to look in the registry to see if there is any [email protected] in there to than I'll reload [email protected]
Gigabyte MA790FXTA-UD5 / Phenom II X3 720 @ 3.41Mhz / Mushkin 2X2GB 1333 / XFX 5870 1GB / Cooler Master HAF 932 / Win 7 Pro 64 / ACER G24 LCD 24"
Image

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: new card, problem folding

Post by vbironchef » Thu Jan 28, 2010 9:33 pm

You should be good to go :)

Post Reply