Might be fixed!

Here you can find out about our Folding Team! Our goal: to understand protein folding, protein aggregation, and related diseases
Post Reply
User avatar
KnightRid
Moderator
Moderator
Posts: 3800
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Might be fixed!

Post by KnightRid » Mon Feb 20, 2012 7:15 am

Ok, I redid the computer and maybe, just maybe [email protected] will stay running now.

Still had a couple ups and downs, as you can tell from my chart on extremeoverclocking, but I am hopeful it will stay running....finally!
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Might be fixed!

Post by vbironchef » Mon Feb 20, 2012 1:18 pm

Any idea what the issue was? Good to see you back [email protected]!

User avatar
KnightRid
Moderator
Moderator
Posts: 3800
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: Might be fixed!

Post by KnightRid » Tue Feb 21, 2012 7:01 am

I have no friggin clue. I had to format and start from scratch and now it is hopefully going to work again.

Still doesn't make any sense to me because heat issues would effect the whole computer not just the program. Maybe I had an older version of [email protected] or something and now I have the newest...yea, I am just pulling at straws, I have no clue lol
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

Post Reply