lag on aero features

Operating Systems
Windows, Linux, Solaris, Red Hat, etc.....32 bit or 64 bit.
If its an OS, its here.
Post Reply
User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

lag on aero features

Post by skier » Thu Nov 05, 2009 7:00 pm

so like the title says i get a ton of lag on my mouse when i put my mouse over a taskbar icon and it brings up the mini-display and then highlights the selected window in win 7, is there a fix for this i don't know about? basically when it's loading the window my mouse pointer stops or slows like it goes down to 50 dpi then uncontrollably flys across the screen once it loads

-plug n play Deathadder if its a mouse driver thing

also it only occurs when GPU [email protected] is running, so that surely is unrelated :lol:

a fix would still be nice though :?
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
XstollieX
Staff Writer
Staff Writer
Posts: 1641
Joined: Mon Mar 24, 2008 10:51 am
Contact:

Re: lag on aero features

Post by XstollieX » Thu Nov 05, 2009 7:10 pm

You say plug and play, have you tried the drivers from razor?

Sovereign
Legit Extremist
Legit Extremist
Posts: 1045
Joined: Sun May 08, 2005 5:28 pm

Re: lag on aero features

Post by Sovereign » Sun Nov 08, 2009 1:02 pm

I will say GPU [email protected] makes my desktop dim (Secure Desktop) rather slow. Keep in mind I'm running a 9800GX2, so it is not as if my card is slow.
Play
Q6600 @ 3.2GHz :: 8GB DDR2-800 :: eVGA 9800GX2 :: 7900GTX (secondary) :: abit IP35 Pro :: 150GB Raptor 10k RPM :: 2x750GB WD Caviar :: 120GB WD :: X-Fi XtremeMusic :: NEC 4551A :: BenQ DVD Combodrive (52x32x52) :: Dual 22" Acer AL2216W :: Thermaltake Armor Black :: Logitech Z5500 5.1

Work
Core 2 Duo @ 2.53GHz :: 4GB DDR3 @ 1067MHz :: 3670 :: Intel PM45 Chipset :: 500GB 5400RPM SATA :: Integrated Audio :: BD-ROM/DVD Burner :: 16" 1920x1080 RGBLED

User avatar
KnightRid
Moderator
Moderator
Posts: 4092
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: lag on aero features

Post by KnightRid » Mon Nov 09, 2009 7:21 am

[email protected] is killing my Windows 7 Aero install on my 8800GT - everything is jerky even scrolling on webpages! It is pretty awful. I am hoping maybe its just the thing I am folding - I am at 17200/20000 so we shall see when it ends.

Mike
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: lag on aero features

Post by skier » Mon Nov 09, 2009 5:25 pm

i dont get lag on anything other than the taskbar....and typing on twitter.com for some reason
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
geokilla
Moderator
Moderator
Posts: 1048
Joined: Thu Mar 15, 2007 9:46 am
Location: Toronto, Canada

Re: lag on aero features

Post by geokilla » Mon Nov 09, 2009 8:05 pm

Could be the NVIDIA GPU drivers...some cause more lag than others, even with Aero on.
Intel Core i5-3570K @ 4.2Ghz @ 1.16V (CPU-Z + LinX)
Gigabyte Z77X-UD5H F14 BIOS
ASUS GTX 460 768MB @ 800/1950
Kingston HyperX DDR3 8GB @ DDR-1333
Corsair AX750
Crucial M4 128GB
Western Digital Black 1TB
Cooler Master Hyper 212+ EVO
BenQ E2420HD
---------------------
I AM CANADIAN!

User avatar
stopthekilling77
Legit Extremist
Legit Extremist
Posts: 2188
Joined: Fri Feb 02, 2007 2:08 pm
Location: Colorado, USA

Re: lag on aero features

Post by stopthekilling77 » Mon Nov 09, 2009 8:24 pm

Have you tried changing pre-rendered frames in the advanced options? Seems like that might be a good idea to change from default (3) to 0
Cyberpower special rig
ASUS Prime 450M-A
Ryzen 5 3600 stock
CM Hyper 212 EVO push/pull
24GB DDR4 3000 (soon to be 32GB)
AMD RX 580 8GB
Samsung 970 EVO Plus 500GB NVMe SSD
Lexar 256GB SSD
6GB Seagate hdd
Stock PSU (will upgrade)
ASUS VE278 27" monitor, Samsung Vizio V435-G0 42" 4K TV
Logitech Z533 2.1 Speakers, G935 7.1 headset
MS LXM-00001 Ergonomic kbd
Razer Deathadder Elite, XBOX One wireless controller

I've come a long way from that original Core2Duo build y'all! :supz:

User avatar
KnightRid
Moderator
Moderator
Posts: 4092
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: lag on aero features

Post by KnightRid » Tue Nov 10, 2009 7:35 am

stopthekilling77 wrote:Have you tried changing pre-rendered frames in the advanced options? Seems like that might be a good idea to change from default (3) to 0
I will show myself to be an idiot and ask how to do that :)

Advanced options has nothing about pre-rendered frames on my GPU folding - is it a command I have to type in under the additional commands thing?

Mike
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: lag on aero features

Post by skier » Tue Nov 10, 2009 4:05 pm

lol Mike here ya go

Image

seems to fix the problem actually!
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
KnightRid
Moderator
Moderator
Posts: 4092
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: lag on aero features

Post by KnightRid » Wed Nov 11, 2009 7:39 am

ok changed from 3 to 0 - we shall see :)

Thanx skier - you could have pointed and made fun of me, it would have been ok - LOL

Mike
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
skier
Moderator
Moderator
Posts: 4450
Joined: Mon Mar 26, 2007 3:29 pm
Location: Maine
Contact:

Re: lag on aero features

Post by skier » Wed Nov 11, 2009 3:15 pm

props to STK because i never would have thought of that, and it works perfectly except if theres a ton of different windows open

im just surprised you've never seen that option lol :finga:
-Austin
Image
Screamin' BCLK: Image
775 System (Overclocking Platform): Q8400/Q8300/E8400/E7400/E7500 - GA-EP45-UD3R v1.1 - 4GB (2x2) OCZ Reaper HPC DDR2 1066 CL5 2.1v Corsair TX-750w
Gamer: Asrock Z77 Extreme4, i7 3770K @4.6GHz, ThermalTake Armor A90 modded, 2x4GB GSKILL RipjawsX DDR3 2133 CL9, Corsair HX-750w, MSI GTX660 Twin Frozr
Server2012: Q9300 - 8GB DDR2 - Asus P5QL Pro - Corsair CX430 - Mirrored 2TB Seagate's with 2TB WD cav for fileshare backups, 1TB WD for OS backups

User avatar
stopthekilling77
Legit Extremist
Legit Extremist
Posts: 2188
Joined: Fri Feb 02, 2007 2:08 pm
Location: Colorado, USA

Re: lag on aero features

Post by stopthekilling77 » Wed Nov 11, 2009 7:44 pm

Did it fix the issue? And thanks skier, I was too busy to post a screenie :partyman:
Cyberpower special rig
ASUS Prime 450M-A
Ryzen 5 3600 stock
CM Hyper 212 EVO push/pull
24GB DDR4 3000 (soon to be 32GB)
AMD RX 580 8GB
Samsung 970 EVO Plus 500GB NVMe SSD
Lexar 256GB SSD
6GB Seagate hdd
Stock PSU (will upgrade)
ASUS VE278 27" monitor, Samsung Vizio V435-G0 42" 4K TV
Logitech Z533 2.1 Speakers, G935 7.1 headset
MS LXM-00001 Ergonomic kbd
Razer Deathadder Elite, XBOX One wireless controller

I've come a long way from that original Core2Duo build y'all! :supz:

User avatar
KnightRid
Moderator
Moderator
Posts: 4092
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: lag on aero features

Post by KnightRid » Thu Nov 12, 2009 8:06 am

It does seem to have fixed the issue, mostly. Still cant play a video in VLC wihtout it stalling, getting jumpy and sometimes when you have multiple things going on it still gets laggy, but other than those, for normal everyday use, it does fix it!!!! WOOHOO

stopthekilling77 - you da man - for now at least =) lol

Mike

now if only I can get some awesome cooling for this GTX260 to overclock it like I have the i7-920 :mrgreen:
Cigar Blog I review for - http://www.stogiereview.com

Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:

User avatar
stopthekilling77
Legit Extremist
Legit Extremist
Posts: 2188
Joined: Fri Feb 02, 2007 2:08 pm
Location: Colorado, USA

Re: lag on aero features

Post by stopthekilling77 » Thu Nov 12, 2009 1:13 pm

Might be able to help you there too, before I went under water, I wanted better cooling for my GPU too. I ended up getting the Thermalright T-Rad2 for my 8800 GTS 512 and it dropped my temps drastically. Found it for $60 online and used a 120mm fan I had lying around. Snipped my temps a cool 15C under load.

Glad that I *might* have helped you man!
Cyberpower special rig
ASUS Prime 450M-A
Ryzen 5 3600 stock
CM Hyper 212 EVO push/pull
24GB DDR4 3000 (soon to be 32GB)
AMD RX 580 8GB
Samsung 970 EVO Plus 500GB NVMe SSD
Lexar 256GB SSD
6GB Seagate hdd
Stock PSU (will upgrade)
ASUS VE278 27" monitor, Samsung Vizio V435-G0 42" 4K TV
Logitech Z533 2.1 Speakers, G935 7.1 headset
MS LXM-00001 Ergonomic kbd
Razer Deathadder Elite, XBOX One wireless controller

I've come a long way from that original Core2Duo build y'all! :supz:

Post Reply