Wndows 7 starting problem

Operating Systems
Windows, Linux, Solaris, Red Hat, etc.....32 bit or 64 bit.
If its an OS, its here.
Post Reply
oridroo
Legit User
Legit User
Posts: 5
Joined: Mon Feb 07, 2011 10:46 am

Wndows 7 starting problem

Post by oridroo » Mon Feb 07, 2011 11:07 am

My windows operating system is not working properly. It's taking too much time to start. Sometime, after starting, internet connection isn't being connected. After restarting PC it connects. Sometimes, after starting PC, a message shows that the windows wasn't shut down properly. Then some options come i.e. "Start windows normally" and so on. After pressing 'Enter' it starts. Why all these occurring?
Please give me the solution.

oridroo
Legit User
Legit User
Posts: 5
Joined: Mon Feb 07, 2011 10:46 am

Re: Wndows 7 starting problem

Post by oridroo » Mon Feb 07, 2011 11:14 am

As my PC is taking too much time for getting started, it has now also taking a long time to shut down as well. It’s quite annoying to watch “windows is shutting down” for a long time. Whats the problem with my PC? Any help will be useful for me.

oridroo
Legit User
Legit User
Posts: 5
Joined: Mon Feb 07, 2011 10:46 am

Re: Wndows 7 starting problem

Post by oridroo » Mon Feb 07, 2011 11:16 am

And even some days ago a starting Tone was tuned when I started my computer. But for some days it isn't happening. I cann't understand what is happening!!!

oridroo
Legit User
Legit User
Posts: 5
Joined: Mon Feb 07, 2011 10:46 am

Re: Wndows 7 starting problem

Post by oridroo » Mon Feb 07, 2011 11:18 am

I’m having a problem with my pen drive too. It is, sometimes when I try to bring out my Pen drive manually (by clicking on the icon and then by clicking on “eject the device”), it says that this device cann’t be removed, it is using by the system… etc.
So, I’m wondering why this is occurring? Any solution? Thanks in advance.



N.B. I use Windows-7 as Operating System, Mozilla Firefox as browser and Panda Cloud Antivirus as antivirus.

vbironchef
Legit Extremist
Legit Extremist
Posts: 2301
Joined: Tue Mar 27, 2007 3:35 pm

Re: Wndows 7 starting problem

Post by vbironchef » Mon Feb 07, 2011 11:52 am

Try going into your bios and check lan connections and mabe try running windows defender.

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: Wndows 7 starting problem

Post by Major_A » Sat Feb 12, 2011 11:02 am

Sounds like a corrupted install of Windows. I have a PC that takes forever to boot also. I believe it has something to do with either A) USB devices or B) Windows .NET Framework updates.

Post Reply