AVG

Anything and everything software related that doesn't fit above can go in here!
Post Reply
User avatar
Neptune24
Legit Fanatic
Legit Fanatic
Posts: 190
Joined: Mon May 17, 2010 10:28 am
Location: Hampshire, UK

AVG

Post by Neptune24 » Tue May 25, 2010 1:23 pm

Hi all I have AVG installed on a friends computer and its a three year licence but it keeps saying that it needs activating. I have activated it with the provided key and registered but it still comes up that it needs to be activated. What should I do??

Neptune24
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600)
Mother Board: Gigabyte GA-880GM-UD2H
BIOS: Award Modular BIOS v6.00PG
Processor: AMD PhenomII X4 965 Processor, 3.4GHz(Stock)
Memory: 16GB RAM
Graphics Card: GeForce GTX 550 Ti Memory: 1024 MB
GPU Driver:
8.17.12.7061
Direct X 11

User avatar
stopthekilling77
Legit Extremist
Legit Extremist
Posts: 2192
Joined: Fri Feb 02, 2007 2:08 pm
Location: Colorado, USA
Contact:

Re: AVG

Post by stopthekilling77 » Tue May 25, 2010 7:18 pm

Just contact the nice folks over at AVG with your activation issue and I know they'll get you sorted out Neptune24!
MSI 970A-G43
AMD Phenom II X4 965BE @ 3.5 GHz
10 GB DDR3 1333 CAS-7
GeForce GTX 650 Ti OC 2GB
2TB Seagate HDD, 1TB WD HDD for backups,
Antec P-180B, Antec 450W PSU
ASUS 27" LED LCD Monitor
someday I will get a real GPU and some SSD's... :goodman:

User avatar
Neptune24
Legit Fanatic
Legit Fanatic
Posts: 190
Joined: Mon May 17, 2010 10:28 am
Location: Hampshire, UK

Re: AVG

Post by Neptune24 » Wed May 26, 2010 12:23 am

Thanks stopthekilling its all good now.

Neptune24
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600)
Mother Board: Gigabyte GA-880GM-UD2H
BIOS: Award Modular BIOS v6.00PG
Processor: AMD PhenomII X4 965 Processor, 3.4GHz(Stock)
Memory: 16GB RAM
Graphics Card: GeForce GTX 550 Ti Memory: 1024 MB
GPU Driver:
8.17.12.7061
Direct X 11

Post Reply