4800+ x2 s939 shutdown problems

Discussions about AMD Processors and overclocking. Need help with that new AMD CPU or not sure which one to buy? Like to void your warranty? This is the place for you! Please keep the topic on Processors only!
Post Reply
User avatar
pistyll
Legit User
Legit User
Posts: 20
Joined: Sat Jul 14, 2007 11:46 am
Location: Rochdale United Kingdom

4800+ x2 s939 shutdown problems

Post by pistyll » Sat Jul 14, 2007 11:52 am

Hi All,
my problem is i run 2 rigs both s939 one for surfing and playing games built out of spare bits which runs great for a s939 athlon 64 3500+ but my main rig is still causing me headaches. Basically the problem is random shutdowns I have replaced everything that I can think of to the extent that the only thing original from its first incarnation is the case!!

The specs at the moment are as follows :-

Athlon 64 4800+ x2 s939
Asus A8nsli mobo
200 gig maxtor sata
2 gig g-skill hz pc4400
saphire radeon x1950pro (256)
Generic XSPS water cooling
XP pro sp2

Changed to asus board because i was told they are super stable and I had problems with my dfi rs482 overvolting

Still get random shutdowns but not as often now I have not installed dual core optimiser as i have heard bad press about this "fix" as causing more problems than it cures, and in any case I just want it to run stable 24-7 the optimiser will only help with 3d games i believe
The rig has had a fresh install of XP pro yet it still behaves like a stroppy teenager for no reason whatsoever which is exactly what teenagers do!!! lol
I have read a helluva lot of forums including amd's own and this problem appears all the time with s939 and no one really knows the cause or how to cure it it appears to be hit and miss if you can cure it
I really do need some words of wisdom with this one now as I am completley baffled along with hundreds of others the 4800+ should really fly but it aint stable please help if at all possible.

Many Thanks

Ian Jones
_________________
4800+ s939 Dual core Toledo
Asus A8N-SLi Mobo
Radeon X1950pro
Generic XSPC120 Water Cooling
Silverstone Zeus 650w psu
2x1gig pc4000 G-Skill "HZ" Ram
200Gig maxtor Sata
Windows XP Pro SP2
C2Q Q6600 @ 3.60Ghz
temps 36 idle 62 load
vcore 1.3375v bios 1.312v cpuz
Asus P5-KC-P35
pny8800gt 256meg Freezer7 pro
Etasis ET750w Quad Rail
4x1gig pc8500 [email protected] 5-5-5-15 2t 2.1v
200Gig maxtor Sata
Aspire X-Infinity case
XP Pro SP3

User avatar
dgood
Legit Extremist
Legit Extremist
Posts: 1190
Joined: Mon Nov 21, 2005 8:54 pm
Location: Lynnwood, WA

Re: 4800+ x2 s939 shutdown problems

Post by dgood » Sat Jul 14, 2007 3:33 pm

so I see you have a great looking setup on paper for 939.
1.Are you overclocking?
2. have you run memtest?
3. if you are overclocking is it orthos stable blend for 24hrs should tell whether or not it is.
4. Is it giving you a bluescreen? if so what is the error and such?

Depending on those answers we can start to help you eliminate choices.
Such as if you are overclocking taking out a stick of ram and loosening timings etc.
I'd say first answer those ones above though.
Image

User avatar
pistyll
Legit User
Legit User
Posts: 20
Joined: Sat Jul 14, 2007 11:46 am
Location: Rochdale United Kingdom

Re: 4800+ x2 s939 shutdown problems

Post by pistyll » Sun Jul 15, 2007 10:04 am

Hi,

Yep it looks like a great rig on paper for a s939 but in reality it sucks!!

1. I am not overclocking i would prefer to get a stable rig at stock speeds before i overclock anything
2. I have run memtest and p95 there is nothing worng with those tests in fact my hz modules are brand new as rma for pc3200 1 month ago
3. No blue screen just restarts whenever it feels like it the only certain thing is that it WILL restart sometime you can be surfing playing games or just sitting at the desktop and it will happen it has gor me baffled!!

as a last resort i will be forced to use dual core optimiser but so many people reckon it screws their system up i am very very reluctant to try it but I may be forced to in the end rolling eyes!!

Cpu drivers are current

Maybe i will go to task manager and manually set affinity to 1 core rather than let dc optimiser mess up at least i can system restore if it all goes tits up whereas I am led to believe that if you have dc optimser installed it will system restore ok but leave itself in!!!

I really think that it could be windows related but i will find out soon ubuntu is downloaded!!
C2Q Q6600 @ 3.60Ghz
temps 36 idle 62 load
vcore 1.3375v bios 1.312v cpuz
Asus P5-KC-P35
pny8800gt 256meg Freezer7 pro
Etasis ET750w Quad Rail
4x1gig pc8500 [email protected] 5-5-5-15 2t 2.1v
200Gig maxtor Sata
Aspire X-Infinity case
XP Pro SP3

User avatar
dgood
Legit Extremist
Legit Extremist
Posts: 1190
Joined: Mon Nov 21, 2005 8:54 pm
Location: Lynnwood, WA

Re: 4800+ x2 s939 shutdown problems

Post by dgood » Sun Jul 15, 2007 3:17 pm

what bios version of the board are you running? you could try a newer version. also stuff to do for amd 64 x2, the dual core optimizer is great and necessary for somethings to run well, but it won't cause restarts.
Image

User avatar
dicecca112
Site Admin
Site Admin
Posts: 5013
Joined: Mon Mar 01, 2004 10:40 am
Contact:

Re: 4800+ x2 s939 shutdown problems

Post by dicecca112 » Sun Jul 15, 2007 3:21 pm

Who makes the powersupply, sounds like to me that the PSU can't handle the rig
Image

Zelig
Legit Extremist
Legit Extremist
Posts: 449
Joined: Thu Jul 14, 2005 6:54 pm

Re: 4800+ x2 s939 shutdown problems

Post by Zelig » Sun Jul 15, 2007 5:02 pm

dicecca112 wrote:Who makes the powersupply, sounds like to me that the PSU can't handle the rig
Silverstone Zeus, that was one of my first thoughts too, but they're one of best PSUs on the market, made by Etasis.

User avatar
pistyll
Legit User
Legit User
Posts: 20
Joined: Sat Jul 14, 2007 11:46 am
Location: Rochdale United Kingdom

Re: 4800+ x2 s939 shutdown problems

Post by pistyll » Tue Jul 17, 2007 2:20 am

Hi,
Yes psu is Silverstone Zeus is a very popular and reliable quad 12v rail psu should power rig with lots to spare, bios is latest 1805 version, chipset drivers are nforce4 amd 6.66 (sign of the beast!!! lol) microsoft hotfix installed dual core optimiser installed radeon 7.6 catlyst all relevant drivers installed amd athlon64 cpu driver updated to latest i am realy struggling here!!! help
C2Q Q6600 @ 3.60Ghz
temps 36 idle 62 load
vcore 1.3375v bios 1.312v cpuz
Asus P5-KC-P35
pny8800gt 256meg Freezer7 pro
Etasis ET750w Quad Rail
4x1gig pc8500 [email protected] 5-5-5-15 2t 2.1v
200Gig maxtor Sata
Aspire X-Infinity case
XP Pro SP3

User avatar
Major_A
Legit Extremist
Legit Extremist
Posts: 3793
Joined: Tue May 15, 2007 2:11 pm
Location: Houston, TX

Re: 4800+ x2 s939 shutdown problems

Post by Major_A » Tue Jul 24, 2007 12:10 am

My experiences with random BSODs/applications just closing has always been RAM related. If you think the RAM is fine then either relax the timings or add more voltage.

tnynyn
Legit Aficionado
Legit Aficionado
Posts: 66
Joined: Sat Oct 01, 2005 11:56 am
Location: California
Contact:

Re: 4800+ x2 s939 shutdown problems

Post by tnynyn » Wed Jul 25, 2007 12:50 am

First check the temps on the cpu / board. See if its hardware related. Make sure you pass Memtest for 6+ hours. Then Prime95 both cores for as long as you can. If its stable for both test, then it might be software related.

If it is software related, check the event viewer to check for any errors. Also scan for virus, spyware.

cherylbaker
Legit Little One
Legit Little One
Posts: 1
Joined: Sun Jan 06, 2008 9:59 am

Re: 4800+ x2 s939 shutdown problems

Post by cherylbaker » Sun Jan 06, 2008 10:05 am

maybe u guys can help e. my new dual core shuts down everytime I try to access the hard drives m0re than once at a time. IE if I try to copy more than 1 file at a time. power just cuts off.. any thoughts as to y?

User avatar
DMB2000uk
Site Admin
Site Admin
Posts: 7095
Joined: Mon Jul 18, 2005 5:36 pm
Location: UK

Re: 4800+ x2 s939 shutdown problems

Post by DMB2000uk » Sat Jan 19, 2008 8:15 am

Looks like your post nearly got buried, you'd have been better off making a new thread.

If you still haven't found out what the problem is, the list your full computer specs and well see if we can see anything that might be the problem (I'm thinking PSU here) and offer more help.

Sorry no one replied before now.

Dan
Image (<- Clickable)

User avatar
pistyll
Legit User
Legit User
Posts: 20
Joined: Sat Jul 14, 2007 11:46 am
Location: Rochdale United Kingdom

Re: 4800+ x2 s939 shutdown problems

Post by pistyll » Wed Jan 30, 2008 12:30 am

ok guys guess this is an end to my 4800+ shutdown problems, I have been a stalwart amd supporter since k6 days and have NEVER built an Intel rig before, well I succumbed and built aan E6600 based core2duo rig and boy what a difference this chip as all core2duo's works straight from the box no faffing around with dual core optimisers or ms hotfixes just plug and play!!! sorry amd but your lack of answers with dc shutdown problems forced my hand, however I am still running a second rig 146 opteron and as far as I can see if you stick with single core chips you are ok with amd!!!
C2Q Q6600 @ 3.60Ghz
temps 36 idle 62 load
vcore 1.3375v bios 1.312v cpuz
Asus P5-KC-P35
pny8800gt 256meg Freezer7 pro
Etasis ET750w Quad Rail
4x1gig pc8500 [email protected] 5-5-5-15 2t 2.1v
200Gig maxtor Sata
Aspire X-Infinity case
XP Pro SP3

Post Reply