Safe Temps

Discussions about AMD Processors and overclocking. Need help with that new AMD CPU or not sure which one to buy? Like to void your warranty? This is the place for you! Please keep the topic on Processors only!
Post Reply
User avatar
Merlin
Legit Extremist
Legit Extremist
Posts: 888
Joined: Sat May 08, 2004 4:03 pm
Location: Dallas Texas

Safe Temps

Post by Merlin » Wed Jun 23, 2004 8:20 pm

What is the safe operating temperature for a Barton 2500, and is the 2500 a hotter running chip than the 2800 Barton?

Xerxes
Legit Fanatic
Legit Fanatic
Posts: 143
Joined: Wed May 26, 2004 8:42 am
Location: oregon

Post by Xerxes » Wed Jun 23, 2004 8:40 pm

it shouldnt be, currently i have a 2500+ oc'd to 2.185 and according to mbm it idles at 113f the case temp is 82f and i use an alpha pal8045 with a pretty quiet fan

User avatar
infinitevalence
Legit Extremist
Legit Extremist
Posts: 2841
Joined: Sat Apr 24, 2004 12:40 pm
Location: Nashville, TN
Contact:

Post by infinitevalence » Wed Jun 23, 2004 8:48 pm

Right now im overclocked at 2.4ghz @ 1.95v and runing 47c idle room temp ~ 22-25c

Just keep it under 60c and your ok. But that is hot and will decrease the life of the cpu. (not that it matters all that much as you will most likly upgrade in the next year or two anyway, 64bit anyone)
"Don't open that! It's an alien planet! Is there air? You don't know!"

User avatar
Bio-Hazard
Legit Extremist
Legit Extremist
Posts: 2302
Joined: Thu May 06, 2004 9:48 pm
Location: Back Woods Of MO.

Post by Bio-Hazard » Wed Jun 23, 2004 9:07 pm

My current CPU is OC'd to 2300 MHz @ 1.7 volts. My max load temp is 40c with a room temp of 24c and a case thme of 25c (lots of quiet 80mm case fans) I try to keep my temps under 50c just to be safe, but 60c would hurt much like infinitevalence said. I'm using a modded Corsair Hydrocool 200ex.... 8)

User avatar
Merlin
Legit Extremist
Legit Extremist
Posts: 888
Joined: Sat May 08, 2004 4:03 pm
Location: Dallas Texas

Post by Merlin » Thu Jun 24, 2004 5:23 am

Well I got my 2500 replacement in from AMD and put it in and with the same fan/heatsink I had on my 2800 it was running at 48'c with no load. I put a faster fan on the heatsink and it helped but still hotter than I like it. I tried upping the FSB to 185 and bam same problem I had with my 2800. I put my 1900 back on and got a dual tone beep code and it wouldn't boot either. I took what I thought was a long shoot and took out my 400w PSU and put in my 250w just to test and it worked. SOO it seems that the problem I have had since the beginning is a crappy PSU. Since the PSU is about 1 inch from the heatsink in my case I think that is why my temps were too high. So today I will be getting a new PSU. I am not sure yet what I'll get but I'll let you guys know how it all works out.

User avatar
Bio-Hazard
Legit Extremist
Legit Extremist
Posts: 2302
Joined: Thu May 06, 2004 9:48 pm
Location: Back Woods Of MO.

Post by Bio-Hazard » Thu Jun 24, 2004 8:01 am

Crap PSUs are one of the biggest problems people have when they build a new system or try to trouble shoot a old one that is having strange problems. ALWAYS get a good quality PSU and remember that AMD says that you need to have a PSU with a bottom fan for correct cooling........... :shock:

Post Reply