have a evga 8800 gts 640mb coming, see if the card great

Forum for all the nVidia video cards from the past, present and future!
pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

have a evga 8800 gts 640mb coming, see if the card great

Post by pmanipole » Wed Feb 14, 2007 11:35 pm

i am currently running 2 7800gts is sli. i am getting sick and tired of having problems with some games running sli. i picked this card up at newegg for $359 after rebate, which makes it only $50 more then the 320mb card.

it really seems to rock with coh, which is one of our fav games. we also play MEDEVAL 2 TOTAL WAR, GRAW, BF2142, Prey, COD2, NFS carbon and underground, and several other games. i have to have my IQ very high when i play so i am hoping to run all my games at 1280*1024 with AA and AF quite high.

we shall see, it will be here friday and i will put it in on saturday.

SAMSAMHA
Legit Extremist
Legit Extremist
Posts: 312
Joined: Tue Sep 27, 2005 8:59 am

Post by SAMSAMHA » Thu Feb 15, 2007 1:23 pm

yeah, a single card should be much better than sli (not to mention less trouble). benchies shows taht 8800 outperforms quite a lot sli.

so care to donate your 7800gt to me:)>

Merid
Legit User
Legit User
Posts: 17
Joined: Thu Feb 15, 2007 12:03 pm

Post by Merid » Thu Feb 15, 2007 9:20 pm

I'm so jealous.....

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Sat Feb 17, 2007 9:45 am

i have the card installed and every game except bf2142 runs great. i get terrible yellow textures and then usally get booted from the game.

i feel as if nvidia has left the xp driver market and is only doing vista now. maybe they are in the pocket of gates so he can sell more vista copies.

http://www.photojunkyard.com/is.php?i=2 ... w_crap.JPG

InsolenceAndHeresy
Legit Fanatic
Legit Fanatic
Posts: 111
Joined: Thu Feb 15, 2007 11:29 am

Post by InsolenceAndHeresy » Sat Feb 17, 2007 10:48 am

they aren't even doing Vista well at all, so.....

SAMSAMHA
Legit Extremist
Legit Extremist
Posts: 312
Joined: Tue Sep 27, 2005 8:59 am

Post by SAMSAMHA » Sat Feb 17, 2007 2:27 pm

i think the new architecture really mess up nvidia's driver team. I think it may take them about 6 month before they got a nice driver and possibly the new card as well.

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Sat Feb 17, 2007 3:59 pm

i hope not. i am already ready to ditch this card. i can not play bf2142, which is the main reason i got it. also dark messiah has the yellow crap too.

now coh runs great, it is super smooth with this card. racing games are great also.

Bigedmond
Legit Aficionado
Legit Aficionado
Posts: 87
Joined: Mon Aug 01, 2005 11:42 am
Location: Las Vegas
Contact:

Post by Bigedmond » Sat Feb 17, 2007 4:03 pm

great, i have had a 8800 gts 640mb by bfg sitting on my work bench for a week now. If this cant run bf2142, its time to sell it. Its one of the few games i play.
Coming soon

EVGA i680
Intel e6600
BFG 8800gts 640mb
Geil DDR-800
Souncblasts X-fi extreme gamer.

InsolenceAndHeresy
Legit Fanatic
Legit Fanatic
Posts: 111
Joined: Thu Feb 15, 2007 11:29 am

Post by InsolenceAndHeresy » Sat Feb 17, 2007 4:58 pm

how much for it Bigedmond?

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Sat Feb 17, 2007 6:06 pm

i hear you. i just got this card friday and i am already thinking of getting rid of it.

nvidia is really starting to piss me off

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Sat Feb 17, 2007 11:16 pm

the problem is dynamic lighting. i have to turn it off in every game that uses it. then the card works fine but the games dont look quite so good.

User avatar
liqnit
Legit Extremist
Legit Extremist
Posts: 281
Joined: Wed Feb 22, 2006 9:10 am

Post by liqnit » Sun Feb 18, 2007 6:18 am

What drivers are you using?
i have tested the 8800GTS with 97.xx and there were some differences...

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Sun Feb 18, 2007 9:00 am

i am using 97.92. i have tried 3 different drivers and all were the same.

User avatar
liqnit
Legit Extremist
Legit Extremist
Posts: 281
Joined: Wed Feb 22, 2006 9:10 am

Post by liqnit » Sun Feb 18, 2007 10:25 am

97.92
gave me a little less in 3Dmark (well not me but my friend :( )

pas44141
Legit User
Legit User
Posts: 19
Joined: Thu Feb 15, 2007 10:36 am

Post by pas44141 » Tue Feb 20, 2007 2:51 pm

i use an XFX card of that type and it runs COD2 online at 125+ fps at the settings you specified.. bottlenecked i think by memory and i'd agree with most - its > the gt's in sli

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Wed Feb 21, 2007 10:56 am

i totally screwed up my pc so i had to reload windows. so far all is good but i havent had time to play any games. my kid did play Dark Messiah with everything cranked with out any yellow textures.

i will post more later tonight

User avatar
HONkUS
Legit Extremist
Legit Extremist
Posts: 1054
Joined: Wed Jun 07, 2006 2:42 pm
Location: Fort Worth, Texas!
Contact:

Post by HONkUS » Wed Feb 21, 2007 11:04 am

I have an eVGA 8800 GTS 640mb and its been running everything silky smooth.

I will gladly buy one of yalls if they are causing you guys problems! :)

Bigedmond
Legit Aficionado
Legit Aficionado
Posts: 87
Joined: Mon Aug 01, 2005 11:42 am
Location: Las Vegas
Contact:

Post by Bigedmond » Thu Feb 22, 2007 1:41 am

well i just added a swiftech waterblock to my 8800gts. Now im waiting for my thermal epoxy to get in so i can attached the ram sinks. The thermal tape that comes with them sucks. Cleaned everything with 91% alcohol, let them dry, and they would not stick. The epoxy will help alot.
Coming soon

EVGA i680
Intel e6600
BFG 8800gts 640mb
Geil DDR-800
Souncblasts X-fi extreme gamer.

User avatar
liqnit
Legit Extremist
Legit Extremist
Posts: 281
Joined: Wed Feb 22, 2006 9:10 am

Post by liqnit » Thu Feb 22, 2007 3:38 am

it sound great !
what are the temps now?

pmanipole
Legit Aficionado
Legit Aficionado
Posts: 77
Joined: Tue Sep 27, 2005 1:14 pm

Post by pmanipole » Thu Feb 22, 2007 8:47 am

and post some pics of that waterblock on the card. i have a swiftech vga block that i am going to be putting on in the near future too.

i played bf2142 last night with everything cranked at 8eqaa*16aaf at high quality with res of 1280*1028.

my fps was 32min 84max and 62avg. it is just about the same as my 7800gt's in sli were but i have more aa on right now.

the image was perfect the whole time. kids have been playing republic commando with no problems. it seems like there was something on my hd that was conflicting with the drivers. a clean install seems to of fixed all my problems.

i am going to give it several days and some hard gaming to see if all is well.

Post Reply