Page 1 of 1

Dell Studio 1749 3 white blinks and nothing

Posted: Wed Sep 14, 2016 10:36 am
by KnightRid
Just wondering if there is a Dell guru around as I got a hold of this Dell Studio 1749 to try and pull information off for relative of a recently deceased relative of theirs (damn that sounds confusing...wifes cousins wifes brother - there that makes it even crazier) and all I get are 3 white blinks and nothing. he had another one that worked great (different model) and I just blanked the password and they were able to see everything easy peasy. Never can have 2 easy ones in a row lol

I took the hard drive out and it looks like there are some files from just a few weeks ago. Also there is a crack at the power button (I think someone dropped it)

I looked online and of course there are people posting the solution to his problem is cpu, MB, memory, power supply, power button, etc LOL I tried 3 other power supplies from Dell and they all give the same 3 blinks and thats it. I did try to reseat the memory and even try without it in but its just the 3 blinks.

If it is the motherboard then they will probably just recycle it and take whatever files I can get from the hard drive but I wanted to ask people more knowledgeable than myself before I just chalk it up to a bad MB and the whole thing is fried.

i was gonna try and put the motherboard into another Dell case but with how they are made, that is a no go.

Any suggestions?