GPU running at lower speeds

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
Post Reply
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

GPU running at lower speeds

Post by sbohdan »

I have a weird problem , I have never encountered. My AMD RX 5700 XT IS running lower than the default clocks and it never boosts up to it's supposed boost clocks. The default GPU clock should be 1755mhz and the boost clock should be 1905 but in furmark it only runs 1650-1672mhz. The temps are fine, just 56C max. since I have a water cooling loop. GPU load fluctuates between 97-98%.
I bought the card used and the previous owner told me it was WC-d also and was running fine at 2100mhz, super stable.
If I OC it to 2100mhz, it actually runs about 1750mhz...

Any Ideas what could be wrong?
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
KnightRid
Moderator
Moderator
Posts: 4240
Joined: Wed Dec 14, 2005 5:21 am
Location: Dallastown, PA

Re: GPU running at lower speeds

Post by KnightRid »

https://community.amd.com/t5/graphics/r ... d-p/375786

Maybe? I have no first hand knowledge as I still have an RX580 video card :(
Remember, I am opinionated and nothing I say or do reflects on anyone or anything else but me :finga:
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1447
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: GPU running at lower speeds

Post by DJ Tucker »

it may well be power limit and could be a driver that has made this happen.
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 5Ghz @ 1.27v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2040Mhz @ 0.993v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-20-20-38
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

Thanks for the link. I've read through but it seems they have no clue what the issue is. The problem is not minor though because 1650mhz is way off the 1905mhz stock boost clocks and even worst of 2100mhz that this card is capable with my water cooling loop. I've been googling this but nothing I so far...
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

DJ Tucker wrote: Mon Oct 18, 2021 2:29 pm it may well be power limit and could be a driver that has made this happen.
Can you explain this? Why would there be a power limit by the drivers?
BTW, I did a complete driver wipe in safe mode and installed the newest drivers. Did not make any difference.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1447
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: GPU running at lower speeds

Post by DJ Tucker »

sbohdan wrote: Tue Oct 19, 2021 7:06 am
DJ Tucker wrote: Mon Oct 18, 2021 2:29 pm it may well be power limit and could be a driver that has made this happen.
Can you explain this? Why would there be a power limit by the drivers?
BTW, I did a complete driver wipe in safe mode and installed the newest drivers. Did not make any difference.
i cant remember off my head what the power limit in watts are for the 5700xt. it varies from aib to aib. but i have seen a few games that hit my power limit 200 watts and due to that can only hit 1800mhz although rare. a driver can cause the gpu to register a false power use and cause throttling again its rare but has happened.
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 5Ghz @ 1.27v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2040Mhz @ 0.993v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-20-20-38
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1830
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: GPU running at lower speeds

Post by camaroguy1998 »

DJ Tucker wrote: Wed Oct 20, 2021 6:32 am
sbohdan wrote: Tue Oct 19, 2021 7:06 am
DJ Tucker wrote: Mon Oct 18, 2021 2:29 pm it may well be power limit and could be a driver that has made this happen.
Can you explain this? Why would there be a power limit by the drivers?
BTW, I did a complete driver wipe in safe mode and installed the newest drivers. Did not make any difference.
i cant remember off my head what the power limit in watts are for the 5700xt. it varies from aib to aib. but i have seen a few games that hit my power limit 200 watts and due to that can only hit 1800mhz although rare. a driver can cause the gpu to register a false power use and cause throttling again its rare but has happened.
Just a thought....
Its been a long time since I OCd my GPU but, some years ago I found that not always was the latest set of drivers to be the best for a card that is also not the latest!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

So you are telling me to try a driver from let's say 1 or 2 years ago? will try and post back. Thanks.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1830
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: GPU running at lower speeds

Post by camaroguy1998 »

sbohdan wrote: Thu Oct 21, 2021 5:51 pm So you are telling me to try a driver from let's say 1 or 2 years ago? will try and post back. Thanks.
Something along that line!
I found drivers 1,2 maybe 3 versions after release work best!
Once you get 2 to 3yrs after release the new drivers are geared more towards a newer model of GPU!
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
User avatar
camaroguy1998
Legit Extremist
Legit Extremist
Posts: 1830
Joined: Sun Jan 07, 2007 5:24 pm
Location: St. Charles, Mo.

Re: GPU running at lower speeds

Post by camaroguy1998 »

sbohdan wrote: Thu Oct 21, 2021 5:51 pm So you are telling me to try a driver from let's say 1 or 2 years ago? will try and post back. Thanks.
Curious if you ever figured out what was causing your GPUs slow clock speeds?
ASUS AM4 TUF Gaming X570-Plus (Wi-Fi)
AMD 3400G - 32G GSkill RipJaw V - {Win10} Pro 64bit, Win11 Update
Corsair H100i RGB PRO XT 240mm AIO Cooler
Corsair RM750X PSU - Corsair Force MP600 M.2 2280 1TB SSD
ASUS 27" LED LCD monitor - Lepai 2x20W Amp - Dayton B652 Spkrs

Corsair 4000D Airflow
Albert90
Legit User
Legit User
Posts: 22
Joined: Wed Dec 08, 2021 4:28 pm

Re: GPU running at lower speeds

Post by Albert90 »

Seconded. Pretty strange issue, so it'd be nice to know if you managed to solve it for any future reference.
Albert90
Legit User
Legit User
Posts: 22
Joined: Wed Dec 08, 2021 4:28 pm

Re: GPU running at lower speeds

Post by Albert90 »

KnightRid wrote: Mon Oct 18, 2021 3:04 am https://community.amd.com/t5/graphics/r ... d-p/375786

Maybe? I have no first hand knowledge as I still have an RX580 video card :(
I feel ya... Still running a GTX 1060. Pain.
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

camaroguy1998 wrote: Fri Dec 17, 2021 1:06 am
sbohdan wrote: Thu Oct 21, 2021 5:51 pm So you are telling me to try a driver from let's say 1 or 2 years ago? will try and post back. Thanks.
Curious if you ever figured out what was causing your GPUs slow clock speeds?
I just changed my MOBO to a gigabyte aorus b550 elite and the CPU to a Ryzen 5800x, naturally reinstalled windows and everything and ... the problem is the same. 1649Mhz on GPU under load [default should be 1750] and the boost clock of 1905Mhz isn't geting on. I ran out of ideas... ](*,)
Could it be the PSU is not powerful enough? It's a Cooler Master MWE 650 GOLD. Or could it be the GPU is just faulty?
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1447
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: GPU running at lower speeds

Post by DJ Tucker »

sbohdan wrote: Mon Feb 14, 2022 12:28 am
camaroguy1998 wrote: Fri Dec 17, 2021 1:06 am
sbohdan wrote: Thu Oct 21, 2021 5:51 pm So you are telling me to try a driver from let's say 1 or 2 years ago? will try and post back. Thanks.
Curious if you ever figured out what was causing your GPUs slow clock speeds?
I just changed my MOBO to a gigabyte aorus b550 elite and the CPU to a Ryzen 5800x, naturally reinstalled windows and everything and ... the problem is the same. 1649Mhz on GPU under load [default should be 1750] and the boost clock of 1905Mhz isn't geting on. I ran out of ideas... ](*,)
Could it be the PSU is not powerful enough? It's a Cooler Master MWE 650 GOLD. Or could it be the GPU is just faulty?
Likely to be a faulty gpu and faulty psu would either shutdown your system or go pop. What 5700xt have you got so i can check the default power limit and see if the power limit for some reason could be causing this. also do you use msi afterburner and have the power slider to the max?
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 5Ghz @ 1.27v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2040Mhz @ 0.993v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-20-20-38
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

It's an AMD RX 5700XT reference board and I'm not using Afterburner, since I'm not OC-ing but I think it should run at default advertised specs anyway. BTW, I looked up recommended PSU's for this card and AMD recommends at least a 600W PS and mine is a 650W gold rated, so it should be fine also. With the WC block the temps are at max. 56C at full load, so overheating is not an issue. I bought this card used from a guy, who said it was running in his rig WC-ed 24/7 super stable at 2100Mhz and he sold it because wanted to upgrade to a RX6700XT.
Also, the card never BSOD on me or had any issues since I bought it a year ago, other than being underclocked and never reaching the boost clocks. Most weird.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1447
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: GPU running at lower speeds

Post by DJ Tucker »

Sounds to me like the seller lied to you. you could try afterburner and see if a small overclock sorts the clock issue. Is yours the amd reference card and cooler or from another manufacturer?
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 5Ghz @ 1.27v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2040Mhz @ 0.993v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-20-20-38
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

The card is the reference one, but I have a alphacool WC block on it. Will try afterburner but I doubt it would help. Will see.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
sbohdan
Legit Extremist
Legit Extremist
Posts: 1304
Joined: Sun Jul 17, 2005 9:33 am
Location: Canada
Contact:

Re: GPU running at lower speeds

Post by sbohdan »

I tried afterburner and a funny thing happened, after raising the power limit to 40% and raising the clocks to 2029mhz, the actual speed went up to 1867mhz, which is still less than the original boost clocks but close enough, so I will leave it at this. Anyway, I bought this card used in the spring of 2020, just little before prices went up sky high, for $400 CDN, which is about $314 US, so I still consider myself lucky to get a high end card for pretty cheap, especially since I've got it inluding the Alphacool watercooling block, that has beautiful RGB and matches my WC setup perfectly. No complaints, no regrets here :ANAL:

https://www.youtube.com/watch?v=CmpM_XoNDHc
Last edited by sbohdan on Sun Feb 27, 2022 7:09 am, edited 1 time in total.
Main rig: NZXT Phantom modded case with Danger Den WC, Gigabyte B550 Aorus Elite, Ryzen 5800X @ stock, 16GB Patriot Viper DDR4 3200Mhz 16-18-18-36-1T, AMD RX 5700XT + AlphaCool WC, ACER Nitro XV2 27", SP 1TB nvme PCiE GEN3, Samsung 2TB; Cooler Master MW Gold 650W, Win10 Pro 64
my complete GFX tuneup & cooling mod: http://forums.legitreviews.com/viewtopi ... highlight=
User avatar
DJ Tucker
Legit Extremist
Legit Extremist
Posts: 1447
Joined: Tue Dec 30, 2008 11:52 am
Location: Hardbase Headquaters
Contact:

Re: GPU running at lower speeds

Post by DJ Tucker »

Well you cant win them all. At least you got your clocks back to stock by overclocking........ :)
MSI Z590 Gaming Edge Wifi
Core i7 10700KF 5Ghz @ 1.27v With Alphacool Eisblock XPX Aurora Edge
Gigabyte RTX 2070 2040Mhz @ 0.993v With Watercool Heatkiller IV
32Gb Corsair Vengeance RGB Pro 3600Mhz 16-20-20-38
Aqua Computer Ultitube 200 Pro D5 Next
Corsair XR5 240mm & 360mm
WD Blue M.2 2Tb
Corsair HX1000i
LG 24MP59G 75hz & AOC G2460VQ6 75hz
1st Player Steam Punk SP8
Corsair K70 Mk2, M65 Ultra and Void Elite USB
Post Reply