Cat 4.4's

Forum for all the AMD (Previously ATI) video cards from the past, present and future!
Post Reply
User avatar
Illuminati
Site Admin
Site Admin
Posts: 2378
Joined: Mon Oct 06, 2003 8:48 am
Location: Wright City, Missouri, USA
Contact:

Cat 4.4's

Post by Illuminati » Thu Apr 08, 2004 8:58 am

Just wondering how the Cat 4.4's are treating all you ATI vid card folks.

Feel free to post and differences you actually noticed when upgrading to the 4.4's... whether it be performance, or stability related.

Thanks!
Justin West
Server Admin & Forum Moderator
Follow me on Twitter | Find us on Facebook

bigapl
Legit Enthusiast
Legit Enthusiast
Posts: 35
Joined: Wed May 05, 2004 4:26 pm

Post by bigapl » Wed May 05, 2004 4:41 pm

I actually found them very stable and had a nice performance increase!

T-Shirt
Legit Extremist
Legit Extremist
Posts: 589
Joined: Wed May 05, 2004 3:27 pm
Location: Snohomish, WA USA

Post by T-Shirt » Wed May 05, 2004 4:52 pm

No problem at all, and a bit cleaner than the 4.3's (which were pretty darn good) Not sure I saw a big increase but that machine doesn't usually get pushed to hard.

Sickpuppy1
Legit Little One
Legit Little One
Posts: 1
Joined: Wed May 05, 2004 9:51 pm

Post by Sickpuppy1 » Wed May 05, 2004 9:53 pm

They've been very stable for me so far...alot more so then this a7n8x deluxe E has been....

Immortal

Post by Immortal » Thu May 06, 2004 9:12 am

can anyone say wether or not they are in any way or form, with some evidence, better than the 4.3's.

Apart from the inclusion of Temporal AA! :)

dzjepp
Legit User
Legit User
Posts: 5
Joined: Thu May 06, 2004 1:27 pm
Location: United States
Contact:

Post by dzjepp » Thu May 06, 2004 1:31 pm

Well they usually fix a bunch of bugs with games so if you have a bug with the game that they fixed that I say grab them. They also on occasion improve performance for a bunch of games but that dosen't always happen, at least not in my experience.

I prefer the Omega 4.4 Cat's anyway they gave me a slight performance boost in my games over the official ATi drivers.

You can get Omega's drivers at: http://www.omegacorner.com/

alister
Legit Fanatic
Legit Fanatic
Posts: 239
Joined: Wed May 05, 2004 2:38 pm

Post by alister » Thu May 06, 2004 2:43 pm

I have been running them without any problems.

Alister

User avatar
Bio-Hazard
Legit Extremist
Legit Extremist
Posts: 2302
Joined: Thu May 06, 2004 9:48 pm
Location: Back Woods Of MO.

Post by Bio-Hazard » Thu May 06, 2004 9:59 pm

I've been running them from the day they were released and haven't had any problems at all. Not really a performance increase as far as I can see, but you can't have everything...... :D

Channelsurfer
Legit User
Legit User
Posts: 6
Joined: Fri May 07, 2004 3:02 pm

Post by Channelsurfer » Fri May 07, 2004 3:21 pm

I found a very slight decrease in performace from earlier sets. This was found by using 3dmark2001... I really don't see it myself otherwise.

I use an aiw9700pro, and found that the mmc part of the cat 4.4 suite has been subtly changed for both good and bad. Overall tv is better visually, but audio now is sometimes 'buzzy' when bright background images or white lettering on black is received. It is as though they tweaked the tuner a little and it is now slightly off channel.

EnigmaX
Legit User
Legit User
Posts: 7
Joined: Fri May 07, 2004 11:20 pm

Post by EnigmaX » Fri May 07, 2004 11:24 pm

Mine are working well. I am using them with my crappy 9200 cause i dont have money to buy a new vid card.

Post Reply